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Introduction
Create breathtaking movies that beg to be watched again and again. With a simple drag-and-drop workflow, 
interactive tutorials, and plenty of stunning effects, powerful moviemaking has never been easier.

What's new in version 15.0
 n Quick Start window provides a handy dashboard from which users can access the most important windows 

and follow a logical flow to completing their projects

 n NVidia and QSV hardware-accelerated rendering for MP4 and other important file types

 n VEGAS Movie Studio now utilizes Intel's powerful Quick Sync Video (QSV) technology to provide 
hardware-accelerated rendering to the MAGIX AVC/AAC format when using the latest Intel QSV-equipped 
processors

 n VEGAS Movie Studio now utilizes the NVENC technology in modern Nvidia graphics card to provide 
hardware-accelerated rendering to the MAGIX AVC/AAC format

 n GPU accelerated Crop OFX plug-in with on-screen interactive controls enables the user to quickly and 
intuitively crop their video

 n Support for HEVC files enables users to add and edit HEVC files on the timeline and deliver HEVC files 
during the final render

 n Two application background shade choices: dark and light

 n Hamburger menu system enables user to specify the visible button set for the Video Preview window and 
Timeline Events

 n Timeline event headers help organize event buttons and tools with hamburger menus to specify the visible 
button set for events

 n Updated and reorganized track headers make it easier to access various track buttons and tools

 n Expanded, more logical Add Media workflow in Project Media window

Technical Support
If you experience problems or have questions   while using Movie Studio, our technical support department is always   
ready to help you. Additional support and information can be found at http://www.vegascreativesoftware.com.

For a detailed list of Technical Support options, please   visit our web site.

About Movie Studio
From the Help menu, choose About Movie Studio to display information   about the application, such as the software 
license owner, copyright and   system information, program version and serial number, and the Movie Studio logo.

Before contacting Technical Support, click the Computer tab to display information about your computer.

5

www.vegascreativesoftware.com

http://www.vegascreativesoftware.com/
http://rdir.magix.net/?page=O8Q0IIVQ4RP9


Show Me How
 Use the Show Me How Button from the Main Toolbar or , choose Show Me How from the Help menu to start an 
interactive guide that will show you each part of the Movie Studio interface and teach you how to create projects.

Choose a topic from the  Show Me How overview to start a tutorial—you'll be up and running in no time!
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The Movie Studio window
The Movie Studio window is where you edit your project, and the screen is divided into several areas.

Main toolbar
The main toolbar contains buttons that enable you to select frequently used commands quickly. 

Button Name Description

New Project Opens the New Project dialog. For more information, see "Creating a 
new project" on page 14.

Open Opens an existing project or media file. For more information, see 
"Opening a project or media file" on page 14.

Save Saves the current project. For more information, see "Saving a 
project" on page 16.

Undo Reverses the last action performed. 

Redo Reverses the action of the Undo command. 

Make Movie Starts the Make Movie Wizard. For more information, see "Make 
Movie Wizard" on page 46.

Show Me How Starts an interactive guide   that will show you each part of the Movie 
Studio   interface and teach you how to create projects. For more 
information, see "Show Me How" on page 6.

What's This 
Help

Displays context-sensitive help.

Track list
The track list displays all of   the audio and video tracks in your project and contains the master controls   for each track. 
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Scrubbing
You can use scrubbing to scroll playback of your project at varying speeds.

Press Ctrl and drag the playhead  above the timeline to shuttle forward or backward from the cursor position to 
find an edit point.

Tips:

 n Hold Alt, click the ruler, and drag to move the cursor to the position you clicked and scrub in the 
direction you drag.

 n Hold Ctrl+Alt while dragging to scrub video only.

 n Zoom in or out to adjust the scrub sensitivity.

Timeline
The timeline is the main part of the Movie Studio window where you will be doing most of your work. The majority 
of the window consists of actual track space. This area contains the drawn events on each track.

You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.

Editing toolbar
The editing toolbar is displayed below the timeline and provides access to tools you'll use while editing events on the 
timeline.

The Movie Studio window 8



Button Description

Delete Deletes the selected event from the timeline. For more information, see "Deleting events" on 
page 30.

Trim 
Start

Trims the start of the selected event to the cursor. For more information, see "Trimming 
events" on page 31.

Trim 
End

Trims the end of the selected event to the cursor. For more information, see "Trimming 
events" on page 31.

Split Click to split an event. For more information, see "Splitting events" on page 32.

Auto 
Ripple

Select this button to automatically ripple the contents of the timeline following an edit after 
adjusting an event's length, cutting, copying, pasting, or deleting events. For more 
information, see "Automatic post-edit ripple editing" on page 31.

Status bar
The status bar displays help text when your mouse is over menu items and will also show progress meters for any 
actions that take time to complete.

Touchscreen editing
If you have a Windows 8 or later computer or tablet with a touchscreen, you can perform some timeline edits in your 
Movie Studio project using the touchscreen instead of your mouse or keyboard.

Gestures

Gesture Result

Horizontal one-finger flick Creates a loop region

Horizontal two-finger flick Scrolls the timeline

Vertical two-finger flick Scrolls the track list

Two-finger pinch Zooms the timeline horizontally and vertically.

Drag an event Moves the event

Tap an event Selects the event

Adding video effects, transitions, and generated media
To add a video effect, transition, or generated media item to your project, first select the item you want to add and 
then drag it to the timeline.
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Window docking area
The window docking area keeps frequently used windows available, but out of the way, while you are working with a 
project.

Tips:

 n If you want to display the window docking area at the top of the Movie Studio window, select the 
Display timeline at bottom of main window check box on the Display tab of the Preferences dialog. 
Clear the check box to display the docking area at the bottom of the Movie Studio window.

 n If you want to display tabs at the top of docking windows, select the Position tabs at top of docked 
windows check box on the Display tab of the Preferences dialog.

Video Preview window
The Video Preview window displays   a project's video output at the current cursor position during editing   and 
playback. The playback includes any effects that you have applied   to it. This window is also useful when editing 
frame by frame for synchronizing   audio. Right-click anywhere in the window to display a shortcut menu with   Video 
Preview window options.

Project Media window
You can use the Project Media window to collect and arrange all the   media you will use in your project. You can add 
media, preview it, view   and change file properties, and add effects to a file.

For more information, see "Using the Project Media window" on page 17.
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Transitions window
Use the Transitions window to choose and preview transition effects that you can use to control how a video begins 
or ends, or to change the way one event flows into another.

Drag a transition preset to overlapping video events in the timeline to add a transition.

For more information, see "Adding transitions" on page 41.

The Video FX Window
Choose View > Window > Video   FX to toggle the display of the Video FX window.

The left pane lists each of the available video effects organized in   folders. Click the Expand  and Collapse  buttons 
to open and close the folders, and   select a plug-in name. The thumbnail images in the right pane represent   each of 
the existing presets for the selected effect. Hover your cursor   over a preset to see an animated example.

Window docking area 11



You can type in the Search   plug-ins box to find plug-ins. For example, if you wanted to find   a specific color-
correction plug-in, you could type "color"   in the box to display only plug-ins that include the term "color"   in the 
plug-in name, description, or group name.

You can drag a preset thumbnail to a track, event, or to the Video Preview window to apply the effect.

For more information, see "Applying video effects."

Media Generators window
Use the Media Generators window to add text, titles, backgrounds, and other generated media.

You can drag a preset thumbnail to a track to add media.

The Quick Start Window
When you start Movie Studio for the first time, a Quick Start window is opened next to the docking area, providing 
you with  links that help you to find the most important functions of the program.
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The tool tips on the links give you a very brief explanation how to operate the according function! 

If you’ve closed the Quick Start window and want to show it again, chose Quick Start it from the View > Window 
menu or press Ctrl+Alt+F8.

Window docking area 13



Working with projects
A project (.vf) file saves the   relevant information about your source media: file locations, edits, insertion   points, 
transitions, and effects.

A project file is not a multimedia   file. It contains pointers to the original source files, so you can edit   your project 
nondestructively — you can be creative without worrying about   corrupting your source files.

Creating a new project
The first step in creating your masterpiece is to create a Movie Studio project file.

You can quickly create a project by pressing Ctrl+Shift+N. The project will use the default settings, but you can 
use the Project Properties dialog to edit the settings later. 

 1. From the Project menu, choose New. The New Project dialog is displayed.

 2. From the Region drop-down list, choose a video output standard.

 3. In the Video box, click the type of video that you're using to create your project or the format you want to use 
to deliver your completed project.

The Project box will display a list of options for the selected video type.

If you want your project to match the properties of an existing media file, choose Match media settings and 
click the Browse button next to the Choose media box to select the file you want to use.

 4. Set your project name and the location where you want to save it:

 a. In the Name box, type a name to identify your project. If you don't specify a project name when 
creating a project, the file name you use to save your project will be used.

 b. The Folder box displays the path to the folder where your project file (.vf) will be saved. Click the 
Browse button if you want to choose a different folder.

 c. Select the Manage project files check box if you want your project media to be saved in the project 
folder.

When this check box is selected, the following files will be stored in subfolders below the project 
folder:

 o Audio recordings. 

 o Files that you capture or import from a video camera or audio CD.

 o Snapshots that you copy from the Video Preview window.

 o Files that you create using Render to New Track.

Existing media files on you computer will not be moved.

 5. Click OK to create the project.

Opening a project or media file
From the Project menu, choose Open to open a media   file or Movie Studio project.
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You can open multiple Movie Studio projects   by launching another instance of the application (if your 
computer has   enough resources).

 n Opening a project closes the current project and displays the opened project in   the Movie Studio 
window.

 n Opening a media file will place the event that contains the media onto a new track   in the current project.

Opening a Movie Studio project
 1. From the Project menu, choose Open. The Open dialog   box is displayed.

 2. Choose the folder where the project you want to open is stored:

 n Choose a drive and folder from the Look in   drop-down list.

 n Choose a folder from the         Recent drop-down         list to quickly select a folder from which you have 
previously opened        files.

 3. Select a file in the browse window or type a name in the File name box. Detailed   information about the 
selected file appears at the bottom of the dialog   box.

Tips:

 n To   limit the files displayed in the dialog, choose a file type from the Files of Type drop-down   list 
or enter *. and an extension in the File   name box. For example, enter *.wav   to display all wave 
files in the current folder, or enter *guitar*.wav   to display all wave files that have the word guitar 
in the file name.

 n To open   a project quickly, double-click a .veg file in the Explorer window.

 4. Click Open.   If you have not saved the current project, you will be prompted to save   your changes.

Opening a media file
 1. From the Project menu, choose Open. The Open dialog box is displayed.

 2. Choose the folder where the file you want to open is stored:

 n Choose a drive and folder from the Look in drop-down list.

 n Choose a folder from the Recent drop-down         list to quickly select a folder from which you have 
previously opened         files.

 3. Select a file in the browse window or type a name in the File name box. Detailed   information about the 
selected file appears at the bottom of the dialog   box.

To limit the files   displayed in the dialog, choose a file type from the Files   of Type drop-down list or enter 
*. and an extension in the File name box. For   example, enter *.wav   to display all wave files in the current 
folder, or enter *guitar*.wav   to display all wave files that have the word guitar in the file name.

If you want   to use RAW camera files in your project, the Microsoft Camera Codec Pack   will allow you 
to view RAW camera files and add them to the timeline. For more information, see 
http://www.microsoft.com/download/en/details.aspx?id=26829.

 4. Click Open.
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 5. The   file is added to the Project Media window   and an event is created. The event is created at the cursor 
position in   the selected track, or a new track will be created if no tracks of the   appropriate type exist. For 
example, if your current project contains   three audio tracks when you open an AVI file, a video track will be 
created   for the AVI.

Saving a project
From the Project menu, choose Save to save changes   to the current Movie Studio project (.vf). When a Movie Studio 
project is saved, all   of the layout of tracks, envelope adjustments, effects parameters, etc.   are saved in this project file.

The first time you save a project, the Save As dialog is displayed.

If   you want to keep the previous version of your project before you made   changes, use the Save As command 
to save the   new version of the project with a new name. 
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Adding, managing, and arranging media
After you've created a project, you're going to need to add media to it.

The objects you work with in Movie Studio projects are referred to as media files and events:

 n Media files are the source audio and video files that   are stored on your hard disk. Movie Studio   projects do 
not operate on or modify these files. Files can be accessed   from the Explorer window.

 n An event is an occurrence of a media file on the Movie Studio timeline. An event can represent   an entire 
media file or a portion of it. A single media file can be used   repeatedly to create any number of different 
events, since each event   can be trimmed independently. An event's position on the timeline determines   when 
it will be played back in your project.

Using the Project Media window
You can use the Project Media window to collect and arrange all the   media you will use in your project. You can add 
media, preview it, view   and change file properties, and add effects to a file.

Adding media files to the Project Media window
Files are added to the Project Media window when you open or import media files.

You can also drag the files to the Project Media window from the Windows Explorer.

To add media files from external sources, use the buttons in the Project Media toolbar:

Item Description

Add Media: click to add a media file to your project without adding it to the 
timeline.

Cleaning the Project Media list
From the Tools menu, choose Clean Project Media to remove any files that have not been used on the timeline.

Removing a media file from the project

Click the Remove Selected Media from Project button  to remove all selected media files from the Project Media 
window and project.

If a file is in use by an event on the timeline, you will be prompted to delete the event.
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Viewing or editing file properties

Click the Properties button  to display the Properties dialog for the selected media file. 

In most cases, you will not need to edit file properties. However, adjusting the Field Order setting for video files can 
help correct jitter when you output your project to a television monitor.

Matching project video settings to a media file
Right-click a file in the Project Media window and choose Match Project Video Settings to update your project video 
settings to match the selected file.

Previewing media files
You can preview media files from the Project Media window before placing them in your project.

To automatically preview selections when you click a media file in the Project Media window, select the Auto 

Preview button . To turn off Auto Preview, click the Auto Preview button again.

Adding media files to your project
After you've previewed files to determine which media files you want to use in your project, there are several ways 
you can add them to your project.

Using the Windows Explorer to add media and create events
If you're using the Windows   Explorer to browse your computer for media, you can add a media file quickly   by 
dragging it to the Movie Studio   window.

The media file is added   to the Project Media window, and an event is created where you drop the   file. If you drop the 
file on an area of the timeline that does not contain   a track, a new track will be created.

Using the Project Media window to add media without creating events
You can use the Project   Media window to collect and arrange all the media you will use in   your project before 
creating events on the timeline.

From the Project menu, choose Add Media (or click the Add Media button  in the Project Media window) to 
add a media file to your project without adding it to the timeline.

When you're ready to start   adding events, you can drag media files from the Project Media window   to the timeline.

For more information, see "Using the Project Media window" on page 17.

The Slideshow Creator
From the Insert menu, choose Slideshow to add a photo slideshow to the selected video track.
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 1. Click in the timeline to select a track and position the cursor.

The slideshow will be added to the selected track beginning at the cursor position. You can adjust the start 
time if needed.

 2. From the Insert menu, choose Slideshow. The Slideshow Creator is displayed.

The Pictures tab allows you to add and arrange pictures for your slideshow, and the Settings tab allows you 
to control the slideshow's start time, duration, and transitions between slides.

 3. Add slides to your slideshow.

 a. Click the Add Pictures button . A dialog is displayed for you to  browse to a folder and select 
pictures. Hold Ctrl or Shift while clicking to select multiple pictures. 

 b. Click the Open button to add the selected pictures to your slideshow.

 c. Repeat steps 3a and 3b as needed to add pictures from other folders.

If you need to remove a photo, select it and click the Delete button . 

 4. Use the Pictures tab  to arrange your slides as needed:

 a. If you need to rotate pictures, you can select a photo and click the Rotate Counterclockwise  or 
Rotate Clockwise  button. You can also rotate multiple  selected photos at once (hold Ctrl or Shift 
while clicking to select multiple pictures). 

 b. If you want to change the order of your photos, you can                      use the Move Selected -1 , Move Selected 
+1 , or Sort By buttons.

 o Click Move Selected -1  to shift the selected photo earlier in the slideshow.

 o Click Move Selected +1  to shift the selected photo later in the slideshow.

You can also drag photos in the Slideshow Creator window to rearrange them.

 o Click a toolbar button to sort the photos. You can sort alphabetically by file name, by date, or 
shuffle the photos in a random order.

Button Description

Sort photos alphabetically by file name.

Sort photos in reverse alphabetical order by file name.

Sort photos from newest to oldest.

Sort photos from oldest to newest.

Shuffle photos in a random order.
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 5. Use the Settings tab to adjust the slideshow's start time, duration, and transitions between slides:

 a. The Slideshow Placement controls determine where your slideshow will begin on the selected track.

 o Select the Start at cursor radio button if you want the slideshow to begin at the cursor position 
you set   in step 1.

 o Select the Start at radio button and type a time in the edit box if you want to adjust the start 
time.

 b. The Duration controls determine the length of time each slide is displayed or the overall length of the 
slideshow.

 o Select the Time per picture radio button and type a time (in seconds) in the edit box to set the 
length of time each slide will be displayed.

 o Select the Total length radio button and type a time in the edit box to set the overall length of 
the slideshow. The duration will be divided equally among slides.

 c. The Effects controls determine how the slideshow changes between slides.

Choose a setting from the Effect drop-down list to choose a transition, and type a value in the 
Overlap box to indicate how long slides will overlap. Type 0 in the Overlap box to change between 
slides with no transitions. This sort of abrupt change is called a cut.

 6. Click the Create button.

You can preview your slideshow in the timeline. If you want to change the slideshow's settings, click to 
position the cursor at the beginning of the slideshow and use Undo to remove the events from the 
timeline. You can then return to step 5 to change the slideshow's settings.

Importing video from a DVD camcorder
From the Project menu, choose Import DVD Camcorder Disc to import video from a finalized Sony DVD 
Handycam® camcorder disc.

Notes:

 n Before importing video, you'll need to finalize the disc. For information about finalizing a disc, please 
refer to your camcorder's documentation.

 n 5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing 
into a 5.1 surround project, audio will be added to separate tracks for the center, front, rear, and LFE 
channels.

 1. Place the DVD you want to import in your computer's DVD drive or connect your camcorder to your 
computer via USB.

The Sony Handycam USB driver that is included with DVD-based camcorders can prevent Movie Studio 
from recognizing a USB-connected camera. If you use the Add/Remove Programs Control Panel to 
uninstall the "Sony DVD Handycam USB driver" component, Movie Studio will be able connect to the 
camera and import video.

 2. From the Project menu, choose Import DVD Camcorder Disc. The Import DVD Camcorder Disc dialog is 
displayed.

 3. From the Source drop-down list, choose the disc that contains the video you want to import.
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 4. The Destination box displays the folder where the video will be imported. The folder name is based on the 
disc's volume label.

Click the Browse button if you want to choose a different folder.

 5. Click the OK button to start importing video.

After importing is complete, the video from the disc is added to the Project Media window. Each chapter is 
imported as a separate file.

You can then add the imported video to your project just like any other media file. For more information, see 
"Adding media files to your project" on page 18.

When you add video to the timeline that contains 5.1 surround audio, you'll be prompted to switch your 
project to 5.1 surround mode.

Recording audio
Movie Studio can record audio into   multiple mono or stereo tracks while simultaneously playing back existing   audio 
and video tracks. You are limited only by the performance of your   computer system and audio hardware. Audio is 
recorded to a media file   on your computer and into an event on the timeline.

You can record into an empty track, a time selection, an event, or a   combination of time and event selection. You can 
also record multiple   takes for an event so you can maintain multiple versions of an event that   you can play back and 
edit.

 1. Connect an audio source to your sound card's input.

 2. Position the cursor where you want to start recording.

 3. Select the Arm   for Record buttons  on the tracks where you want to record. Arming   a track enables it for 
recording.

When a track is armed, the track meter displays the track's level.

 4. Click the Record button  on the Transport bar to start recording.

 5. To stop recording, click   the Record button   again or click the Stop   button  on the Transport   bar. The 
Recorded Files dialog is displayed.

Adding, managing, and arranging media 21



 6. Use the Recorded Files dialog to confirm   the file name and location of your recorded audio. Click Delete   or 
Delete All   if you do not want to save the recorded files, or click Rename   to change the file's name.

 7. Click Done   to close the Recorded Files dialog. Your recorded file is displayed as   a new event in the timeline, 
and the recorded file is added to the Project Media window.

Capturing video
All that footage on your video camera isn't going to do you any good   until you can get it onto your computer. With 
Movie Studio, it's easy   to capture video from your camera and add it to your project.

Capturing   video can be demanding on your computer's resources. To avoid potential   problems, we offer the 
following suggestions:

 n Defragment   your hard drive. Click the Start button on the Windows taskbar and choose All Programs > 
Accessories > System   Tools > Disk   Defragmenter.

 n Don't use other software applications or screen savers while capturing video.                 

Notes:

 n If you are using a DVD-based video camera, you can use the Import   DVD Camcorder Disc dialog to 
import your video into your Movie Studio project. For more information, see "Importing video from a 
DVD camcorder" on page 20.

 1. From the Project menu, choose Capture Video.

 2. A dialog is displayed to allow you to choose how you want to capture video:

 a. Select the DV   radio button if you want to capture DV or Video for Windows clips using   the video 
capture application specified on the Video tab of the Preferences   dialog.

 b. Select the HDV radio button if you want to capture HDV clips using   the internal Movie Studio video 
capture application.

If you always capture from the same device, select the Always   use the selected format check box, and 
you won't be prompted to   choose a capture format again. You can change the format later using the   
Video tab of the Preferences dialog.

 3. Click the OK   button to start the selected video capture application.

 4. Capture your video:

 n To learn how to capture DV clips with Vegas Video Capture, see the online help.

 n To learn how to capture HDV clips, see "Capturing HDV clips" on page 23.

 5. When you're finished capturing, your video is added to the Project Media list. 
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Capturing HDV clips
If you have an HDV camera, you can use Movie Studio to capture your clips as MPEG-2 transport streams. 

If you will be delivering your project in standard definition (SD) via DVD or DV tape, you can use the camera's 
built-in DV downconversion (if available) to convert your HDV video to the DV format. Use the camera's 
Options menu to set the camera to output DV, and you can capture and edit video in the same way that you 
normally use DV in Movie Studio projects. 

 1. From the Project menu, choose Capture Video to start the Vegas Video Capture application.

 2. Configure your HDV device in Video Capture:

 a. Click the Capture Preferences button  in the Capture window to open the Capture Preferences 
dialog.

 b. Click the Device tab.

 c. From the Device type drop-down list, choose IEEE 1394/MPEG2-TS Device.

 d. From the Device drop-down list, choose your HDV camera.

 3. Capture your clip:

 a. Use the transport controls below the Video Preview window to cue your tape.

 b. Click the Start Capture button  to start capturing.

 c. Press the Play button on your camcorder.

 d. Click the Stop button  (or press Esc) to end the capture procedure.

Your clip is saved to the folder specified on the Disk Management tab of the Capture Preferences 
dialog. This path is displayed in the Capture folder box in the Video Capture window.

Select the Enable HDV scene detection check box on the General tab of the Capture Preferences 
dialog if you want to create multiple files if scene changes are detected. When the check box is 
cleared, HDV clips will be captured to a single file.

 4. You're ready to start editing   on the timeline.

Extracting audio from CDs
From the Project menu, choose Extract Audio from CD to extract tracks from a CD and open them as events in your 
Movie Studio project.

Movie Studio software is not intended, and should not be used for, illegal or infringing purposes, such as the 
illegal copying or sharing of copyrighted materials. Using Movie Studio for such purposes is, among other 
things, against United States and international copyright laws and contrary to the terms and conditions of the 
End User License Agreement. Such activity may be punishable by law and may also subject you to the breach 
remedies set forth in the End User License Agreement.
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 1. From the Project menu, choose Extract Audio from CD. The Extract Audio from CD dialog is displayed.

 2. Choose a setting from the Action drop-down list to indicate how you want to extract audio:

Item Description

Read by track Choose to extract individual CD tracks. Select the tracks you want to 
extract in the Tracks to extract list. Each CD track is extracted to a 
new track in your project.

Read entire disc Choose to extract the current CD to a single file. The disc is extracted 
to a new track in your project.

Read by range Choose to extract a time range. You can specify a starting time and 
ending time (or a starting time and length). The time range is 
extracted to a new track in your project.

 3. If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range 
you want to extract.

Click Play to preview your selection. In order to preview, your CD drive's audio output must be 
connected to your sound card, or you can connect headphones to the front of the CD drive.

 4. From the Drive drop-down list, choose the drive that contains the CD from which you want to extract audio.

 5. From the Speed drop-down list, choose the rate at which you want to extract audio. If you experience 
gapping or glitching, decrease the speed or click Configure and adjust the Audio extract optimization slider.

 6. Click OK to start extracting audio.

 7. Type a file name and choose a location for the file.

The extracted files are added to the Project Media window when extraction is complete.

24

www.vegascreativesoftware.com



Editing events on the timeline
More often than not, you probably won't want to use an entire media file as an event on a track. The Movie Studio 
timeline makes it easy for you to manipulate and arrange events.

If Movie Studio cannot read frames in a video event, they will be displayed in red in the timeline (those frames 
will be black in the Video Preview window and the rendered output):

Creating selections and positioning the cursor
Selecting data and positioning the cursor are the first steps in a variety of editing tasks. You can move selected 
events, copy them to the clipboard, delete, edit, and more.

There are different methods of selecting events depending on the type of selections you want to make.

You can also choose Edit > Select and choose a command from the submenu for access to additional selection 
methods.

Selecting a single event

With the Normal tool   active, click the event. The event is highlighted to indicate that it has been selected.

Selecting multiple adjacent events
Use this procedure to select multiple events that are located next to each other.

 1. Hold the Shift key and click   the first and last event that you want to select. The events, including   those 
between the selected events, are highlighted.

To select all of the events in the project, choose Select from the Edit menu, and then choose Select All 
from the submenu.

 2. When you have finished selecting events, release the Shift key.

Selecting multiple nonadjacent events
Use this procedure to select multiple events that are not   located next to each other.

 1. Hold the Ctrl key and click the events you want to select. The events are highlighted.

To deselect an event, simply click it again.

 2. When you have finished selecting the events, release the Ctrl key.
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Selecting all events
From the Edit menu, choose Select,   and then choose Select   All from the submenu (or press Ctrl+A) to select all 
tracks and   events in your project.

Selecting all events to the end of a track
Right-click an event and choose Select   Events to End from the shortcut menu. The event and all subsequent   events 
on the same track are selected.

You can also use   this command with events selected on multiple tracks.

Selecting a time range
Click and drag along the marker bar, CD layout bar, time ruler, or a   blank area of the timeline to select a time range. 
All events — and portions   of events — within the region are highlighted.

Tips:

 n Double-click an event and drag left   or right to extend the selection to the next fade or event edge on that   
track.

 n Dragging within an event will change   the event's position on the timeline. To create time selection without   
moving the event, hold Ctrl+Shift while dragging.

 n If the Allow   edit cursor to be dragged check box is selected on the General   tab of the Preferences dialog, 
dragging the edit cursor will change its   position on the timeline. To create a time selection without moving 
the   cursor, hold Ctrl+Shift while dragging.

Unless an event is locked, a selected time range affects   all events—or portions of events—that occur within the 
range.

To quickly select the full duration of the project,   double-click the marker bar.

Editing the selection length

You can drag the ends of the time selection bar to adjust the selection length, or drag the middle of the bar to move 
the selection without changing its duration.

Positioning the cursor
To set the cursor position, click in the timeline or time ruler. The cursor moves to the position you click, and the 
cursor position is displayed below the timeline.

Moving events
An event's position on the timeline determines where it will be played in your project. You can use snapping to help 
you align events to frame boundaries or markers. 
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Dragging an event to a new position
Dragging is the simplest way to move events in your project. You can drag an event so it occurs earlier or later in 
your project, or you can drag it to another track.

 1. Click an event and hold the mouse button.

 2. Drag the event to the position where you want it to be played.

Notes:

 n If you drag an event so that it overlaps another event, a crossfade is inserted to transition 
smoothly between the two events. 

 n If the Auto Ripple button  is selected, downstream events will move as you drag the event. 

 3. Release the mouse button.

Moving multiple events along the timeline
 1. If you want to move an event and all subsequent events on a track, right-click the event and choose Select 

Events to End or turn on Auto Ripple . 

 2. Drag the events to the position where you want them to be played.

Automatic crossfades
Crossfades are created automatically when you overlap two events.

Creating a crossfade
Drag an event so that it overlaps another   event on the same track.

A crossfade is automatically added to   transition smoothly between the two events.

Changing the fade type
You can change a crossfade to use one of many combinations   of fast, slow, linear, smooth, and sharp fade curves.

 1. Right-click the overlapping   area to display a shortcut menu.

 2. Choose Fade   Type from the shortcut menu and choose a fade curve from the submenu.

Cutting, copying, and pasting events
Just like a word processor for audio and video, Movie Studio will allow you to cut events, copy events, and paste 
them into new places.

Cutting events
Select the events you want to remove and choose Edit > Cut  (or press Ctrl+X). The selected events are removed 
from the track and placed on the clipboard.
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Cutting a time selection

If you cut a time selection, events across all tracks are removed from the timeline and placed on the clipboard. Events 
that extend beyond the time selection are split at each end of the time selection:

Time selection Clipboard Events after cut
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Cutting selected events within a time selection

If you cut selected events within a time selection, the selected events are removed from the timeline and placed on 
the clipboard. Selected events that extend beyond the time selection are split at each end of the time selection:

Time/event selection Clipboard Events after cut

Copying events
Select the events you want and choose Edit > Copy  (or press Ctrl+C). This selected events are copied to the 
clipboard. You may now paste the events anywhere in the project.

Copying a time selection

If you copy a time selection, the portions of events that are within the selection (across all tracks) are placed on the 
clipboard:

Time selection Clipboard

Copying selected events within a time selection

If you copy selected events within a time selection, the portions of selected events that are within the time selection 
are placed on the clipboard:

Time/event selection Clipboard

Pasting events
Position the cursor and click the Paste button  or choose Edit > Paste (or press Ctrl+V). Events from the clipboard are 
inserted at the cursor position.

Pasting the contents of the clipboard multiple times
From the Edit menu, choose Paste Repeat (or press Ctrl+B) to insert events from the clipboard multiple times at the 
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current cursor position. You may also specify the time increments for which you want the events to be spaced.

 1. Copy events to the clipboard.

 2. Position your cursor where you want to begin pasting the events.

 3. From the Edit menu, choose Paste Repeat. The Paste Repeat dialog box appears.

 4. In the Number of times to paste box, enter the number of times you want to paste the event.

 5. Select your options and specify the settings if applicable:

 n End to End – Pastes the events one after another with no space between.

 n Even Spacing – Pastes the events with the time increments specified in the Paste every controls 
between the starting points of the pasted events.

If the Paste every setting is shorter than the clipboard contents, the pasted events will overlap.

Pasting insert events
To insert the contents of the clipboard at the current cursor position and force existing events to move in time to 
accommodate the pasted events, choose Paste Insert from the Edit menu (or press Ctrl+Shift+V).

If the cursor is in the middle of an event, the event will be split at the cursor position when the new events are 
pasted.

Deleting events
Click the Delete button  on the editing toolbar to remove selected events or tracks without copying them to the 
clipboard.

Deleting all events in a time selection
 1. Create a time selection.

 2. Press Ctrl+Shift+A to deselect all selected events.

 3. Click the Delete button  on the editing toolbar below the timeline. Events across all tracks are removed 
from the timeline. Events that extend beyond the time selection are split at each end of the time selection:

Time selection Events after delete

Deleting selected events
 1. Select the events you want to delete. 
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 2. Click the Delete button  on the editing toolbar below the timeline.

If you delete selected events within a time selection, the selected events are removed from the timeline. 
Selected events that extend beyond the time selection are split at each end of the time selection:

Time/event selection Events after delete

Trimming events
Click the Trim button  on the editing toolbar to remove all data from the events except the selected data.

This command has no effect if there is no selected data.

 1. Drag the cursor to make a timeline selection (or hold down the Shift key and use the arrow keys to make the 
selection).

 2. Click the Trim button  on the editing toolbar. All data outside of the selection is deleted. Events that are not 
selected will not be trimmed.

Tips:

 n Click the Trim Start button  (or press Alt+[) to trim the start of the event to the cursor position.

 n Click the Trim End button  (or press Alt+]) to trim the end of the event to the cursor position.

Automatic post-edit ripple editing
You can automatically ripple the contents of the timeline following an edit after performing the following tasks:

 n Adjusting an event's length by trimming, slip-trimming, sliding, or time stretching.

 n Moving events.

 n Cutting events.

 n Pasting events.

 n Deleting events.

Click the Auto Ripple button  (or press Ctrl+L) to turn auto ripple on or off.

When auto ripple is on, events on the tracks where you performed the edit are rippled.

In the following example, the first event is being trimmed, and the arrow above the timeline indicates where the 
post-edit ripple will occur and the direction the affected events move.
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The contents of the timeline are rippled after the edit. In the following example, the post-edit ripple has closed the 
space between the first and second events.

Splitting events
Click the Split button  on the editing toolbar   to split one or more selected events at the current cursor position.

Splitting an event allows you to adjust a small part of an event or break a single event into multiple sections that you 
can edit independently. For example, you may want to apply an effect to a section of an event and then return the 
event to its original setting.

 1. Position the cursor where you want to split the events, or select a range of time.

 2. Select the events you want to split.

 3. Click the Split button  on the editing toolbar: 

 n If no events are selected, the events located at the current cursor position will be split throughout all 
of the tracks.

 n If you create a time selection, events are split at each end of the time selection throughout all of the 
tracks.

 n If you select events within a time selection, the selected events are split at each end of the time 
selection.

 n Hold Ctrl+Alt+Shift while clicking an event to split it. Hold Ctrl+Alt+Shift and drag an event to split it 
at the point you click and trim the event in the direction you drag.

Undoing and redoing edit operations
Undo and redo give you the freedom to experiment with your project. Edit to your heart's content. If you change your 
mind, you can always undo your changes. If you change your mind again, you can redo the undone edits (whew!).

For example, if you accidentally deleted a track, simply choose Undo to restore the track.

You can perform an unlimited number of undos, so you can restore the project to any state since the last Save 
command.

Undoing the last action performed

From the Edit menu, choose Undo or click the Undo button .

Undoing a series of actions

 1. Click the arrow  next to Undo button . A list of the most recent actions that you can undo is displayed.

32

www.vegascreativesoftware.com



 2. Select the action you want to undo. If the action does not appear in the list, use the scroll bar to scroll 
through the list. The selected action and all actions above it are reversed.

Reversing the last Undo performed

From the Edit menu, choose Redo, or click the Redo button .

If you later decide that you did not want to reverse an undo, click the Undo button .

Reversing a series of Undo actions
When you reverse an Undo, you also reverse all Undo actions above it in the list.

 1. Click the arrow  next to Redo button . A list of the most recent actions that you can redo is displayed.

 2. Select the action you want to redo. If the action does not appear in the list, use the scroll bar to scroll through 
the list. The selected action and all actions above it are redone.

Undoing all edits
From the Edit menu, choose Undo All to reverse all edits in the undo history.

You can view the edit history by clicking the arrow  next to Undo button .

Zooming and magnification
Use the controls in the lower-right corner of the timeline to change   the magnification level of your project.

Tips:

 n Double-clicking   the Zoom Tool button      in the corner of the timeline adjusts the horizontal and 
vertical magnification   so that as much of the project is displayed as possible.

 n Roll the   mouse wheel forward or back to zoom out or in quickly.

Zoom in to track height

 n Click the Zoom In Track Height button  to increase the track height zoom level to show more event detail.

 n Click the Zoom Out Track Height button  to decrease the track height zoom level to show more tracks.

 n Click and drag the area between   the buttons to increase   or decrease track height zoom level.

Press Ctrl+Shift+Up/Down Arrow   to increase or decrease the height of all tracks.

Zoom in to an event
 n Click the Zoom In Time button 
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 to   increase the horizontal zoom level to show more event detail.

 n Click the Zoom Out Time button  to decrease the horizontal zoom level to show   more of the timeline.

 n Click and drag the area between   the buttons to zoom in   or out on the timeline.

You can also use the Up/Down Arrow keys to zoom:

 n Press the Up/Down Arrow keys to zoom   in horizontally in small increments.

 n Press Ctrl+Up/Down   Arrow to zoom in large increments. If a time selection exists, Ctrl+Up/Down   
Arrow will zoom to the selection.

Zoom in to a selection

Click the Zoom Tool   button  in the corner of the timeline to temporarily change the cursor   into the Zoom tool. 
Select an   area of the timeline that you want to magnify, and the cursor will revert   to the previously active tool.

Press Ctrl+Up/Down Arrow to zoom to the selection.
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Using markers and regions
Markers and regions serve as reference points along the Movie Studio timeline and help arrange events on the 
timeline.

Inserting markers
Choose Insert > Marker to add a marker at the cursor position. Markers can be used to indicate points of interest in 
projects or to make notes in the project.

Inserting a marker
 1. Position the cursor where you want to add a marker.

 2. C                        hoose Insert > Marker. A marker  will be added at the cursor position and an edit box is displayed.

 3. Type a name for the marker in the edit box and press Enter.

You can also insert markers during playback by pressing   the M key.

Naming or renaming a marker

Right-click the marker tag  and choose Rename from the shortcut menu. Type the name of the marker in the edit 
box and press Enter when you're finished.

—or—

Double-click to the right of the marker and type a name in the edit box.

Moving a marker

Drag the marker tag  to a new location.

Hold Shift while dragging   to temporarily override the current snapping   setting.

Deleting a marker

Right-click the marker tag  and choose Delete   from the shortcut menu.

Deleting all markers and regions from your project
Right-click a blank area of the Marker Bar, choose Markers/Regions, and   choose Delete All   from the submenu. All 

markers  and regions    in the project are removed.
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Deleting all markers within the selected area
Right-click above the loop region, choose Markers/Regions,   and choose Delete All   in Selection from the submenu. 

All markers  and regions  in the selected   area are removed.

Moving the cursor to a marker

Click the marker tag .

Inserting regions
Choose Insert > Region)   to add region tags at each end of the current selection. Regions can be   used to indicate 
sections of projects such as credits or scenes, or they   can be used to make notes in the project.

Inserting a region
 1. Drag the cursor in the timeline or marker bar to make a time selection.

 2. hoose Insert > Region. Numbered region tags  are placed at the start and end of the selected area, and an 
edit box is displayed.

 3. Type a name for the region in the edit box and press Enter.

Moving the cursor to a region tag

Click a region tag .

To move the cursor to the start or end of a region, right-click either region tag and choose Go to Start or Go to 
End from the shortcut menu.

Deleting a region

Right-click either region tag  and choose Delete from the shortcut menu.

Deleting all markers and regions in project
Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All 

from the submenu. All regions  and markers  in the project are removed.

Deleting all markers and regions within a selected area
 1. Drag along the marker bar to highlight the area you want all markers and regions to be removed from.
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 2. Right-click   a blank area of the marker bar, choose Markers/Regions   from the shortcut menu, and choose 

Delete   All in Selection from the submenu. All regions  and markers    inside the selected area are 
removed.

Naming or renaming a region

Right-click the starting region tag  and choose Rename from the shortcut menu.

—or—

Double-click to the right of the region tag and enter a name in the edit box.

Selecting a region

Right-click   the starting or ending region tag  and choose Select   Region from the shortcut menu. The region is 
highlighted.

—or—

Double-click the start or end region tag. The region is highlighted.

Moving a region

Drag either region tag  to move the tab and change the region's size.

Hold the Alt key while dragging either region tag to move a region and preserve its length.
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Applying effects
You can use effects to manipulate the audio and video components of your project.

The included audio plug-ins can improve the quality of the audio in   your project or create unique sounds. Movie 
Studio   supports additional DirectX and VST effects from a variety of vendors.   Audio effects can be applied to all 
events on a track or to individual events.

The included video plug-ins are comprised of effects, transitions, and   text/background generators. Effects can be 
used to improve video quality   or manipulate an image, transitions can change the way video events flow   into one 
another, and generators can create text and colored backgrounds.

Use the VST Effects tab in the Preferences   dialog to indicate where the application should search for VST plug-
ins   and to select which plug-ins you want to use.

Adding audio track effects
Track-level DirectX or VST plug-ins are applied to every event on the selected   track.

Be aware that using   non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration,   and 
some Vibrato settings) will cause audio to play out of synchronization   with the waveform display in the 
timeline and with other tracks. If an   effects chain includes non-in-place plug-ins, the effects chain icon will   be 

displayed in yellow ( ) to indicate that automatic plug-in delay   compensation is being used.

Creating a track effects chain

 1. Click the Track FX button  in the track header, or select the track and choose Tools > Audio > Track FX.

If there are no effects added to the event, the Plug-In Chooser window appears.

If there are effects added to the event, the Audio Track FX window appears. Click the Plug-In Chain button 

 to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.

The plug-ins appear at the top of the window in the order in which you added them.

To reorder the plug-ins within the chain, simply drag        a plug-in button to a new location, or click the 

Move        Plug-In Left  or Move       Plug-In Right  buttons.

 3. Click the OK button.

The Audio Track FX window appears.

 4. Use the settings in the Audio Track FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.

Editing a track effects chain
 1. Click the Track FX button 
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 in the track header.

The Audio Track FX window appears.

 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.

Learning more about a specific plug-in
For more information about using specific plug-ins, click   the Plug-In Help   button  in the Audio   Track FX window 
to display the plug-in's help file.

Adding video effects
There are several methods available for adding effects to video. Video plug-ins can be added to tracks, video events, 
or source media files (via the Project Media window).

To move faders and sliders in fine increments, hold Ctrl while dragging the   control.

Adding video event effects
Video event effects are applied to individual events.

 1. Click the Event FX button  on the event in the timeline .

If there are no effects added to the event, the Plug-In Chooser window appears.

If there are effects added to the event, the Video Event FX window appears in the window docking area. Click 

the Plug-In Chain button  to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.

 3. Click OK to close the Plug-In Chooser.

The Video Event FX window appears in the window docking area.

 4. Use the settings in the Video Event FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.

Tips:

 n To reorder the plug-ins within the chain, drag a plug-in button to a new location.

 n You can also drag an effect from the Video FX window to the event on the timeline. For more 
information, see "The Video FX Window" on page 11.

 n You can also double-click a preset in the Video FX window to apply the effect preset to the 
selected event.
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Adding video track effects
Video track effects are applied to every event on the track.

 1. Click the Track FX button  in the track header.

If there are no effects added to the track, the Plug-In Chooser window appears.

If there are effects added to the track, the Video Track FX window appears in the window docking area. Click 

the Plug-In Chain button  to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.

 3. Click OK to close the Plug-In Chooser.

The Video Track FX window appears in the window docking area.

 4. Use the settings in the Video Track FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.

Tips:

 n To reorder the plug-ins within the chain, drag a plug-in button to a new location.

 n You can also drag an effect from the Video FX window to the track header in the track list.

 n You can also double-click a preset in the Video FX window to apply the effect preset to the 
selected track (when no events are selected).

Adding video media effects
Video media effects are applied to every occurrence of the media file in your project. The source media file is not 
affected.

 1. Right-click a file in the Project Media window and choose Media FX.

If there are no effects applied to the file, the Plug-In Chooser window appears.

If there are effects applied to the file, the Media FX window appears in the window docking area. Click the 

Plug-In Chain button  to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.

 3. Click OK to close the Plug-In Chooser.

The Media FX window appears in the window docking area.
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 4. Use the settings in the Media FX window to enable/bypass effects, edit effect parameters, and add/remove 
effects from a chain.

To reorder the plug-ins within the chain, drag a plug-in button to a new location.

Editing existing video effects
 1. Perform one of the following actions to display the editing window for the type of effect you want to modify:

 n Event effects: Click the Event FX button  on the event in the timeline

 n Track effects: Click the Track FX button  in the track header.

 n Media effects: Right-click a file in the Project Media window and choose Media FX.

 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.

Click the Remove Selected Plug-In button  to remove the current plug-in from the chain.

Learning more about a specific plug-in
The video plug-ins that are installed on your system will vary depending on the version of the software that you are 
using. For more information about a specific plug-in, click the Plug-In Help button in the Video FX window to access 
online help.

Adding transitions
Use the Transitions window to choose and preview transition effects that you can use to control how a video begins 
or ends, or to change the way one event flows into another.

To move faders and sliders in fine increments, hold Ctrl while dragging the   control.

Adding transitions to events
 1. In the Transitions window, point to a preset to see an animated example.

 2. After you've found the preset you want to use, drag it to the position where you want it to occur on the 
timeline.

You can drop the transition at either end of an event, between two overlapping events, or between two 
adjacent events.

The Video Event FX window is displayed to allow you to edit the transitions settings.
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Adding a transition to all selected events
If you tend to use the same transitions often, you can save yourself some time by adding a transition to all selected 
events.

 1. Select the events where you want to add the transition.

 2. In the Transitions window, point to a preset to see an animated example.

 3. After you've found the preset you want to use, drag it to one of the selected events.

The new transition replaces all existing transitions in the selected events.

The Video Event FX window is displayed to allow you to edit the transitions settings.

Changing the speed/duration of a transition
After you've added a transition to an event, you can easily adjust its duration, which will change the speed at which 
the transition occurs.

Adjusting a transition at the beginning or end of an event

 1. Hover over the edge of the transition until the fade cursor  is displayed.

 2. Drag the edge of the transition to set its new length:

Adjusting a transition between two events

Drag either of the events to change the amount of overlap between them. The transition length is updated to match 
the overlapping area:

Editing a transition
Right-click a transition and choose Transition Properties to change the transition's settings.

Changing to a different transition
 1. Right-click a transition and choose Transition Properties to change the transition's settings.

 2. Drag a different transition from the Transitions window to the Transition dialog.

Removing a transition
 1. Right-click a transition and choose Transition Properties to change the transition's settings.
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 2. Click the Remove Selected Plug-In button  to remove the current transition.

Learning more about a specific transition
The video plug-ins that are installed on your system will vary depending on the version of the software that you are 
using.

Creating text and titles
Most video projects include titles and credits. There are several ways   to add text to your project: you can use the 
included plug-ins for static   text and scrolling credits, or you can use an external image-editing program   to create 
images with text on them.

Adding text with the Titles & Text plug-in
 1. From the Media Generators window, drag the Titles & Text preset to the timeline to create a generated media 

event.

If you want text to appear as an overlay,   add it to a track above the video you want to overlay and use a 
transparent   background.

 2. Use the Titles   & Text plug-in controls to edit the appearance of your text.

Inserting text with the Text plug-in
 1. From the Media Generators window, drag the Text preset to the timeline to create a generated media event.

If   you want text to appear as an overlay, add it to a track above the video   you want to overlay and use a 
transparent background.

 2. Use the Text  plug-in controls to edit the appearance of your text.
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Rendering projects (Render As)
When you're finished editing your Movie Studio project—or when you want to see it in its final form—you can use 
the Save it to my hard drive destination in the Make Movie wizard save your project as a single file on your hard drive. 
For more information, see "Saving your movie to your hard drive in Simple Edit Mode."

If you need access to more rendering options, click the Advanced options button to open the Render As dialog. 

When you render your project, the project file is not affected (overwritten, deleted, or altered) during the 
rendering process. You may return to the original project to make edits or adjustments and render it again.

Rendering your project with advanced options

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Save it to my hard drive button . The Save to Hard Drive dialog is displayed.

 3. Click the Advanced options button to open the Render As dialog.

 4. Choose a file type in the Formats box to  choose the type of file you want to create.

When you select an output format, a list of available rendering templates is displayed on the right side of the 
dialog. Click a template   to select it and use that format for rendering, or select a template and   click the 
Customize Template   button to modify the template's settings. 

 5. The Folder   box displays the path to the folder where your file will be saved. Click   the down arrow  to choose 
a recently used folder, or click the Browse   button to specify a new folder.

 6. Type a name in the Name   box, or click the Browse   button and select a file in the browse window to replace an 
existing file.

 7. Click the down arrow ( ) next to the Render Options indicator and select or clear the check boxes as needed:

 n Select the Render   loop region only check box if you want to save only the portion   of the project that is 
contained within the loop   region. Loop Playback   does not need to be selected for this option to work.

The check box is available only if you've created a time selection in the timeline.

 n Select the Stretch   video to fill output frame size (do not letterbox)   check box when you are rendering 
to an output format with a slightly   different aspect ratio than your project settings. This will prevent 
black   bars from appearing on the top and bottom or the sides of the output.

 n If the selected file type supports it, you can   select the Save project   markers in media file check box to 
include markers and  regions in the rendered media file.                 

 n Select the Save   project as path reference in rendered file check box if you want   to save the path to your 
Movie Studio project in the rendered file. Saving the project path allows you to easily   return to the 
source project if you use your rendered file in another   project.                 
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 8. Click the Render button. A dialog is displayed to show rendering progress.

Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a 
sound is played when rendering is complete.

To change the sound, go Control Panel in Windows and click Sound. Click the Sounds tab and expand 
the Movie Studio15.0 entry. When you select the Render Complete event, you can preview the current 
sound, assign a new sound, or turn off the Render Complete sound.

 9. When rendering is complete, click the Open button to play the file with its associated player, or click Open   
Folder to open the folder where you saved the file.                 
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Make Movie Wizard
Of course, your new movie isn't going to win you fame and fortune until others can see it.

The Make Movie Wizard in Movie Studio will guide you through each step in saving your movie in various formats 
that you can share with friends and family…or maybe even that Hollywood producer you want to impress with your 
handiwork.

When you start the Make Movie Wizard in a project that contains only audio media, the Render As dialog is 
displayed automatically. For more information, see "Rendering projects (Render As)."

Uploading your movie to YouTube
When you're done with your movie, you're probably going to want to share it with your friends and family as soon 
as possible.

This feature requires that you have a YouTube account. If you don't already have an account, you can go to 
http://www.youtube.com/signup to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to YouTube button. The Upload to YouTube dialog is 
displayed.

 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.

 4. Type a description of your movie in the Description box.

The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Type keywords you want to associate with your movie in the Tags box. Use words that relate to your movie 
and describe its content. These tags will be used when searching YouTube. Use commas to separate multiple 
keywords.

If you are uploading a stereoscopic 3D project, Movie Studio automatically adds the tags needed to 
enable 3D viewing on YouTube.

 6. Select the Public or Private radio button to set broadcast options for your movie. Public videos can be seen by 
any YouTube user; private videos can be seen only by members you specify.

 7. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 
better-looking video for broadband connections but will take longer to render.

The estimated file size is displayed at the bottom of the dialog.

 8. Select the Render and upload loop region only check box if you want to save only the portion of the project 
that is contained within the loop region. Loop Playback does not need to be selected for this option to work.
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 9. Click the Upload button to start uploading your movie to YouTube. If you do this the first time, the Log In to 
Google dialog is displayed. Log in to your Google account with your Google Email and Password. Now select 
the Youtube account that is connected to your Google account and authorize MAGIX AG to manage your 
Youtube account.

Note that you authorize  not only  your Movie Studio program to access your Youtube account but any 
MAGIX Video Editing Software. That means, once authorized you can use the Youtube upload with any 
recent MAGIX video program without entering any password again. To revoke the access, go to your 
Google connected Apps settings, click on MAGIX AG and click Remove.

 10. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.

Uploading your movie to Facebook
When you're done with your movie, you can upload it to Facebook to share it with your friends, family, and 
followers.

This feature requires that you have a Facebook account. If you don't already have an account, you can go to 
http://www.facebook.com/ to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to Facebook button.

 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.

 4. Type a description of your movie in the Description box. This description will be included when your video is 
posted.

The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Add tags in the Tags field to make it easier to find your videos on the site.

 6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 
better-looking video for broadband connections but will take longer to render.

The estimated file size is displayed at the bottom of the dialog.

 7. Select the Render and upload loop region only check box if you want to save only the portion of the project 
that is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 8. Click the Upload button to start uploading your movie to Facebook. If you do this the first time, the Log In to 
Facebook dialog is displayed. Log in to your Facebook account with your  Email and Password . Now  click on 
Allow  to authorize Movie Studio to access your Facebook account. 

Note that you authorize  not only  your Movie Studio program to access your Facebook account but any 
MAGIX Video Editing Software. That means, once authorized you can use the Facebook upload with 
any recent MAGIX video program without entering any password again. 

 9. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.

Uploading your movie to Vimeo
When you're done with your movie, you can upload it to Vimeo to share it with your friends, family, and followers.
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This feature requires that you have a Vimeo account. If you don't already have an account, you can go to 
https://vimeo.com to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to Vimeo button.

 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by 
default.For more information, see "Setting project properties in Simple Edit Mode."

 4. Type a description of your movie in the Description box. This description will be included when your video is 
posted.

The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Add tags in the Tags field to make it easier to find your videos on the site.

 6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 
better-looking video for broadband connections but will take longer to render.

The estimated file size is displayed at the bottom of the dialog.

 7. Select the Render and upload loop region only check box if you want to save only the portion of the project 
that is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 8. Click the Upload button to start uploading your movie to Vimeo. If you do this the first time, the Log In to 
Vimeo dialog is displayed. Log in to your Vimeo account with your Vimeo Email and Password or use your 
Facebook credentials. Now  click on Allow  to authorize Movie Studio to access your Vimeo account. 

Note that you authorize  not only  your Movie Studio program to access your Vimeo account but any 
MAGIX Video Editing Software. That means, once authorized you can use the Vimeo upload with any 
recent MAGIX video program without entering any password again. To revoke the access, go to your 
Vimeo profile settings and remove the MAGIX Video Editing App under Connected Apps.

 9. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.

Saving your movie to an HDV camera
When you use the HDV camera option on the Make Movie Wizard, Movie Studio software will use your HDV 
project to render a MPEG-2 transport stream and print it to HDV tape

 1. Load your HDV project.

 2. If you want to print only a portion of your project, create a time selection that includes the section of your 
project.

 3. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 4. Click the Save it to my camera or portable device button .

 5. Select the HDV camera radio button, and then click Next.

 6. Follow the on-screen directions to save your video to your camera or deck.

48

www.vegascreativesoftware.com

https://vimeo.com/


A

about Movie Studio software  5
adding

markers  35
media files  17-18
regions  36
transitions  41
video effects  39

applying effects  38
audio

recording  21
track effects  38

Auto Ripple button  31
Automatic Crossfades  27

B

background generators  12
black frames in Video Preview during render  25
bypassing

audio effects  38
video effects  39

C

camcorders  20, 22
capturing video

DVD camcorder  20
HDV  23
overview  22

CDs
extracting audio  23

cleaning Project Media list  17
Clear Edit History  32
copying

events  29
corrupt video frames  25
creating

projects  14
titles  43
transitions  41

crossfading events  27
cursor position  26
cutting

events  27

D

delay compensation  38

delayed audio preview  38
deleting

events  30
markers  35
regions  36
time  30
tracks  30

dock windows at top of main window  10
downloading media  17
DVDs

importing video  20

E

effects
applying  38
track effects  38
video effects  39

events
copying  29
cutting  27
editing  25
moving  26
pasting  29
selecting  25

extracting audio from CDs  23

F

Facebook  47
fade curves  27
fading events  27
fast fade curve  27
filters  See video effects
FX  See effects

G

generated media  12

H

HDV
capturing  23

I

importing
video  20, 22
VOB files  20

  INDEX   

Index

49



VRO files  20
in-place plug-ins  38
inserting

events with Paste Insert  30
markers  35
regions  36

intermediate files for HDV editing  23

L

letterbox  44
linear fade curve  27

M

magnification  33
markers

inserting  35
Match Project Video Settings  18
media files

adding to project  18
capturing video  22
opening  14
overview  17
previewing  18

Media Generators window  12, 43
Movie Studio window  7
moving

events  26
MPEG-2 transport streams  See HDV

N

new
features  5
projects  14

nudging events  26

O

opening
media files  14
projects  14

P

pasting
events  29
Paste Insert  30
Paste Repeat  29

path reference in rendered file  44
playback  See previewing
plug-in delay compensation  38
plug-ins  See effects
positioning the cursor  26

presets
transitions  41
video effects  39

previewing
media files  18

Project Media window  17
projects

creating  14
opening  14
rendering  44
saving  16

R

RAW camera files  15
recording

audio  21
red frames on timeline  25
red video frames  25
redoing edits  32
regions

inserting  36
removing

all unused media  17
Render As dialog  44
rendering

projects  44
ripple editing  27, 31

S

Save project as path reference in rendered file  44
saving

projects  16
Rendering  44

scrubbing  8
searching

plug-ins  11
selecting

events  25
regions  37

.sfl files  44
slow fade curve  27
smooth fade curve  27
splitting events  32
status bar  9
Stretch video to fill output frame size  44

T

technical support  5
text

Media Generators window  12
titles  43

time
deleting  30

  INDEX    50



time selections
creating  25

timeline
overview  8

titles  43
Titles & Text plug-in  43
toolbar

editing  8
overview  7

tools
Zoom Edit tool  33

touchscreen editing  9
track list  7
track view  See  timeline
tracks

deleting  30
effects  38
timeline  8

Transitions window  41
transport streams  See HDV
trimming events  31

U

undoing edits  32
Uploading

Facebook  47
Vimeo  47
Youtube  46

V

.vf files  14
video

adding effects  39
capturing  22
importing from DVD camcorder  20

video cameras
capturing video  22
importing from DVD camcorder  20

video effects
applying  39
bypassing  39
Video FX window  11

video events
effects  39

video output effects  39
video tracks

effects  39
Vimeo  47
.vob files  20
.vro files  20
VST effects

audio track effects  38

W

What's New  5
window docking area  10

Y

yellow plug-in icon  38
YouTube  46

3D  46

Z

zooming  33

51

www.vegascreativesoftware.com


	Table of Contents
	Introduction
	Technical Support
	About Movie Studio
	Show Me How

	The Movie Studio window
	Main toolbar
	Track list
	Scrubbing
	Timeline
	Editing toolbar
	Status bar
	Touchscreen editing

	Window docking area
	Video Preview window
	Project Media window
	Transitions window
	The Video FX Window
	Media Generators window
	The Quick Start Window

	Working with projects
	Creating a new project
	Opening a project or media file
	Saving a project

	Adding, managing, and arranging media
	Using the Project Media window
	Previewing media files
	Adding media files to your project
	The Slideshow Creator
	Importing video from a DVD camcorder
	Recording audio
	Capturing video
	Capturing HDV clips
	Extracting audio from CDs

	Editing events on the timeline
	Creating selections and positioning the cursor
	Moving events
	Automatic crossfades
	Cutting, copying, and pasting events
	Deleting events
	Trimming events
	Automatic post-edit ripple editing
	Splitting events
	Undoing and redoing edit operations
	Zooming and magnification

	Using markers and regions
	Inserting markers
	Inserting regions

	Applying effects
	Adding audio track effects
	Adding video effects
	Adding transitions
	Creating text and titles

	Rendering projects (Render As)
	Make Movie Wizard
	Uploading your movie to YouTube
	Uploading your movie to Facebook
	Uploading your movie to Vimeo
	Saving your movie to an HDV camera

	Index

