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Introduction
Create breathtaking movies that beg to be watched again and again. With a simple drag-and-drop workflow, 
interactive tutorials, and plenty of stunning effects, powerful moviemaking has never been easier.

What's new in version 16
 l The Welcome Screen allows you to open an existing project or start a new project quickly and easily
 l The Guided Video Creator provides the simplest way to create and deliver a complete video with a simple step-

by-step guided procedure
 l Dynamic Storyboard window enables you to quickly rough cut your video and experiment with alternative 

sequences
 l Simplified Video FX, Transition, and Generated Media windows make these easier to understand and use
 l Holding both mouse buttons and dragging a grouped event enables you to temporarily ignore the event 

grouping and move just that event without affecting other events in the group
 l A new video stabilization plug-in provides one-touch stabilization and improved, modern analysis and 

processing
 l Revised QuickStart window launches targeted modes for more straightforward workflow
 l Add/Arrange Media mode provides a simple, uncluttered workspace for adding media and storyboarding your 

video
 l Text mode presents the tools you need for adding text in a simplified, focused interface
 l Video Transitions mode presents the tools you need for creating transitions between video events
 l Video Effects mode makes it easy to apply special effects and filters to your project
 l Add Graphic Elements mode provides the tools needed for quickly adding solid colors, gradients, noise textures, 

patterns, and more to your project
 l Mode Dashboard provides instant access to all of the new modes including Power User mode
 l More effective update notifications make it much easier to keep up to date with the latest versions of the 

software
 l A preference enables the user to give priority for Variable Frame Rate (VFR) media to synchronization between 

audio and video or more efficient timeline performance

Technical Support
If you experience problems or have questions   while using Movie Studio, our technical support department is always   
ready to help you. Additional support and information can be found at http://www.vegascreativesoftware.com.
For a detailed list of Technical Support options, please   visit our web site.

About Movie Studio
From the Help menu, choose About Movie Studio to display information   about the application, such as the software 
license owner, copyright and   system information, program version and serial number, and the Movie Studio logo.
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Before contacting Technical Support, click the Computer tab to display information about your computer.

Show Me How
 Use the Show Me How Button from the Main Toolbar or , choose Show Me How from the Help menu to start an 
interactive guide that will show you each part of the Movie Studio interface and teach you how to create projects.
Choose a topic from the  Show Me How overview to start a tutorial—you'll be up and running in no time!
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The Movie Studio window
The Movie Studio window is where you edit your project, and the screen is divided into several areas.

Main toolbar
The main toolbar contains buttons that enable you to select frequently used commands quickly. 

Button Name Description

New Project Opens the New Project dialog. For more information, see "Creating a 
new project" on page 14

Open Opens an existing project or media file. For more information, see 
"Opening a project or media file" on page 14

Save Saves the current project. For more information, see "Saving a 
project" on page 15

Undo Reverses the last action performed. 

Redo Reverses the action of the Undo command. 

Make Movie Starts the Make Movie Wizard. For more information, see "Make 
Movie Wizard" on page 56

Show Me How Starts an interactive guide   that will show you each part of the Movie 
Studio   interface and teach you how to create projects. For more 
information, see "Show Me How" on page 6

What's This 
Help

Displays context-sensitive help.

Track list
The track list displays all of   the audio and video tracks in your project and contains the master controls   for each track. 
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Scrubbing
You can use scrubbing to scroll playback of your project at varying speeds.

Scrubbing with the playhead
Press Ctrl and drag the playhead  above the timeline to shuttle forward or backward from the cursor position to 
find an edit point.

Tips:

 l Hold Ctrl + Alt, click the ruler, and drag to move the cursor to the position you clicked and scrub in the direction 
you drag.

 l Just drag the playhead to scrub video only.
 l Zoom in or out to adjust the scrub sensitivity.

Timeline
The timeline is the main part of the Movie Studio window where you will be doing most of your work. The majority 
of the window consists of actual track space. This area contains the drawn events on each track.

You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.

Editing toolbar
The editing toolbar is displayed below the timeline and provides access to tools you'll use while editing events on the 
timeline.

The Movie Studio window 8



Button Description

Delete Deletes the selected event from the timeline. For more information, see "Deleting events" on 
page 29

Trim 
Start

Trims the start of the selected event to the cursor. For more information, see "Trimming 
events" on page 30

Trim 
End

Trims the end of the selected event to the cursor. For more information, see "Trimming 
events" on page 30

Split Click to split an event. For more information, see "Splitting events" on page 31

Auto 
Ripple

Select this button to automatically ripple the contents of the timeline following an edit after 
adjusting an event's length, cutting, copying, pasting, or deleting events. For more 
information, see "Automatic post-edit ripple editing" on page 30

Status bar
The status bar displays help text when your mouse is over menu items and will also show progress meters for any 
actions that take time to complete.

Touchscreen editing
If you have a Windows 8 or later computer or tablet with a touchscreen, you can perform some timeline edits in your 
Movie Studio project using the touchscreen instead of your mouse or keyboard.

Gestures
Gesture Result

Horizontal one-finger flick Creates a loop region

Horizontal two-finger flick Scrolls the timeline

Vertical two-finger flick Scrolls the track list

Two-finger pinch Zooms the timeline horizontally and vertically.

Drag an event Moves the event

Tap an event Selects the event

Adding video effects, transitions, and generated media
To add a video effect, transition, or generated media item to your project, first select the item you want to add and 
then drag it to the timeline.
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Window docking area
The window docking area keeps frequently used windows available, but out of the way, while you are working with a 
project.
Tips:

 l If you want to display the window docking area at the top of the Movie Studio window, select the Display 
timeline at bottom of main window check box on the Display tab of the Preferences dialog. Clear the check box 
to display the docking area at the bottom of the Movie Studio window.

 l If you want to display tabs at the top of docking windows, select the Position tabs at top of docked windows 
check box on the Display tab of the Preferences dialog.

Video Preview window
The Video Preview window displays   a project's video output at the current cursor position during editing   and 
playback. The playback includes any effects that you have applied   to it. This window is also useful when editing 
frame by frame for synchronizing   audio. Right-click anywhere in the window to display a shortcut menu with   Video 
Preview window options.

Project Media window
You can use the Project Media window to collect and arrange all the   media you will use in your project. You can add 
media, preview it, view   and change file properties, and add effects to a file.
For more information, see "Using the Project Media window" on page 16

10

www.vegascreativesoftware.com



Transitions window
Use the Transitions window to choose and preview transition effects that you can use to control how a video begins 
or ends, or to change the way one event flows into another.
Drag a transition preset to overlapping video events in the timeline to add a transition.
For more information, see "Adding transitions" on page 52

The Video FX Window
Choose View > Window > Video   FX to toggle the display of the Video FX window.
You can drag a preset thumbnail to a track, event, or to the Video Preview window to apply the effect.
For more information, see "Applying video effects."
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Media Generators window
Use the Media Generators window to add text, titles, backgrounds, and other generated media.
You can drag a preset thumbnail to a track to add media.
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Working with projects
A project (.vf) file saves the   relevant information about your source media: file locations, edits, insertion   points, 
transitions, and effects.
A project file is not a multimedia   file. It contains pointers to the original source files, so you can edit   your project 
nondestructively — you can be creative without worrying about   corrupting your source files.

Creating a new project
The first step in creating your masterpiece is to create a Movie Studio project file.

You can quickly create a project by pressing Ctrl+Shift+N. The project will use the default settings, but you can 
use the Project Properties dialog to edit the settings later. 

 1. From the Project menu, choose New. The New Project dialog is displayed.
 2. From the Region drop-down list, choose a video output standard.
 3. In the Video box, click the type of video that you're using to create your project or the format you want to use to 

deliver your completed project.
The Project box will display a list of options for the selected video type.
If you want your project to match the properties of an existing media file, choose Match media settings and 
click the Browse button next to the Choose media box to select the file you want to use.

 4. Set your project name and the location where you want to save it:
 a. In the Name box, type a name to identify your project. If you don't specify a project name when creating a 

project, the file name you use to save your project will be used.
 b. The Folder box displays the path to the folder where your project file (.vf) will be saved. Click the Browse 

button if you want to choose a different folder.
 c. Select the Manage project files check box if you want your project media to be saved in the project folder.

When this check box is selected, the following files will be stored in subfolders below the project folder:
 l Audio recordings. 
 l Files that you capture or import from a video camera or audio CD.
 l Snapshots that you copy from the Video Preview window.
 l Files that you create using Render to New Track.

Existing media files on you computer will not be moved.
 5. Click OK to create the project.

Opening a project or media file
From the Project menu, choose Open to open a media   file or Movie Studio project.
You can open multiple Movie Studio projects   by launching another instance of the application (if your computer has   
enough resources).

 l Opening a project closes the current project and displays the opened project in   the Movie Studio window.
 l Opening a media file will place the event that contains the media onto a new track   in the current project.

Opening a Movie Studio project
 1. From the Project menu, choose Open. The Open dialog   box is displayed.

14

www.vegascreativesoftware.com



 2. Choose the folder where the project you want to open is stored:
 l Choose a drive and folder from the Look in   drop-down list.
 l Choose a folder from the         Recent drop-down         list to quickly select a folder from which you have previously 

opened        files.
 3. Select a file in the browse window or type a name in the File name box. Detailed   information about the selected 

file appears at the bottom of the dialog   box.
Tips:

 l To   limit the files displayed in the dialog, choose a file type from the Files of Type drop-down   list or enter *. 
and an extension in the File   name box. For example, enter *.wav   to display all wave files in the current 
folder, or enter *guitar*.wav   to display all wave files that have the word guitar in the file name.

 l To open   a project quickly, double-click a .veg file in the Explorer window.
 4. Click Open.   If you have not saved the current project, you will be prompted to save   your changes.

Opening a media file
 1. From the Project menu, choose Open. The Open dialog box is displayed.
 2. Choose the folder where the file you want to open is stored:

 l Choose a drive and folder from the Look in drop-down list.
 l Choose a folder from the Recent drop-down         list to quickly select a folder from which you have previously 

opened         files.
 3. Select a file in the browse window or type a name in the File name box. Detailed   information about the selected 

file appears at the bottom of the dialog   box.
To limit the files   displayed in the dialog, choose a file type from the Files   of Type drop-down list or enter *. 
and an extension in the File name box. For   example, enter *.wav   to display all wave files in the current 
folder, or enter *guitar*.wav   to display all wave files that have the word guitar in the file name.

If you want   to use RAW camera files in your project, the Microsoft Camera Codec Pack   will allow you to 
view RAW camera files and add them to the timeline. For more information, see 
http://www.microsoft.com/download/en/details.aspx?id=26829.

 4. Click Open.
 5. The   file is added to the Project Media window   and an event is created. The event is created at the cursor position 

in   the selected track, or a new track will be created if no tracks of the   appropriate type exist. For example, if your 
current project contains   three audio tracks when you open an AVI file, a video track will be created   for the AVI.

Saving a project
From the Project menu, choose Save to save changes   to the current Movie Studio project (.vf). When a Movie 
Studio project is saved, all   of the layout of tracks, envelope adjustments, effects parameters, etc.   are saved in this 
project file.
The first time you save a project, the Save As dialog is displayed.

If   you want to keep the previous version of your project before you made   changes, use the Save As command 
to save the   new version of the project with a new name. 
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Adding, managing, and arranging media
After you've created a project, you're going to need to add media to it.
The objects you work with in Movie Studio projects are referred to as media files and events:

 l Media files are the source audio and video files that   are stored on your hard disk. Movie Studio   projects do not 
operate on or modify these files. Files can be accessed   from the Explorer window.

 l An event is an occurrence of a media file on the Movie Studio timeline. An event can represent   an entire media 
file or a portion of it. A single media file can be used   repeatedly to create any number of different events, since 
each event   can be trimmed independently. An event's position on the timeline determines   when it will be played 
back in your project.

Using the Project Media window
You can use the Project Media window to collect and arrange all the   media you will use in your project. You can add 
media, preview it, view   and change file properties.

Adding media files to the Project Media window
Files are added to the Project Media window when you open or import media files.
You can also drag the files to the Project Media window from the Windows Explorer.
To add media files from external sources, use the button in the Project Media toolbar:

Item Description

Add Media: click to add a media file to your project. Besides the button there 
is an arrow to open a menu to change the function of the button, providing 
you access to other import functions like importing audio from a CD or 
capturing video from a DV tape. 

Removing a media file from the project
Click the Remove Selected Media from Project button  to remove all selected media files from the Project 

Media window and project.
If a file is in use by an event on the timeline, you will be prompted to delete the event.

Project Media Hover Scrubbing
You can hover with your mouse pointer over the thumbnail picture of a video to scrub thru it. You can import just a 
selection of the video into the time line, offering you a way to roughly edit of your movie directly from the project 
media window.
To make a selection in the thumbnail, select the item with a left-click. Then, while hovering over the item at the 
desired location, press I to set the In Point and O to set the Out Point.
To edit the In- and Out-Points, drag the selection borders with the mouse.
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You can dynamically re-size the thumbnails by using Ctrl+Mouse Wheel.

To load an item from the Project Media window into the project, you can:

 l Drag it into the time line to the desired position. If there is a selection in the thumbnail, only this part will be 
used for the new created event.

 l Select the track and place the cursor at the position where the item should be inserted. Double-click the item or 
press the Enter key to load.
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Viewing or editing file properties
Click the Properties button  to display the Properties dialog for the selected media file. 
In most cases, you will not need to edit file properties. However, adjusting the Field Order setting for video files can 
help correct jitter when you output your project to a television monitor.

Matching project video settings to a media file
Right-click a file in the Project Media window and choose Match Project Video Settings to update your project 
video settings to match the selected file.

Previewing media files
You can preview media files from the Project Media window before   placing them in your project.
To automatically preview selections when   you click a media file in the Project Media window, select   the Auto 
Preview   button . To turn off Auto Preview, click the Auto   Preview button again.

Adding media files to your project
After you've previewed files to determine which media files you want to use in your project, there are several ways 
you can add them to your project.

Using the Windows Explorer to add media and create events
If you're using the Windows   Explorer to browse your computer for media, you can add a media file quickly   by 
dragging it to the Movie Studio   window.
The media file is added   to the Project Media window, and an event is created where you drop the   file. If you drop the 
file on an area of the timeline that does not contain   a track, a new track will be created.

Using the Project Media window to add media without creating events
You can use the Project   Media window to collect and arrange all the media you will use in   your project before 
creating events on the timeline.
From the Project menu, choose Add Media (or click the Add Media button  in the Project Media window) to 

add a media file to your project without adding it to the timeline.
When you're ready to start   adding events, you can drag media files from the Project Media window   to the timeline.
For more information, see "Using the Project Media window" on page 16

The Slideshow Creator
From the Insert menu, choose Slideshow to add a photo slideshow to the selected video track.

 1. Click in the timeline to select a track and position the cursor.
The slideshow will be added to the selected track beginning at the cursor position. You can adjust the start time 
if needed.

 2. From the Insert menu, choose Slideshow. The Slideshow Creator is displayed.
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The Pictures tab allows you to add and arrange pictures for your slideshow, and the Settings tab allows you to 
control the slideshow's start time, duration, and transitions between slides.

 3. Add slides to your slideshow.
 a. Click the Add Pictures button . A dialog is displayed for you to  browse to a folder and select pictures. 

Hold Ctrl or Shift while clicking to select multiple pictures. 
 b. Click the Open button to add the selected pictures to your slideshow.
 c. Repeat steps 3a and 3b as needed to add pictures from other folders.

If you need to remove a photo, select it and click the Delete button . 

 4. Use the Pictures tab  to arrange your slides as needed:
 a. If you need to rotate pictures, you can select a photo and click the Rotate Counterclockwise  or Rotate 

Clockwise  button. You can also rotate multiple  selected photos at once (hold Ctrl or Shift while clicking 
to select multiple pictures). 

 b. If you want to change the order of your photos, you can                      use the Move Selected -1 , Move Selected +1 
, or Sort By buttons.

 l Click Move Selected -1  to shift the selected photo earlier in the slideshow.

 l Click Move Selected +1  to shift the selected photo later in the slideshow.

You can also drag photos in the Slideshow Creator window to rearrange them.

 l Click a toolbar button to sort the photos. You can sort alphabetically by file name, by date, or shuffle 
the photos in a random order.

Button Description

Sort photos alphabetically by file name.

Sort photos in reverse alphabetical order by file name.

Sort photos from newest to oldest.

Sort photos from oldest to newest.

Shuffle photos in a random order.

 5. Use the Settings tab to adjust the slideshow's start time, duration, and transitions between slides:
 a. The Slideshow Placement controls determine where your slideshow will begin on the selected track.

 l Select the Start at cursor radio button if you want the slideshow to begin at the cursor position you 
set   in step 1.

 l Select the Start at radio button and type a time in the edit box if you want to adjust the start time.
 b. The Duration controls determine the length of time each slide is displayed or the overall length of the 

slideshow.
 l Select the Time per picture radio button and type a time (in seconds) in the edit box to set the length 

of time each slide will be displayed.
 l Select the Total length radio button and type a time in the edit box to set the overall length of the 

slideshow. The duration will be divided equally among slides.
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 c. The Effects controls determine how the slideshow changes between slides.
Choose a setting from the Effect drop-down list to choose a transition, and type a value in the Overlap box 
to indicate how long slides will overlap. Type 0 in the Overlap box to change between slides with no 
transitions. This sort of abrupt change is called a cut.

 6. Click the Create button.
You can preview your slideshow in the timeline. If you want to change the slideshow's settings, click to 
position the cursor at the beginning of the slideshow and use Undo to remove the events from the timeline. 
You can then return to step 5 to change the slideshow's settings.

Importing video from a DVD camcorder
From the Project menu, choose Import DVD Camcorder Disc to import video from a finalized Sony DVD 
Handycam® camcorder disc.
Notes:

 l Before importing video, you'll need to finalize the disc. For information about finalizing a disc, please refer to 
your camcorder's documentation.

 l 5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 
surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

 1. Place the DVD you want to import in your computer's DVD drive or connect your camcorder to your computer 
via USB.

The Sony Handycam USB driver that is included with DVD-based camcorders can prevent Movie Studio 
from recognizing a USB-connected camera. If you use the Add/Remove Programs Control Panel to 
uninstall the "Sony DVD Handycam USB driver" component, Movie Studio will be able connect to the 
camera and import video.

 2. From the Project menu, choose Import DVD Camcorder Disc. The Import DVD Camcorder Disc dialog is 
displayed.

 3. From the Source drop-down list, choose the disc that contains the video you want to import.
 4. The Destination box displays the folder where the video will be imported. The folder name is based on the disc's 

volume label.
Click the Browse button if you want to choose a different folder.

 5. Click the OK button to start importing video.
After importing is complete, the video from the disc is added to the Project Media window. Each chapter is 
imported as a separate file.
You can then add the imported video to your project just like any other media file. For more information, see 
"Adding media files to your project" on page 18
When you add video to the timeline that contains 5.1 surround audio, you'll be prompted to switch your project 
to 5.1 surround mode.

Recording audio
Movie Studio can record audio into   multiple mono or stereo tracks while simultaneously playing back existing   audio 
and video tracks. You are limited only by the performance of your   computer system and audio hardware. Audio is 
recorded to a media file   on your computer and into an event on the timeline.
You can record into an empty track, a time selection, an event, or a   combination of time and event selection. You can 
also record multiple   takes for an event so you can maintain multiple versions of an event that   you can play back and 
edit.
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 1. Connect an audio source to your sound card's input.
 2. Position the cursor where you want to start recording.
 3. Select the Arm   for Record buttons  on the tracks where you want to record. Arming   a track enables it for 

recording.
When a track is armed, the track meter displays the track's level.

 4. Click the Record button  on the Transport bar to start recording.

 5. To stop recording, click   the Record button   again or click the Stop   button  on the Transport   bar. The 

Recorded Files dialog is displayed.
 6. Use the Recorded Files dialog to confirm   the file name and location of your recorded audio. Click Delete   or 

Delete All   if you do not want to save the recorded files, or click Rename   to change the file's name.

 7. Click Done   to close the Recorded Files dialog. Your recorded file is displayed as   a new event in the timeline, and 
the recorded file is added to the Project Media window.

Capturing video
All that footage on your video camera isn't going to do you any good   until you can get it onto your computer. With 
Movie Studio, it's easy   to capture video from your camera and add it to your project.
Capturing   video can be demanding on your computer's resources. To avoid potential   problems, we offer the 
following suggestions:

 l Defragment   your hard drive. Click the Start button on the Windows taskbar and choose All Programs > 
Accessories > System   Tools > Disk   Defragmenter.

 l Don't use other software applications or screen savers while capturing video.                 

Notes:

 l If you are using a DVD-based video camera, you can use the Import   DVD Camcorder Disc dialog to import your 
video into your Movie Studio project. For more information, see "Importing video from a DVD camcorder" on 
the previous page
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 1. From the Project menu, choose Capture Video.
 2. A dialog is displayed to allow you to choose how you want to capture video:

 a. Select the DV   radio button if you want to capture DV or Video for Windows clips using   the video capture 
application specified on the Video tab of the Preferences   dialog.

 b. Select the HDV radio button if you want to capture HDV clips using   the internal Movie Studio video capture 
application.
If you always capture from the same device, select the Always   use the selected format check box, and you 
won't be prompted to   choose a capture format again. You can change the format later using the   Video tab 
of the Preferences dialog.

 3. Click the OK   button to start the selected video capture application.
 4. Capture your video:

 l To learn how to capture DV clips with Vegas Video Capture, see the online help.
 l To learn how to capture HDV clips, see "Capturing HDV clips" below

 5. When you're finished capturing, your video is added to the Project Media list. 

Capturing HDV clips
If you have an HDV camera, you can use Movie Studio to capture your clips as MPEG-2 transport streams. 

If you will be delivering your project in standard definition (SD) via DVD or DV tape, you can use the camera's 
built-in DV downconversion (if available) to convert your HDV video to the DV format. Use the camera's 
Options menu to set the camera to output DV, and you can capture and edit video in the same way that you 
normally use DV in Movie Studio projects. 

 1. From the Project menu, choose Capture Video to start the Vegas Video Capture application.
 2. Configure your HDV device in Video Capture:

 a. Click the Capture Preferences button  in the Capture window to open the Capture Preferences dialog.

 b. Click the Device tab.
 c. From the Device type drop-down list, choose IEEE 1394/MPEG2-TS Device.
 d. From the Device drop-down list, choose your HDV camera.

 3. Capture your clip:
 a. Use the transport controls below the Video Preview window to cue your tape.
 b. Click the Start Capture button  to start capturing.

 c. Press the Play button on your camcorder.
 d. Click the Stop button  (or press Esc) to end the capture procedure.

Your clip is saved to the folder specified on the Disk Management tab of the Capture Preferences dialog. 
This path is displayed in the Capture folder box in the Video Capture window.

Select the Enable HDV scene detection check box on the General tab of the Capture Preferences 
dialog if you want to create multiple files if scene changes are detected. When the check box is cleared, 
HDV clips will be captured to a single file.

 4. You're ready to start editing   on the timeline.

Extracting audio from CDs
From the Project menu, choose Extract Audio from CD to extract tracks from a CD and open them as events in your 
Movie Studio project.
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Movie Studio software is not intended, and should not be used for, illegal or infringing purposes, such as the 
illegal copying or sharing of copyrighted materials. Using Movie Studio for such purposes is, among other 
things, against United States and international copyright laws and contrary to the terms and conditions of the 
End User License Agreement. Such activity may be punishable by law and may also subject you to the breach 
remedies set forth in the End User License Agreement.

 1. From the Project menu, choose Extract Audio from CD. The Extract Audio from CD dialog is displayed.

 2. Choose a setting from the Action drop-down list to indicate how you want to extract audio:

Item Description

Read by track Choose to extract individual CD tracks. Select the tracks you want to 
extract in the Tracks to extract list. Each CD track is extracted to a 
new track in your project.

Read entire disc Choose to extract the current CD to a single file. The disc is extracted 
to a new track in your project.

Read by range Choose to extract a time range. You can specify a starting time and 
ending time (or a starting time and length). The time range is 
extracted to a new track in your project.

 3. If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range 
you want to extract.

Click Play to preview your selection. In order to preview, your CD drive's audio output must be connected 
to your sound card, or you can connect headphones to the front of the CD drive.

 4. From the Drive drop-down list, choose the drive that contains the CD from which you want to extract audio.
 5. From the Speed drop-down list, choose the rate at which you want to extract audio. If you experience gapping 

or glitching, decrease the speed or click Configure and adjust the Audio extract optimization slider.
 6. Click OK to start extracting audio.
 7. Type a file name and choose a location for the file.

The extracted files are added to the Project Media window when extraction is complete.
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Editing events on the timeline
More often than not, you probably won't want to use an entire media file as an event on a track. The Movie Studio 
timeline makes it easy for you to manipulate and arrange events.
If Movie Studio cannot read frames in a video event, they will be displayed in red in the timeline (those frames will be 
black in the Video Preview window and the rendered output):

Creating selections and positioning the cursor
Selecting data and positioning the cursor are the first steps in a variety of editing tasks. You can move selected 
events, copy them to the clipboard, delete, edit, and more.
There are different methods of selecting events depending on the type of selections you want to make.
You can also choose Edit > Select and choose a command from the submenu for access to additional selection 
methods.

Selecting a single event
With the Normal tool   active, click the event. The event is highlighted to indicate that it has been selected.

Selecting multiple adjacent events
Use this procedure to select multiple events that are located next to each other.

 1. Hold the Shift key and click   the first and last event that you want to select. The events, including   those between 
the selected events, are highlighted.

To select all of the events in the project, choose Select from the Edit menu, and then choose Select All 
from the submenu.

 2. When you have finished selecting events, release the Shift key.

Selecting multiple nonadjacent events
Use this procedure to select multiple events that are not   located next to each other.

 1. Hold the Ctrl key and click the events you want to select. The events are highlighted.

To deselect an event, simply click it again.

 2. When you have finished selecting the events, release the Ctrl key.

Selecting all events
From the Edit menu, choose Select,   and then choose Select   All from the submenu (or press Ctrl+A) to select all 
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tracks and   events in your project.

Selecting all events to the end of a track
Right-click an event and choose Select   Events to End from the shortcut menu. The event and all subsequent   events 
on the same track are selected.

You can also use   this command with events selected on multiple tracks.

Selecting all events after the cursor position
ChooseSelect All After Cursor from the  Menu Edit > Select or from a track's context menu to select all events under 
and after the current cursor position. You will be asked if you would like to select the event across All Tracks or only 
on the Selected Tracks.

Selecting a time range
Click and drag along the marker bar, CD layout bar, time ruler, or a   blank area of the timeline to select a time range. 
All events — and portions   of events — within the region are highlighted.

Tips:

 l Double-click an event and drag left   or right to extend the selection to the next fade or event edge on that   track.
 l Dragging within an event will change   the event's position on the timeline. To create time selection without   

moving the event, hold Ctrl+Shift while dragging.
 l If the Allow   edit cursor to be dragged check box is selected on the General   tab of the Preferences dialog, 

dragging the edit cursor will change its   position on the timeline. To create a time selection without moving the   
cursor, hold Ctrl+Shift while dragging.

Unless an event is locked, a selected time range affects   all events—or portions of events—that occur within the 
range.

To quickly select the full duration of the project,   double-click the marker bar.

Editing the selection length
You can drag the ends of the time selection bar to adjust the selection length, or drag the middle of the bar to move 
the selection without changing its duration.

Positioning the cursor
To set the cursor position, click in the timeline or time ruler. The cursor moves to the position you click, and the 
cursor position is displayed below the timeline.

Moving events
An event's position on the timeline determines where it will be played in your project. You can use snapping to help 
you align events to frame boundaries or markers. 

Dragging an event to a new position
Dragging is the simplest way to move events in your project. You can drag an event so it occurs earlier or later in 
your project, or you can drag it to another track.
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 1. Click an event and hold the mouse button.
 2. Drag the event to the position where you want it to be played.

Notes:
 l If you drag an event so that it overlaps another event, a crossfade is inserted to transition smoothly 

between the two events. 
 l If the Auto Ripple button  is selected, downstream events will move as you drag the event. 

 3. Release the mouse button.

Moving multiple events along the timeline
 1. If you want to move an event and all subsequent events on a track, right-click the event and choose Select 

Events to End or turn on Auto Ripple . 

 2. Drag the events to the position where you want them to be played.

Automatic crossfades
Crossfades are created automatically when you overlap two events.

Creating a crossfade
Drag an event so that it overlaps another   event on the same track.
A crossfade is automatically added to   transition smoothly between the two events.

Changing the fade type
You can change a crossfade to use one of many combinations   of fast, slow, linear, smooth, and sharp fade curves.

 1. Right-click the overlapping   area to display a shortcut menu.
 2. Choose Fade   Type from the shortcut menu and choose a fade curve from the submenu.

Cutting, copying, and pasting events
Just like a word processor for audio and video, Movie Studio will allow you to cut events, copy events, and paste 
them into new places.

Cutting events
Select the events you want to remove and choose Edit > Cut (or press Ctrl+X). The selected events are removed 
from the track and placed on the clipboard.

Cutting a time selection
If you cut a time selection, events across all tracks are removed from the timeline and placed on the clipboard. Events 
that extend beyond the time selection are split at each end of the time selection:
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Time selection Clipboard Events after cut
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Cutting selected events within a time selection

If you cut selected events within a time selection, the selected events are removed from the timeline and placed on 
the clipboard. Selected events that extend beyond the time selection are split at each end of the time selection:

Time/event selection Clipboard Events after cut

Copying events
Select the events you want and choose Edit > Copy (or press Ctrl+C). This selected events are copied to the 
clipboard. You may now paste the events anywhere in the project.

Copying a time selection
If you copy a time selection, the portions of events that are within the selection (across all tracks) are placed on the 
clipboard:

Time selection Clipboard

Copying selected events within a time selection
If you copy selected events within a time selection, the portions of selected events that are within the time selection 
are placed on the clipboard:

Time/event selection Clipboard

Pasting events
Position the cursor and click the Paste button  or choose Edit > Paste (or press Ctrl+V). Events from the clipboard 
are inserted at the cursor position.

Pasting the contents of the clipboard multiple times
From the Edit menu, choose Paste Repeat (or press Ctrl+B) to insert events from the clipboard multiple times at the 
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current cursor position. You may also specify the time increments for which you want the events to be spaced.

 1. Copy events to the clipboard.
 2. Position your cursor where you want to begin pasting the events.
 3. From the Edit menu, choose Paste Repeat. The Paste Repeat dialog box appears.
 4. In the Number of times to paste box, enter the number of times you want to paste the event.
 5. Select your options and specify the settings if applicable:

 l End to End – Pastes the events one after another with no space between.
 l Even Spacing – Pastes the events with the time increments specified in the Paste every controls between 

the starting points of the pasted events.
If the Paste every setting is shorter than the clipboard contents, the pasted events will overlap.

Pasting insert events
To insert the contents of the clipboard at the current cursor position and force existing events to move in time to 
accommodate the pasted events, choose Paste Insert from the Edit menu (or press Ctrl+Shift+V).

If the cursor is in the middle of an event, the event will be split at the cursor position when the new events are 
pasted.

Deleting events
Click the Delete button  on the editing toolbar to remove selected events or tracks without copying them to the 

clipboard.

If you try to delete a track that contains events, a warning message will appear that you are about to delete these 
too, giving you the option to cancel this action.

Deleting all events in a time selection
 1. Create a time selection.
 2. Press Ctrl+Shift+A to deselect all selected events.
 3. Click the Delete button  on the editing toolbar below the timeline. Events across all tracks are removed from 

the timeline. Events that extend beyond the time selection are split at each end of the time selection:

Time selection Events after delete

Deleting selected events
 1. Select the events you want to delete. 
 2. Click the Delete button  on the editing toolbar below the timeline.

If you delete selected events within a time selection, the selected events are removed from the timeline. Selected 
events that extend beyond the time selection are split at each end of the time selection:
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Time/event selection Events after delete

Trimming events
Click the Trim button  on the editing toolbar to remove all data from the events except the selected data.
This command has no effect if there is no selected data.

 1. Drag the cursor to make a timeline selection (or hold down the Shift key and use the arrow keys to make the 
selection).

 2. Click the Trim button  on the editing toolbar. All data outside of the selection is deleted. Events that are not 
selected will not be trimmed.
Tips:

 l Click the Trim Start button  (or press Alt+[) to trim the start of the event to the cursor position.
 l Click the Trim End button  (or press Alt+]) to trim the end of the event to the cursor position.

Automatic post-edit ripple editing
You can automatically ripple the contents of the timeline following an edit after performing the following tasks:

 l Adjusting an event's length by trimming, slip-trimming, sliding, or time stretching.
 l Moving events.
 l Cutting events.
 l Pasting events.
 l Deleting events.

Click the Auto Ripple button  (or press Ctrl+L) to turn auto ripple on or off.

When auto ripple is on, events on the tracks where you performed the edit are rippled.
In the following example, the first event is being trimmed, and the arrow above the timeline indicates where the 
post-edit ripple will occur and the direction the affected events move.

The contents of the timeline are rippled after the edit. In the following example, the post-edit ripple has closed the 
space between the first and second events.
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Splitting events
Click the Split button  on the editing toolbar   to split one or more selected events at the current cursor position.
Splitting an event allows you to adjust a small part of an event or break a single event into multiple sections that you 
can edit independently. For example, you may want to apply an effect to a section of an event and then return the 
event to its original setting.

 1. Position the cursor where you want to split the events, or select a range of time.
 2. Select the events you want to split.
 3. Click the Split button  on the editing toolbar: 

 l If no events are selected, the events located at the current cursor position will be split throughout all of the 
tracks.

 l If you create a time selection, events are split at each end of the time selection throughout all of the tracks.
 l If you select events within a time selection, the selected events are split at each end of the time selection.
 l Hold Ctrl+Alt+Shift while clicking an event to split it. Hold Ctrl+Alt+Shift and drag an event to split it at the 

point you click and trim the event in the direction you drag.

Closing gaps
You can quickly close the gaps between selected events.

 1. Select two or more events on a track.
 2. Chose Menu Edit or right-click on an empty space in the track or on one of the selected events and choose 

Close gaps from the menu or context menu.
 3. The second and all following selected events are moved towards the first one so they will border at each order 

closing the gaps between them.

If no event is selected when performing this command all gaps on the track will be closed.

Undoing and redoing edit operations
Undo and redo give you the freedom to experiment with your project. Edit to your heart's content. If you change your 
mind, you can always undo your changes. If you change your mind again, you can redo the undone edits (whew!).
For example, if you accidentally deleted a track, simply choose Undo to restore the track.

You can perform an unlimited number of undos, so you can restore the project to any state since the last Save 
command.

Undoing the last action performed
From the Edit menu, choose Undo or click the Undo button .

Undoing a series of actions
 1. Click the arrow  next to Undo button . A list of the most recent actions that you can undo is displayed.

 2. Select the action you want to undo. If the action does not appear in the list, use the scroll bar to scroll through 
the list. The selected action and all actions above it are reversed.

Reversing the last Undo performed
From the Edit menu, choose Redo, or click the Redo button .
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If you later decide that you did not want to reverse an undo, click the Undo button .

Reversing a series of Undo actions
When you reverse an Undo, you also reverse all Undo actions above it in the list.

 1. Click the arrow  next to Redo button . A list of the most recent actions that you can redo is displayed.

 2. Select the action you want to redo. If the action does not appear in the list, use the scroll bar to scroll through 
the list. The selected action and all actions above it are redone.

Undoing all edits
From the Edit menu, choose Undo All to reverse all edits in the undo history.
You can view the edit history by clicking the arrow  next to Undo button .

Zooming and magnification
Use the controls in the lower-right corner of the timeline to change   the magnification level of your project.
Tips:

 l Double-clicking   the Zoom Tool button      in the corner of the timeline adjusts the horizontal and vertical 
magnification   so that as much of the project is displayed as possible.

 l Roll the   mouse wheel forward or back to zoom out or in quickly.

Zoom in to track height

 l Click the Zoom In Track Height button  to increase the track height zoom level to show more event detail.

 l Click the Zoom Out Track Height button  to decrease the track height zoom level to show more tracks.

 l Click and drag the area between   the buttons to increase   or decrease track height zoom level.

Press Ctrl+Shift+Up/Down Arrow   to increase or decrease the height of all tracks.

Zoom in to an event

 l Click the Zoom In Time button  to   increase the horizontal zoom level to show more event detail.

 l Click the Zoom Out Time button  to decrease the horizontal zoom level to show   more of the timeline.

 l Click and drag the area between   the buttons to zoom in   or out on the timeline.

You can also use the Up/Down Arrow keys to zoom:
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 l Press the Up/Down Arrow keys to zoom   in horizontally in small increments.
 l Press Ctrl+Up/Down   Arrow to zoom in large increments. If a time selection exists, Ctrl+Up/Down   Arrow will 

zoom to the selection.

Zoom in to a selection
Click the Zoom Tool   button  in the corner of the timeline to temporarily change the cursor   into the Zoom tool. 
Select an   area of the timeline that you want to magnify, and the cursor will revert   to the previously active tool.

Press Ctrl+Up/Down Arrow to zoom to the selection.

Editing events on the timeline 33



Using markers and regions
Markers and regions serve as reference points along the Movie Studio timeline and help arrange events on the 
timeline.

Inserting markers
Choose Insert > Marker to add a marker at the cursor position. Markers can be used to indicate points of interest in 
projects or to make notes in the project.

Inserting a marker
 1. Position the cursor where you want to add a marker.
 2. C                        hoose Insert > Marker. A marker  will be added at the cursor position and an edit box is displayed.

 3. Type a name for the marker in the edit box and press Enter.

You can also insert markers during playback by pressing   the M key.

Naming or renaming a marker
Right-click the marker tag  and choose Rename from the shortcut menu. Type the name of the marker in the edit 

box and press Enter when you're finished.
—or—
Double-click to the right of the marker and type a name in the edit box.

Moving a marker
Drag the marker tag  to a new location.

Hold Shift while dragging   to temporarily override the current snapping   setting.

Deleting a marker
Right-click the marker tag  and choose Delete   from the shortcut menu.

Deleting all markers and regions from your project
Right-click a blank area of the Marker Bar, choose Markers/Regions, and   choose Delete All   from the submenu. All 
markers  and regions    in the project are removed.

Deleting all markers within the selected area
Right-click above the loop region, choose Markers/Regions,   and choose Delete All   in Selection from the submenu. 
All markers  and regions  in the selected   area are removed.
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Moving the cursor to a marker
Click the marker tag .

Inserting regions
Choose Insert > Region)   to add region tags at each end of the current selection. Regions can be   used to indicate 
sections of projects such as credits or scenes, or they   can be used to make notes in the project.

Inserting a region
 1. Drag the cursor in the timeline or marker bar to make a time selection.
 2. hoose Insert > Region. Numbered region tags  are placed at the start and end of the selected area, and an edit 

box is displayed.
 3. Type a name for the region in the edit box and press Enter.

Moving the cursor to a region tag
Click a region tag .

To move the cursor to the start or end of a region, right-click either region tag and choose Go to Start or Go to 
End from the shortcut menu.

Deleting a region
Right-click either region tag  and choose Delete from the shortcut menu.

Deleting all markers and regions in project
Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All 
from the submenu. All regions  and markers  in the project are removed.

Deleting all markers and regions within a selected area
 1. Drag along the marker bar to highlight the area you want all markers and regions to be removed from.
 2. Right-click   a blank area of the marker bar, choose Markers/Regions   from the shortcut menu, and choose 

Delete   All in Selection from the submenu. All regions  and markers    inside the selected area are removed.

Naming or renaming a region
Right-click the starting region tag  and choose Rename from the shortcut menu.

—or—
Double-click to the right of the region tag and enter a name in the edit box.
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Selecting a region
Right-click   the starting or ending region tag  and choose Select   Region from the shortcut menu. The region is 

highlighted.
—or—
Double-click the start or end region tag. The region is highlighted.

Moving a region
Drag either region tag  to move the tab and change the region's size.

Hold the Alt key while dragging either region tag to move a region and preserve its length.
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Animating video events and tracks
Using animation in Movie Studio, you can pan and crop video or add motion to still images   to create a Ken Burns 
effect.

Panning and cropping video events
Use the Pan/Crop plug-in to crop, zoom, rotate, or pan the selected video event. You can also use panning and 
cropping to add motion to video events created with still images.

To prevent unwanted blurring, you can choose whether effects are applied to the event before or after any event 
panning and cropping by arranging the Pan/Crop button in the plug-in chain at the top of the Video Event FX 
window.

Here, the Deform plug-in is applied before the pan/crop and the Glow and Color Curves plug-ins are applied after 
the pan/crop.

Cropping or zooming a video event
Cropping is the process of removing the outside edges from an image or video without resizing it.
When you use a single setting for the duration of an event, you are cropping the contents of the event. When you 
add keyframes to change the extent of cropping through the duration of the event, you can create an animated zoom 
effect.
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 1. Select the event and click the Pan/Crop button .

The Pan/Crop plug-in is displayed in the Video Event FX window.
 2. Adjust the selection area to change the viewable portion of the event.

 l To resize the selection box, drag the handles located around the perimeter of the box. To type specific 
dimensions for the selection box, expand the Position heading on the left side of the window and type new 
values in the Width and Height boxes.
Select the Lock Aspect Ratio button  if you want the selection box to retain its aspect ratio during 

resizing. When the button is not selected, the height and width can be resized independently.
Select the Size About Center button  if you want the selection box to retain its center point when you 

resize the box by dragging its edges. When the button is not selected, the opposite side of the selection 
box will remain anchored when you drag the edges to resize it.

 l To reposition the selection box, click in the middle of the selection area and drag to a new position. To type 
a specific location, expand the Position heading on the left side of the window and type new values in the X 
Center and Y Center boxes.
When Move Freely  is selected, you can move the selection box along the X or Y axis. When Move in 

X Only  is selected, you can only move the selection box horizontally. When Move in Y Only  is 

selected, you can only move the selection box vertically.
 l To zoom in on the selection so the   selection fills the output frame, expand the Source   heading on the left 

side of the window and choose Yes   from the Stretch to   fill frame drop-down list. When No   is selected, the 
media retains its original size, and the area outside   the selection box is cropped.
Right-click the workspace to display a shortcut   menu that displays commands to restore, center, or flip the 
selection   box. You can also force the box to match the source media's aspect ratio   or your project's output 
aspect ratio.   Matching the output aspect ratio can prevent black bars from appearing   when you use source 
media (such as photographs) that does not match your   project's aspect ratio.

 3. The cropping or   zooming occurs instantly and the results are updated in the Video   Preview window.
 4. If you want to create an animated crop   or zoom, use the keyframe controller at the bottom of the Video Event   FX 

window to establish distinct zoom settings throughout the duration   of the event.
During playback, intermediate frames   are interpolated to create smooth motion. Expand the Keyframe   
interpolation heading on the left side of the window and drag the   Smoothness slider   to adjust the interpolation. 
For more information, see "Keyframe animation" on page 43

Rotating a video event
 1. Select the event and click the Pan/Crop button .

The Pan/Crop plug-in is displayed in the Video Event FX window.
 2. Adjust the selection area   to crop the event. (If you rotate the entire frame, the background behind   the video 

event will show through.)
 3. Drag the corner of the selection   box to rotate the event. Your cursor is displayed as a .

To type a specific rotation angle, expand the Rotation   heading on the left side of the window and type a new 
value in the Angle box.
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 4. If you want to rotate your   video around a center point other than the center of the selection box,   drag the point 
at the center of the selection point.
To type a specific center point, expand the Rotation   heading and type new values in the X   Center and Y Center   
boxes.
As you rotate your event, the video will rotate about this center.
The rotation occurs        instantly and the results are updated in the Video       Preview window.

 5. If you want to use multiple rotation   settings, use the keyframe controller at the bottom of the Video Event   FX 
window to establish distinct settings throughout the duration of the   event.
During playback, intermediate frames   are interpolated to create smooth motion. Expand the Keyframe   
interpolation heading on the left side of the window and drag the   Smoothness slider   to adjust the interpolation. 
For more information, see "Keyframe animation" on page 43

Use the Default        Pan/Crop smoothness control on the Editing        tab of the Preferences dialog to set the 
default Smoothness value for       new keyframes.

Panning a video event
You can use event panning to focus on the action of a video   event, or you can simulate motion using a still image.

Another use for panning   is Pan-and-Scan, which is a technique commonly used when film is converted   for 
television. Movie screens and film are usually wider (~2.35:1) than   television (~1.33:1). When you transfer the 
film to video, you can use   panning to crop your video frame and move the crop area to follow the   action or 
subject.

 1. Select the event and click the Pan/Crop button .

The Pan/Crop plug-in is displayed in the Video Event FX window.
 2. Adjust the selection area   to crop the event. (If you pan the entire frame, the background behind   the video event 

will show through.)
 3. To resize the selection box, drag   the handles located around the perimeter of the box. To type specific   

dimensions for the selection box, expand the Position   heading on the left side of the window and type new 
values in the Width and Height   boxes.
Select the Lock Aspect   Ratio button  if you want the selection box to retain its aspect   ratio during resizing. 

When the button is not selected, the height and   width can be resized independently.
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Select the Size About   Center button  if you want the selection box to retain its center   point when you resize 

the box by dragging its edges. When the button is   not selected, the opposite side of the selection box will 
remain anchored   when you drag the edges to resize it.

 4. To reposition the selection box,   click in the middle of the selection area and drag to a new position.   To type a 
specific location, expand the Position   heading on the left side of the window and type new values in the X 
Center and Y   Center boxes.
When Move Freely    is selected, you can move the selection box along the X or Y axis. When   Move in X 

Only  is selected, you can only move the selection box horizontally.   When Move in Y Only  is selected, 

you can only move the selection box vertically.
 5. To zoom in on the selection so the   selection fills the output frame, expand the Source   heading on the left side of 

the window and choose Yes   from the Stretch to   fill frame drop-down list. When No   is selected, the media 
retains its original size, and the area outside   the selection box is cropped.

Right-click the workspace to display a shortcut        menu that displays commands to restore, center, or flip the 
selection        box. You can also force the box to match the source media's aspect ratio        or your project's output 
aspect ratio.        Matching the output aspect ratio can prevent black bars from appearing        when you use source 
media (such as photographs) that does not match your       project's aspect ratio.

 6. Expand the Source heading on the   left side of the window and choose Yes   from the Stretch to   fill frame drop-
down list.

 7. Drag the selection box to   set the viewable portion the event. Your cursor is displayed as a .

 8. Use the keyframe controller   at the bottom of the Video Event FX window to establish distinct settings   
throughout the duration of the event. The path of the panning is drawn   in the Video Event FX window.
During playback, intermediate frames are interpolated to create smooth   motion. Expand the Keyframe   
interpolation heading on the left side of the window and drag the   Smoothness slider   to adjust the interpolation. 
For more information, see "Keyframe animation" on page 43

Use the Default        Pan/Crop smoothness control on the Editing        tab of the Preferences dialog to set the 
default Smoothness value for       new keyframes.

Editing keyframe interpolation
If you have two or more keyframes, you can expand the Keyframe interpolation   heading and edit the Smoothness   
setting to adjust the smoothness of the motion.
Smoothness adjusts spatial interpolation: how motion occurs   within the frame. A Smoothness   setting of 0 
produces linear motion from one keyframe to the next. Increasing   the setting produces a curved path.

If you want to adjust temporal interpolation how motion   occurs over time change a keyframe type by   right-
clicking a keyframe and choosing a new interpolation curve type   (linear, fast, slow, smooth, sharp, or hold).

During playback, intermediate frames are interpolated to   create smooth motion. For more information, see "Keyframe 
animation" on page 43

Use the Default   Pan/Crop smoothness control on the Editing   tab of the Preferences dialog to set the default 
Smoothness value for   new keyframes.

Editing source media aspect ratio and stretching
Use the controls in the Source   heading on the left side of the Pan/Crop plug-in to indicate how your   video will be 
stretched or cropped.

Item Description

Maintain aspect ratio Choose Yes from   the drop-down list (or select the  button) to 

prevent distortion of the source   media file.
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Item Description

When you choose No,   the source media's ratio of height to width is 
not preserved when video   is stretched in the output frame.

Stretch to fill frame Choose Yes from   the drop-down list if you want the media in the 
selection box to fill   the output frame.
When you choose No,   the media retains its original size, and the area 
outside the selection   box is cropped.

Editing workspace display settings
Use the controls in the Workspace   heading on the left side of the Pan/Crop plug-in to change the display.

Item Description

Zoom To change the magnification of the video in   the workspace, select the 
Zoom   box and type a new setting, or select the box and click the    
button to display a slider that you can use to adjust the magnification   
level.

X offset To pan the display left or right, select the   X offset box and type a new 
setting,   or select the box and click the  button to display a slider 
that you can use   to adjust the offset.
Negative values move the video to the left,   positive values move to 
the right, and 0 represents the horizontal center   of the workspace.

Y offset To pan the display up or down, select the Y offset box and type a 
new setting,   or select the box and click the  button to display a 
slider that you can use   to adjust the offset.
Negative values move the video up, positive   values move the video 
down, and 0 represents the vertical center of the   workspace.

Grid spacing Select the Grid   spacing box and type a new setting or select the box 
and click   the  button to display a slider that you can use to adjust 
the number   of divisions displayed in the workspace.

You can also change the X   offset and Y offset   values by hovering over the workspace until the pointer is 
displayed as   a    and dragging the workspace to pan in any direction.
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Editing the selection box
Use the controls in the Edit   heading on the left side of the Pan/Crop plug-in to edit the selection   box in the window.

Item Description

Snap to grid Choose Yes   from the drop-down list if you want to snap the edges 
of the selection   box to the workspace grid when you drag to resize or 
move the box.
When you choose No,   you can move and resize the selection box 
freely.

Lock aspect Choose Yes   from the drop-down list if you want the selection box to 
retain its aspect   ratio during resizing. 
When you choose No,   the height and width can be resized 
independently.

Scale about center Choose Yes   from the drop-down list if you want the selection box to 
retain its center   point when you resize the box by dragging its edges.
When you choose No,   the opposite side of the selection box will 
remain anchored when you drag   the edges to resize it.

Allow movement Horizontal: You can move the selection box only horizontally   in the 
workspace.
Vertical: You can move the selection box only vertically   in the 
workspace.
Unconstrained: You can move the selection box horizontally   or 
vertically in the workspace.

You can also right-click in the Pan/Crop plug-in to display   a shortcut menu that will allow you to quickly adjust the 
selection box:

Item Description

Restore Returns the   crop area to full frame.

Center Moves the   crop area to the center of the frame.

Flip   Horizontal Flips the   event left to right and backwards.

Flip   Vertical Flips the   event top to bottom and backwards.

Match   Output Aspect Sets the x,y   ratio to match your project properties.

Match   Source Aspect Sets the x,y   value to match the properties of your source media.
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Saving or recalling a keyframe preset
Keyframe presets save the settings of the selected keyframe   row at the cursor position.

Presets for the Position and Mask keyframe rows are saved separately:   presets you create in the Position row 
will not be available in the Mask   row.

Saving a preset

 1. Adjust your Position or Mask   settings as desired to create a keyframe.
 2. Type a name in the Preset box.
 3. Click the Save   Preset button .

Recalling a preset

 1. Click in the Position or   Mask keyframe row to select a row and position the cursor where you want   to apply the 
preset.

 2. Choose a setting from the   Preset drop-down   list.
If no keyframe exists at the cursor position, one is created using   the settings from the preset. If a keyframe 
exists at the cursor position,   the keyframe's settings are replaced with the settings from the preset.

Deleting a preset
Click the Delete   Preset button  to delete the current preset.

Keyframe animation
Keyframes define the state of an effect's settings at a given point in time.
Each keyframe contains a set of parameters for a specified point on the timeline. The settings for intermediate frames 
are interpolated. Additional keyframes can be added to create more complex effects.
The Keyframe Controller is displayed at the bottom of Video FX, Video Media Generators, and Transition dialogs and 
is used to add and remove keyframes and control the FX parameters for individual keyframes.

You have to click  at least one Animate button  next to the FX parameter control to display the keyframe 

controller. Some older Video FX have only one Animate button below the FX user interface.
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Each effect in a video effects chain can have its own keyframes.

Adding a keyframe
 1. In the Keyframe Controller, click to position the cursor where you want to add a keyframe.
 2. Click the Insert Keyframe button . A keyframe is added to the Keyframe Controller timeline.

The new keyframe's attributes are copied from the previous keyframe to allow you to make subtle changes 
without recreating all your settings.

To quickly add a keyframe, double-click on the Keyframe Controller timeline, or position the cursor on the 
timeline and modify your effect parameters.

Removing a keyframe
 1. Select a keyframe by clicking it.
 2. Click the Delete Keyframe button .

Navigating between keyframes
To jump to the next or previous keyframe, click the Previous Keyframe  and Next Keyframe  buttons (or press 

Ctrl+Left Arrow or Ctrl+Right Arrow).
To jump to the first or last keyframe, click the First Keyframe  or Last Keyframe  button.

Copying a keyframe
Right-click the keyframe and choose Copy from the shortcut menu. The keyframe and its settings are copied to the 
clipboard.

Hold the Ctrl key while dragging to copy a keyframe.

Using keyframe animation to modify an effect
Keyframe animation can be used to smoothly and gradually modify an effect. For example, if you wanted to gradually 
fade an event to black and white, you could use the Black and White effect to create two keyframes. The first 
keyframe would use the Reset to None preset, and the second keyframe would use the 100% Black and White 
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preset. During playback the event would start playing in color and gradually fade to black and white.

 1. Add an effect to an event or track. For more information, see "Adding video effects" on page 51
The Video FX window is displayed.

 2. Click the Animate button to display the keyframe controller at the bottom of the window.
 3. In they keyframe controller, click to position the cursor where you want the effect to start.

Select the Sync Cursor button  to synchronize the cursor positions on the main timeline and Keyframe 

Controller timeline.

 4. Click the Insert Keyframe button .

 5. Adjust the effect attributes as desired.
 6. Repeat steps 3 through 5 to add a keyframe for each effect parameter change.

During playback, the effect will smoothly transition through the attributes you established for each keyframe.

Changing the interpolation curve between keyframes
The interpolation curve determines the rate of animation between two keyframe settings.
For event pan/crop and track motion keyframes, the color of the keyframe indicates which interpolation curve is 
being used.

Command Description Looks Like

Linear Effect parameters are interpolated in a linear path.

Fast Effect parameters are interpolated in a fast logarithmic path.

Slow Effect parameters are interpolated in a slow logarithmic path.

Smooth Effect parameters are interpolated along a smooth, natural curve.

Sharp Effect parameters are interpolated along a sharp curve.

Hold No animation will take place. The keyframe's settings will be maintained until the next 
keyframe.

In the Lanes view of the Video FX dialog or in the Pan/Crop or Track Motion dialog, you can right-click a selected 
keyframe and choose a command from the shortcut menu to change the interpolation curve. The curve type is 
updated for all selected keyframes.
For video effects, the line between keyframes indicates which interpolation curve is being used.
In the Curves view of the Video FX dialog, you can manually adjust a keyframe's spline curves. Click the 
Lanes/Curves button to toggle between Lanes and Curves views.
Right-click a keyframe and choose Manual from the shortcut menu to display the spline curve handles. Drag the 
handles to adjust the curve.
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Right-click a keyframe and choose Split Manual from the shortcut menu to independently adjust the curve on each 
side of the keyframe.

Moving keyframes
After you've set your keyframes, you may need to adjust their positions along the timeline. Drag a keyframe to a new 
position in the Keyframe Controller timeline to change its position.
Hold Ctrl or Shift while clicking to select multiple keyframes. A selected keyframe is displayed as , and an 
unselected keyframe is displayed as a .

Hold Alt while dragging the first or last keyframe in a group of selected keyframes to adjust their spacing 
equally.

Adjusting track-level keyframes
If you're using video track effects, keyframes will be displayed in the timeline below your video track. You can drag 
keyframes to adjust their position, add and delete keyframes, and change the interpolation curve between keyframes.
Click the Expand/Collapse Track Keyframes button  in the track header to toggle the height of the track 
keyframes. When expanded, a separate row is displayed for each keyframed item.

Event-level keyframes are not visible in the timeline.

Adding track keyframes

 1. Click the Expand/Collapse Track Keyframes button .
 2. Double-click to add a keyframe to the track view. The keyframe will use the same settings and interpolation 

curve as the previous keyframe.
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Moving track keyframes
Drag the keyframe to a new position in the timeline. If track keyframe rows are collapsed, overlapping keyframes will 
move together.

Changing the interpolation curve between keyframes
The interpolation curve determines the rate of temporal interpolation: the rate of motion between two keyframes. To 
change the interpolation curve, right-click a keyframe and choose a command from the shortcut menu:

If you want to adjust spatial interpolation—how motion occurs within a video image—change the Smoothness 
setting in the Event Pan/Crop dialog. A Smoothness setting of 0 produces linear motion from one keyframe to 
the next. Increasing the setting produces a curved path. For more information, see "Panning and cropping video 
events" on page 37

Command Description Looks Like

Hold No animation will take place. The keyframe's settings will be maintained until the next 
keyframe.

Linear Effect parameters are interpolated in a linear path.

Fast Effect parameters are interpolated in a fast logarithmic path.

Slow Effect parameters are interpolated in a slow logarithmic path.

Smooth Effect parameters are interpolated along a smooth, natural curve.
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Editing track keyframes

Individual keyframe parameters cannot be adjusted in the track view. To edit a keyframe, open the effect's property 
page.

 1. Click the Expand/Collapse Track Keyframes button  to expand track keyframe rows.
 2. Double-click a keyframe to open its property page. For more information about using an effect, see "Adding 

video effects" on page 51
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Applying effects
You can use effects to manipulate the audio and video components of your project.
The included audio plug-ins can improve the quality of the audio in   your project or create unique sounds. Movie 
Studio   supports additional DirectX and VST effects from a variety of vendors.   Audio effects can be applied to all 
events on a track or to individual events.
The included video plug-ins are comprised of effects, transitions, and   text/background generators. Effects can be 
used to improve video quality   or manipulate an image, transitions can change the way video events flow   into one 
another, and generators can create text and colored backgrounds.

Use the VST Effects tab in the Preferences   dialog to indicate where the application should search for VST plug-
ins   and to select which plug-ins you want to use.

Adding audio track effects
Track-level DirectX or VST plug-ins are applied to every event on the selected   track.
Be aware that using   non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration,   and some 
Vibrato settings) will cause audio to play out of synchronization   with the waveform display in the timeline and with 
other tracks. If an   effects chain includes non-in-place plug-ins, the effects chain icon will   be displayed in yellow (

) to indicate that automatic plug-in delay   compensation is being used.

Creating a track effects chain
 1. Click the Track FX button  in the track header, or select the track and choose Tools > Audio > Track FX.

If there are no effects added to the event, the Plug-In Chooser window appears.
If there are effects added to the event, the Audio Track FX window appears. Click the Plug-In Chain button 

 to open the Plug-In Chooser.
 2. Select each plug-in you want to add and click the Add button.

The plug-ins appear at the top of the window in the order in which you added them.
To reorder the plug-ins within the chain, simply drag        a plug-in button to a new location, or click the Move        
Plug-In Left  or Move       Plug-In Right  buttons.

 3. Click the OK button.
The Audio Track FX window appears.

 4. Use the settings in the Audio Track FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.

Editing a track effects chain
 1. Click the Track FX button  in the track header.

The Audio Track FX window appears.
 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.
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Learning more about a specific plug-in
For more information about using specific plug-ins, click   the Plug-In Help   button  in the Audio   Track FX window 
to display the plug-in's help file.

Adding audio event effects
Event-level DirectX or VST plug-ins are applied only to the event where they are applied.
Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some 
Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with 
other tracks. If an effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow () to 
indicate that automatic plug-in delay compensation is being used.

Creating an event effects chain
 1. Click the Event FX button  on the event in the timeline, or choose Tools > Audio > Audio Event FX.

If there are no effects added to the event, the Plug-In Chooser window appears.
If there are effects added to the event, the Audio Event FX window appears. Click the Plug-In Chain button  

to open the Plug-In Chooser.
 2. Select each plug-in you want to add and click the Add button.

The plug-ins appear at the top of the window in the order in which you added them.
To reorder the plug-ins within the chain, simply drag        a plug-in button to a new location, or click the Move        
Plug-In Left  or Move       Plug-In Right  buttons.

 3. Click the OK button.
The Audio Event FX window appears.

 4. Use the settings in the Audio Event FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.
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Editing an event effects chain
 1. Click the Event FX button  on the event in the timeline.

The Audio Event FX window appears.
 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.

Learning more about a specific plug-in
For more information about using specific plug-ins, click the Plug-In Help button  in the Audio Event FX window 
to display the plug-in's help file.

Adding video effects
There are several methods available for adding effects to video. Video plug-ins can be added to tracks, video events, 
or source media files (via the Project Media window).

To move faders and sliders in fine increments, hold Ctrl while dragging the   control.

Adding video event effects
Video event effects are applied to individual events.

 1. Click the Event FX button  on the event in the timeline .

If there are no effects added to the event, the Plug-In Chooser window appears.
If there are effects added to the event, the Video Event FX window appears in the window docking area. Click 
the Plug-In Chain button  to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.
 3. Click OK to close the Plug-In Chooser.

The Video Event FX window appears in the window docking area.
 4. Use the settings in the Video Event FX window to enable/bypass effects, edit effect parameters, and 

add/remove effects from a chain.
Tips:

 l To reorder the plug-ins within the chain, drag a plug-in button to a new location.

 l You can also drag an effect from the Video FX window to the event on the timeline. For more information, 
see "The Video FX Window" on page 11

 l You can also double-click a preset in the Video FX window to apply the effect preset to the selected event.

Adding video track effects
Video track effects are applied to every event on the track.
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 1. Click the Track FX button  in the track header.

If there are no effects added to the track, the Plug-In Chooser window appears.
If there are effects added to the track, the Video Track FX window appears in the window docking area. Click the 
Plug-In Chain button  to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.
 3. Click OK to close the Plug-In Chooser.

The Video Track FX window appears in the window docking area.
 4. Use the settings in the Video Track FX window to enable/bypass effects, edit effect parameters, and 

add/remove effects from a chain.
Tips:

 l To reorder the plug-ins within the chain, drag a plug-in button to a new location.

 l You can also drag an effect from the Video FX window to the track header in the track list.
 l You can also double-click a preset in the Video FX window to apply the effect preset to the selected track 

(when no events are selected).

Editing existing video effects
 1. Perform one of the following actions to display the editing window for the type of effect you want to modify:

 l Event effects: Click the Event FX button  on the event in the timeline

 l Track effects: Click the Track FX button  in the track header.

 l Media effects: Right-click a file in the Project Media window and choose Media FX.
 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.

Click the Remove Selected Plug-In button  to remove the current plug-in from the chain.

Learning more about a specific plug-in
The video plug-ins that are installed on your system will vary depending on the version of the software that you are 
using. For more information about a specific plug-in, click the Plug-In Help button in the Video FX window to access 
online help.

Adding transitions
Use the Transitions window to choose and preview transition effects that you can use to control how a video begins 
or ends, or to change the way one event flows into another.

To move faders and sliders in fine increments, hold Ctrl while dragging the   control.
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Adding transitions to events
 1. In the Transitions window, point to a preset to see an animated example.
 2. After you've found the preset you want to use, drag it to the position where you want it to occur on the timeline.

You can drop the transition at either end of an event, between two overlapping events, or between two adjacent 
events.
The Video Event FX window is displayed to allow you to edit the transitions settings.

Adding a transition to all selected events
If you tend to use the same transitions often, you can save yourself some time by adding a transition to all selected 
events.

 1. Select the events where you want to add the transition.
 2. In the Transitions window, point to a preset to see an animated example.
 3. After you've found the preset you want to use, drag it to one of the selected events.

The new transition replaces all existing transitions in the selected events.
The Video Event FX window is displayed to allow you to edit the transitions settings.

Changing the speed/duration of a transition
After you've added a transition to an event, you can easily adjust its duration, which will change the speed at which 
the transition occurs.

Adjusting a transition at the beginning or end of an event

 1. Hover over the edge of the transition until the fade cursor  is displayed.

 2. Drag the edge of the transition to set its new length:

Adjusting a transition between two events
Drag either of the events to change the amount of overlap between them. The transition length is updated to match 
the overlapping area:

Editing a transition
Right-click a transition and choose Transition Properties to change the transition's settings.

Changing to a different transition
 1. Right-click a transition and choose Transition Properties to change the transition's settings.
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 2. Drag a different transition from the Transitions window to the Transition dialog.

Removing a transition
 1. Right-click a transition and choose Transition Properties to change the transition's settings.
 2. Click the Remove Selected Plug-In button  to remove the current transition.

Learning more about a specific transition
The video plug-ins that are installed on your system will vary depending on the version of the software that you are 
using.

Creating text and titles
Most video projects include titles and credits. There are several ways   to add text to your project: you can use the 
included plug-ins for static   text and scrolling credits, or you can use an external image-editing program   to create 
images with text on them.

Adding text with the Titles & Text plug-in
 1. From the Media Generators window, drag the Titles & Text preset to the timeline to create a generated media 

event.
If you want text to appear as an overlay,   add it to a track above the video you want to overlay and use a 
transparent   background.

 2. Use the Titles   & Text plug-in controls to edit the appearance of your text.

Inserting text with the Text plug-in
 1. From the Media Generators window, drag the Text preset to the timeline to create a generated media event.

If   you want text to appear as an overlay, add it to a track above the video   you want to overlay and use a 
transparent background.

 2. Use the Text  plug-in controls to edit the appearance of your text.

Applying effects 54



Rendering projects (Render As)
When you're finished editing your Movie Studio project—or when you want to see it in its final form—you can use 
the Save it to my hard drive destination in the Make Movie wizard save your project as a single file on your hard 
drive. For more information, see "Saving your movie to your hard drive in Simple Edit Mode."
If you need access to more rendering options, click the Advanced options button to open the Render As dialog. 
When you render your project, the project file is not affected (overwritten, deleted, or altered) during the rendering 
process. You may return to the original project to make edits or adjustments and render it again.

Rendering your project with advanced options
 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Save it to my hard drive button . The Save to Hard Drive dialog is displayed.

 3. Click the Advanced options button to open the Render As dialog.
 4. Choose a file type in the Formats box to  choose the type of file you want to create.

When you select an output format, a list of available rendering templates is displayed on the right side of the 
dialog. Click a template   to select it and use that format for rendering, or select a template and   click the 
Customize Template   button to modify the template's settings. 

 5. The Folder   box displays the path to the folder where your file will be saved. Click   the down arrow  to choose a 
recently used folder, or click the Browse   button to specify a new folder.

 6. Type a name in the Name   box, or click the Browse   button and select a file in the browse window to replace an 
existing file.

 7. Click the down arrow ( ) next to the Render Options indicator and select or clear the check boxes as needed:
 l Select the Render   loop region only check box if you want to save only the portion   of the project that is 

contained within the loop   region. Loop Playback   does not need to be selected for this option to work.
The check box is available only if you've created a time selection in the timeline.

 l Select the Stretch   video to fill output frame size (do not letterbox)   check box when you are rendering to 
an output format with a slightly   different aspect ratio than your project settings. This will prevent black   bars 
from appearing on the top and bottom or the sides of the output.

 l If the selected file type supports it, you can   select the Save project   markers in media file check box to 
include markers and  regions in the rendered media file.                 

 l Select the Save   project as path reference in rendered file check box if you want   to save the path to your 
Movie Studio project in the rendered file. Saving the project path allows you to easily   return to the source 
project if you use your rendered file in another   project.                 

 8. Click the Render button. A dialog is displayed to show rendering progress.
Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a sound is 
played when rendering is complete.

To change the sound, go Control Panel in Windows and click Sound. Click the Sounds tab and expand the 
Movie Studio16 entry. When you select the Render Complete event, you can preview the current sound, 
assign a new sound, or turn off the Render Complete sound.

 9. When rendering is complete, click the Open button to play the file with its associated player, or click Open   
Folder to open the folder where you saved the file.                 
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Make Movie Wizard
Of course, your new movie isn't going to win you fame and fortune until others can see it.
The Make Movie Wizard in Movie Studio will guide you through each step in saving your movie in various formats 
that you can share with friends and family…or maybe even that Hollywood producer you want to impress with your 
handiwork.

When you start the Make Movie Wizard in a project that contains only audio media, the Render As dialog is 
displayed automatically. For more information, see "Rendering projects (Render As)."

Uploading your movie to YouTube
When you're done with your movie, you're probably going to want to share it with your friends and family as soon 
as possible.

This feature requires that you have a YouTube account. If you don't already have an account, you can go to 
http://www.youtube.com/signup to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to YouTube button. The Upload to YouTube dialog is displayed.
 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.
 4. Type a description of your movie in the Description box.

The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Type keywords you want to associate with your movie in the Tags box. Use words that relate to your movie and 
describe its content. These tags will be used when searching YouTube. Use commas to separate multiple 
keywords.

If you are uploading a stereoscopic 3D project, Movie Studio automatically adds the tags needed to enable 
3D viewing on YouTube.

 6. Select the Public or Private radio button to set broadcast options for your movie. Public videos can be seen by 
any YouTube user; private videos can be seen only by members you specify.

 7. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 
better-looking video for broadband connections but will take longer to render.
The estimated file size is displayed at the bottom of the dialog.

 8. Select the Render and upload loop region only check box if you want to save only the portion of the project that 
is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 9. Click the Upload button to start uploading your movie to YouTube. If you do this the first time, the Log In to 
Google dialog is displayed. Log in to your Google account with your Google Email and Password. Now select 
the Youtube account that is connected to your Google account and authorize MAGIX AG to manage your 
Youtube account.

Note that you authorize  not only  your Movie Studio program to access your Youtube account but any 
MAGIX Video Editing Software. That means, once authorized you can use the Youtube upload with any 
recent MAGIX video program without entering any password again. To revoke the access, go to your 
Google connected Apps settings, click on MAGIX AG and click Remove.

 10. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.
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Uploading your movie to Facebook
When you're done with your movie, you can upload it to Facebook to share it with your friends, family, and 
followers.

This feature requires that you have a Facebook account. If you don't already have an account, you can go to 
http://www.facebook.com/ to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to Facebook button.
 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.
 4. Type a description of your movie in the Description box. This description will be included when your video is 

posted.
The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Add tags in the Tags field to make it easier to find your videos on the site.
 6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 

better-looking video for broadband connections but will take longer to render.
The estimated file size is displayed at the bottom of the dialog.

 7. Select the Render and upload loop region only check box if you want to save only the portion of the project that 
is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 8. Click the Upload button to start uploading your movie to Facebook. If you do this the first time, the Log In to 
Facebook dialog is displayed. Log in to your Facebook account with your  Email and Password . Now  click on 
Allow  to authorize Movie Studio to access your Facebook account. 

Note that you authorize  not only  your Movie Studio program to access your Facebook account but any 
MAGIX Video Editing Software. That means, once authorized you can use the Facebook upload with any 
recent MAGIX video program without entering any password again. 

 9. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.

Uploading your movie to Vimeo
When you're done with your movie, you can upload it to Vimeo to share it with your friends, family, and followers.

This feature requires that you have a Vimeo account. If you don't already have an account, you can go to 
https://vimeo.com to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to Vimeo button.
 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.For 
more information, see "Setting project properties in Simple Edit Mode."

 4. Type a description of your movie in the Description box. This description will be included when your video is 
posted.
The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Add tags in the Tags field to make it easier to find your videos on the site.
 6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 
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better-looking video for broadband connections but will take longer to render.
The estimated file size is displayed at the bottom of the dialog.

 7. Select the Render and upload loop region only check box if you want to save only the portion of the project that 
is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 8. Click the Upload button to start uploading your movie to Vimeo. If you do this the first time, the Log In to 
Vimeo dialog is displayed. Log in to your Vimeo account with your Vimeo Email and Password or use your 
Facebook credentials. Now  click on Allow  to authorize Movie Studio to access your Vimeo account. 

Note that you authorize  not only  your Movie Studio program to access your Vimeo account but any 
MAGIX Video Editing Software. That means, once authorized you can use the Vimeo upload with any 
recent MAGIX video program without entering any password again. To revoke the access, go to your 
Vimeo profile settings and remove the MAGIX Video Editing App under Connected Apps.

 9. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.

Saving your movie to an HDV camera
When you use the HDV camera option on the Make Movie Wizard, Movie Studio software will use your HDV 
project to render a MPEG-2 transport stream and print it to HDV tape

 1. Load your HDV project.
 2. If you want to print only a portion of your project, create a time selection that includes the section of your 

project.
 3. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 4. Click the Save it to my camera or portable device button .

 5. Select the HDV camera radio button, and then click Next.
 6. Follow the on-screen directions to save your video to your camera or deck.
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