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Introduction
Edit 4K and stereoscopic 3D files natively on the timeline, apply color correction and video effects and upload the 
finished masterpiece directly to Facebook™ or YouTube™. With Movie Studio Platinum, the possibilities are endless.

What's new in version 16
 l Welcome Screen allows you to open an existing project or start a new project quickly and easily
 l The Guided Video Creator provides the simplest way to create and deliver a complete video with a simple step-

by-step guided procedure
 l Dynamic Storyboard window enables you to quickly rough cut your video and experiment with alternative 

sequences
 l Simplified Video FX, Transition, and Generated Media windows make these easier to understand and use
 l Motion tracking enables the user to track objects as they move through a scene and "pin" text or other objects 

to the moving object
 l Holding both mouse buttons and dragging a grouped event enables you to temporarily ignore the event 

grouping and move just that event without affecting other events in the group
 l A toggle button enables you to show or hide the event length for each event
 l A new video stabilization plug-in provides one-touch stabilization and improved, modern analysis and 

processing
 l The Revised QuickStart window launches targeted modes for more straightforward workflow, a mode 

dashboard provides instant access to all of the new modes:
 o Add/Arrange Media mode provides a simple, uncluttered workspace for adding media and storyboarding 

your video
 o Text mode presents the tools you need for adding text in a simplified, focused interface
 o Video Transitions mode presents the tools you need for creating transitions between video events
 o Video Effects mode makes it easy to apply special effects and filters to your project
 o Add Graphic Elements mode provides the tools needed for quickly adding solid colors, gradients, noise 

textures, patterns, and more to your project
 l A complete 360° video workflow including stitching and stabilization enables users to edit and deliver 360° 

videos
 l A Beziér masking OFX plug-in gives the user the ability to quickly create masks of simple shapes and masks in 

complex shapes
 l A Media FX button has been added to the event header burger menu so it's easy to add media effects and 

quickly see whether an effect has been applied
 l More effective update notifications make it much easier to keep up to date with the latest versions of the 

software
 l A preference enables the user to give priority for Variable Frame Rate (VFR) media to synchronization between 

audio and video or more efficient timeline performance

Technical Support
If you experience problems or have questions   while using Movie Studio Platinum, our technical support department 
is always   ready to help you. Additional support and information can be found at 
http://www.vegascreativesoftware.com.
For a detailed list of Technical Support options, please   visit our web site.
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About Movie Studio Platinum
From the Help menu, choose About Movie Studio Platinum to display information   about the application, such as the 
software license owner, copyright and   system information, program version and serial number, and the Movie 
Studio Platinum logo.

Before contacting Technical Support, click the Computer tab to display information about your computer.

Show Me How
 Use the Show Me How Button from the Main Toolbar or , choose Show Me How from the Help menu to start 

an interactive guide that will show you each part of the Movie Studio Platinum interface and teach you how to create 
projects.
Choose a topic from the  Show Me How overview to start a tutorial—you'll be up and running in no time!
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The Movie Studio Platinum Window
The Movie Studio Platinum window is where you edit your project, and the screen is divided into several areas.

There are times when you don’t need quick access to the all various buttons in the UI. Some buttons you will use all 
the time while others only occasionally.  Several areas of the UI have been designed so that you can customize which 
buttons are displayed by default.   Examples of this are the tool bars found in the  Video Preview window, the Trimmer 
window, and the audio and video Track Headers.
Access to the buttons that are not currently displayed can be achieved via the Hamburger button . The 

Hamburger button also gives you access to the Edit Visible Button Set command which enables you to control 
which buttons are displayed by default.

Hint: Throughout the manual and help system, feature descriptions are based on visible buttons. To access a 
button not currently displayed:

 l Click the Hamburger button 

 l Click the command in the pop-up menu to perform the action of that button.

To choose which buttons are displayed by default:

 l Click on the Hamburger button  and choose Edit Visible Button Set

 l Click the check box for any button you want to be displayed by default.
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Welcome Screen

By default, the Welcome Screen is always shown after the program starts. It provides options to work on an 
existing project or start a new one.

You can disable the Welcome Screen at start-up in the General preferences

On the left side of the dialog, the last used project files are listed for easy catch-up your work from the last session. 
Open existing project... opens the usual Open dialog to access all of your saved files.
On the right side there are some options to start when creating a new movie. Choose Widescreen or Tall to set the 
picture format for the  movie. The you have some options to use the Easy Creation Modes or Advanced Creation. 
With Easy Creation, you can either chose the Easy editing modes, where you use a simplified program interface 
controlled by the options of the Dashboard. Or if you need further assistance, chose the Guided Video Creator 
mode for a step-by-step walk-trough from importing your footage to the final movie creation,
Under Advanced Creation, you can chose the  Power User mode, this is the normal program interface (as you as a 
possible power user already know it). If you want to always use the Power User mode, chose Always start as 
power user. Now the program always starts without opening the Welcome screen. To re-enable the Welcome 
Screen again, open the Options > Preferences dialog on the General Preferences tab and activate the option Always 
show Welcome Screen when program starts.

Main toolbar
From the View menu, choose Toolbar to toggle the display of the main toolbar.
The toolbar contains buttons that enable you to select frequently used commands quickly. 

Button Name Description

New Project Opens the New Project dialog. For more information, see "Creating a 
new project" on page 25

Open Opens an existing project or media file. For more information, see 
"Opening a project or media file" on page 25

Save Saves the current project. For more information, see "Saving a 
project" on page 26

Properties Opens the   Project Properties dialog box allowing you to make 
changes to the current   project. 

Undo Reverses the last action performed. 

The Movie Studio Platinum Window 9



Button Name Description

Redo Reverses the action of the Undo command. 

Make Movie Starts the Make Movie Wizard. For more information, see "Make 
Movie Wizard" on page 87

Show Me How Starts an interactive guide   that will show you each part of the Movie 
Studio Platinum   interface and teach you how to create projects. For 
more information, see "Show Me How" on page 7

What's This 
Help

Displays context-sensitive help.
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Editing Tool
Choose Edit > Editing Tool and select a tool from the submenu to change the active tool.

Normal
To use the Normal tool , choose Editing Tool from the Edit menu, and choose Normal from the submenu.

This tool gives   you the most flexibility while editing; selection, project navigation,   most envelope editing, etc. The 
only functions you cannot perform while   in normal editing mode are box selection, box magnification, and multiple   
envelope point selection.

Selecting events
Click an event to select it. Hold Ctrl while clicking to   select multiple events, or hold Shift to select all events between 
the   first and last event you click.

Moving events
Select events and drag them along the timeline.

Changing an event's length
Drag either edge of an event to change its length. The event edge will snap to grid lines if snapping is on. Hold the 
Shift key while dragging to temporarily suspend snapping.
Click the down arrow   next to the Normal tool and choose a tool from the menu to select the mode that will be 
used for editing events. 

Tool Description

 Normal Edit Tool Use to select, move, and trim the ends of events. 
Click an event to select it. Hold Ctrl while clicking to          select multiple 
events, or hold Shift to select all events between the         first and last 
event you click.
Select events and drag them along the timeline to move them.
Drag either edge of an event to change its length. The event          edge will 
snap to grid lines if snapping         is on. Hold the Shift key while dragging 
to temporarily suspend snapping.
For more information, see "Creating selections and positioning the 
cursor" on page 44"Moving events" on page 46

 Shuffle Tool Use to rearrange events on the timeline. For more information, see 
"Shuffling events."

Right-click and drag an event to a new location on the timeline 
and choose Shuffle Events from the shortcut menu to shuffle 
events when the Shuffle Tool is not active.

 Slip Tool Use to slip an event's media without moving the event on the 
timeline.

Hold Alt while dragging an event to slip events when the Slip 
Tool is not active.

 Slide Tool Use to move an event on the timeline without moving the underlying 
media.
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Tool Description

Hold Ctrl+Alt while dragging an event to slide events when the 
Slide Tool is not active.

 Time 

Stretch/Compress Tool

Use to make events longer or shorter while changing the velocity of 
the media to create fast- or slow-motion effects.

Hold Ctrl while dragging the edge of an event to time 
stretch/compress events when the Time Stretch/Compress 
Tool is not active.

 Split Trim Tool Use to  split an event at the point you click and trim the event in the 
direction you drag (eraser mode).

Hold Ctrl+Alt+ Shift and drag to split trim events when the Split 
Trim Tool is not active.

Envelope
To use the Envelope tool , choose Edit > Editing Tool > Envelope.

The Envelope tool is designed to manipulate envelopes in events. With the Envelope tool selected, you can add, 
delete, select, and move envelope points, but events cannot be moved or edited.

Selection
To use the Selection tool , choose Edit > Editing Tool > Selection.

The Selection tool is designed to select   multiple events across tracks by drawing selection boxes around the events   
you want to include. The Selection   tool can draw three types of selection boxes:

Type Description

Free Selection The default behavior of the tool:

 l Click to select individual   events (hold Shift or Ctrl to select 
multiple events).

 l Drag   to draw a rectangular region that begins where you start 
drawing and ends   where you release the mouse button. All of 
the events that are inside   the region will be selected. This 
method is good for selecting a group   of events that are close 
together.

Vertical Can be used   to easily select all events that occur within a time range. 
The vertical   selection box automatically selects all of the tracks 
between your first   mouse click and where you draw the selection 
box; even tracks that are   not visible at the current magnification are 
selected.

Horizontal Can be used   to easily select all events on a single or multiple adjacent 
tracks. The   horizontal selection box automatically selects all events 
on a track that   is touched by the selection box; even events that are 
not visible at the   current magnification are selected.

To change the   type of selection box you are using, right-click the mouse while holding   down the left mouse button. 
Clicking the right mouse button will toggle   through the three types of selection boxes.
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Zoom
To use the Zoom tool , choose Edit > Editing Tool > Zoom. You can use the zoom tool to change the 

magnification of the Movie Studio Platinum project.
Click the Zoom   button in the corner of the timeline to temporarily change the cursor   into the Zoom tool. Select 
an area of the timeline that you want to magnify,   and the cursor will revert to the previously active tool.

Before   zooming, you can maximize the timeline by using the following shortcuts:

 l Press   F11 to maximize the timeline vertically (Window Docking area will be hidden).
 l Press   Ctrl+F11 to maximize the timeline vertically and horizontally (Window   Docking area and Track List will be 

hidden).
 l Press   Shift+F11 to maximize the timeline horizontally (Track List will be hidden).

Drag the mouse   over the area you want to magnify. A dotted rectangle is drawn around   the area, and the area is 
magnified when the mouse button is released.
While holding   the left mouse button, click the right mouse button to toggle through   the three magnification modes:

Item Description

Free Zoom The default   behavior of the Zoom tool. Use this mode to zoom into a 
section of your   Movie Studio Platinum project horizontally and   
vertically at the same time.

Time Zoom Use this mode   to zoom horizontally without changing the vertical 
magnification.

Track Height Zoom Use this mode   to zoom vertically without changing the horizontal 
magnification.

Clicking   anywhere in the project with the Zoom tool will zoom out so that the entire   project fits in the timeline, 
and as many tracks as possible will be displayed.

Next Tool
Choose Next Tool (or press   D) to switch to the next tool in the list. For example, if you're using   the Normal tool, 
Next   Tool selects the Envelope tool.

Previous Tool
Choose Previous Tool (or   press Shift+D) to switch to the next tool in the list. For example, if   you're using the 
Envelope tool, Previous   Tool selects the Normal tool.

Time Display
The Time Display window shows the current cursor position.
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Right-click the window and choose a command from the submenu to change the display format.

Track List
The track list displays all of   the audio and video tracks in your project and contains the master controls   for each track. 
A scrub control and playback rate slider is also available below the track list.

Track Headers
The Track Headers have been designed to be less cluttered and take up less screen realestate.  You can use the 
Hamburger button  , located just above the track number in the track header, to quickly assess buttons that are 

not displayed or to select which buttons are displayed by default each time you open the program.
To access a button not currently shown in the track header, click the Hamburger button    to open the menu. Select 

the command according to the button from the drop down list.
To add a button to the track header, click the Hamburger  button    to open the button selection menu. Choose Edit 

Visible Button Set from the drop down list. Click the check box of the button(s) you want to be shown in the track 
header and click OK.
If you want all of the buttons to show on the Track Header, click the Hamburger  button    to open the button 

selection menu, choose Edit Visible Button Set from the drop down list, click the Show All button, and click OK.
Tip:
You can quickly reset the buttons displayed on the Track Header to the factory default by choosing View | Window 
Layouts | Default Layout  (Alt+D, D).
Note:
This resets the application back to all of the factory default settings, not just the Track Header defaults.
There are times when you need to free up as much screen/track real-estate as possible.   The video and audio Track 
Headers have been designed to accommodate that. You can go from full to minimal to very minimal and back again 
quickly and easily.

 1. Click the Hamburger button  and choose Edit Visible Button Set

 2. Click the Hide All button and click OK
 3. Do the same for both audio and video tracks. You now see only the faders and pan controls
 4. Place the cursor on the vertical border between the track headers and the tracks.  The mouse will change its 

shape to a line with a double-headed arrow . Click and drag to the left until all you see are the track numbers and 
Hamburger button.  To return to the default Track Header size drag the border back to the right, or double click 
the border.

Note:
You don’t need to hide all the buttons for this to work.  As you drag the Track Header border to the left it will 
automatically hide the buttons. You can always get to hidden buttons via the Hamburger menu.  Double-clicking the 
border will take you to and from full Track Header width and just the track color bars.
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Scrubbing
You can use scrubbing to scroll playback of your project at varying speeds.

Scrubbing with the playhead
Press Ctrl and drag the playhead  above the timeline to shuttle forward or backward from the cursor position to 
find an edit point.

Tips:

 l Hold Ctrl + Alt, click the ruler, and drag to move the cursor to the position you clicked and scrub in the direction 
you drag.

 l Just drag the playhead to scrub video only.
 l Zoom in or out to adjust the scrub sensitivity.

Timeline
The timeline is the main part of the Movie Studio Platinum window where you will be doing most of your work. The 
majority of the window consists of actual track space. This area contains the drawn events on each track.

You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.

Marker Bar
The marker bar displays markers   that you add to your project. Markers are a handy way to ease navigation   in the 
timeline. They can be used to indicate sections of projects, or   you can use markers as snap points for   editing.

The Transport and Editing Toolbar
The Transport and Editing toolbar provides   controls for playback, recording, and cursor-positioning buttons and 
timeline editing.
During project playback, audio   tracks will be mixed to the Master bus. Video tracks will be mixed to the Video   
Preview window.

You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.
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Button Name Description

Record Starts recording on all armed tracks. If no tracks   are armed, a new 
track will be created automatically. 

Loop Playback Plays only   the events in the loop region in a continuous mode. 

Play from Start Starts playback   from the beginning of the project regardless of the 
current cursor position.   When you stop playback, the cursor returns 
to its original position.

Play Starts playback from the cursor position.

Pause Pauses playback and leaves the cursor at its current position.

Stop Stops playback or recording and returns the cursor to its starting 
position.

Go to Start Moves the cursor to the beginning of the project.

Go to End Moves the cursor to the end of the project.

Previous 
Frame

Moves the cursor to the previous frame.
Click and hold the Previous Frame and Next Frame buttons to 
move the cursor multiple frames.

Next Frame Moves the cursor to the next frame.

Normal Edit 
Tool

Select this button to perform event editing. Click the down arrow   
and choose a tool from the menu to select the mode that will be used 
for editing events. 

 l  Normal Edit Tool: Use to trim the ends of events. 

 l  Shuffle Tool: Use to rearrange events on the timeline. 

 l  Slip Tool: Use to slip an event's media without moving the 

event on the timeline.
 l  Slide Tool: Use to move an event on the timeline without 

moving the underlying media.
 l  Time Stretch/Compress Tool: Use to make events longer 

or shorter while changing the velocity of the media to create 
fast- or slow-motion effects. 

 l  Split Trim Tool: Use to  split an event at the point you click 

and trim the event in the direction you drag (eraser mode). 

Envelope Edit 
Tool

Select this button when you want to edit multiple envelopes without 
moving the events. 

Selection Edit 
Tool

Select this button when you want to select multiple events. 

Zoom Edit 
Tool

Magnifies the current project. 
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Button Name Description

Delete Deletes the selected events or tracks. 

Trim Trims a time selection.

Trim Start Trims the start of the selected event to the cursor. 

Trim End Trims the end of the selected event to the cursor. 

Split Click to split an event. 

Lock Locks an event so that it cannot be moved or edited. 

Insert Marker Adds a marker at the cursor position.

Insert Region Adds region tags at each end of the selection.

Enable 
Snapping

Turns on snapping and enables the Snap   to Grid and Snap   to 
Markers commands. 

Automatic 
Crossfades

Select this   button to automatically create a crossfade when two or 
more events overlap.  

Auto Ripple Select this   button and choose a mode from the drop-down list to 
automatically ripple   the contents of the timeline following an edit 
after adjusting an event's   length, cutting, copying, pasting, or 
deleting events. 

Lock 
Envelopes to 
Events

Select this   button if you want envelope points to follow an event 
when it is moved   along the timeline. 

Ignore Event 
Grouping

Select this   button to override event groups without removing the 
groups. 

Viewing the status bar
From the View menu, choose Status Bar to toggle the display of the status bar at the bottom of the Movie Studio 
Platinum window.
The status bar displays help text when your mouse is over menu items and will also show progress meters for any 
actions that take time to complete.
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Window Docking Area and Floating Window Docks
You can use the window docking area to keep frequently used windows available, but out of the way, while you are 
working with a project.
Tips:

 l If you want to display the window docking area at the top of the Movie Studio Platinum window, select the 
Display timeline at bottom of main window check box on the Display tab of the Preferences dialog. Clear the 
check box to display the docking area at the bottom of the Movie Studio Platinum window.

 l If you want to display tabs at the top of docking windows, select the Position tabs at top of docked windows 
check box on the Display tab of the Preferences dialog.

You can also create multiple floating docks to organize your Movie Studio Platinum windows. These docks can float 
over the Movie Studio Platinum window or — if you have a dual-monitor video card — on a secondary monitor.

 l To dock a window, ctrl + drag it by the title bar to the docking area or a floating dock.
 l To undock a window, click the and drag the window tab out of the docking area or floating dock.
 l To prevent a window from docking when you drag it, do not hold the Ctrl key.

When the Allow floating windows to dock check box on the Display tab of the Preferences dialog is 
cleared, windows will not dock unless you hold the Ctrl key. When the check box is selected, you can 
prevent a window from docking by holding the Ctrl key.

 l To expand a docked window so it fills the docking area, click the Maximize button . Click the restore button 
 to restore the window to its previous size.

 l To remove a window from the docking area or a floating dock, click the Close button .

You can dock several windows in the same area of the screen, and the windows will be layered. Click a window’s tab 
to bring it to the top.

The Explorer Window
Choose View > Window > Explorer to toggle the display of the Explorer window.
Like the Project Media window, you can use the Explorer window to view, preview, and add media files to your 
project.
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The Trimmer Window
The Trimmer window is a good place to edit any media file. When a media file is placed in the Trimmer window, you 
can place portions of the file on separate tracks by dragging and dropping.

The Master Bus Window
The Master Bus window provides you with a streamlined view of your project's   master output.

Window Docking Area and Floating Window Docks 20



The Video Preview Window
Choose View > Window > Video Preview to toggle the display of the Video Preview window.
The Video Preview window displays   a project's video output at the current cursor position during editing   and play
back. The playback includes any effects that you have applied   to it. This window is also useful when editing frame by 
frame for synchronizing   audio. Right-click anywhere in the window to display a shortcut menu with   Video Preview 
window options.

The Project Media Window
Choose View > Window > Project   Media to toggle the display of the Project Media window.
You can use the Project Media window to collect and arrange all the   media you will use in your project. You can add 
media, preview it, view   and change file properties, and add effects to a file.
For more information, see "Using the Project Media window" on page 29
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The Transitions Window
Choose View > Window > Transitions to display   or hide the Transitions window. Use this window to choose and 
preview   transition effects that you can use to control how a video event begins   or ends, or to change the way one 
event flows into another.
Drag a transition preset to overlapping video events in the timeline to add a transition.
For more information, see "Adding transitions" on page 78
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The Video FX Window
Choose View > Window > Video   FX to toggle the display of the Video FX window.
You can drag a preset thumbnail to a track, event, or to the Video Preview window to apply the effect.
For more information, see "Adding video effects" on page 76

The Media Generators Window
Choose View > Window > Media Generators to toggle the display of the Media Generators window. You can use 
this window to add text, titles, backgrounds, and other generated media.
You can drag a preset thumbnail to a track to add media.
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The Device Explorer Window
The Device Explorer allows you to browse and import clips from AVCHD devices and CompactFlash-based memory 
recording units such   as the HVR-MRC1.
For more information, see "Using the Device Explorer" on page 34

The Dashboard
The Dashboard window is opened next to the docking area, providing you with  links that help you to find the most 
important functions of the program.

The tool tips on the links give you a very brief explanation how to operate the according function! 

If you’ve closed the Dashboard window and want to show it again, chose Dashboard it from the View > Window 
menu or press Ctrl+Alt+F8.
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Working with projects
A project (.vf) file saves the   relevant information about your source media: file locations, edits, insertion   points, 
transitions, and effects.
A project file is not a multimedia   file. It contains pointers to the original source files, so you can edit   your project 
nondestructively — you can be creative without worrying about   corrupting your source files.

Creating a new project
The first step in creating your masterpiece is to create a Movie Studio Platinum project file.

You can quickly create a project by pressing Ctrl+Shift+N. The project will use the default settings, but you can 
use the Project Properties dialog to edit the settings later. 

 1. From the Project menu, choose New. The New Project dialog is displayed.
 2. From the Region drop-down list, choose a video output standard.
 3. Select a radio button to choose whether you want to use stereo or 5.1-channel audio in your project. 

For more information, see "5.1 surround projects" on page 81
 4. In the Video box, click the type of video that you're using to create your project or the format you want to use to 

deliver your completed project.
The Project box will display a list of options for the selected video type.
If you want your project to match the properties of an existing media file, choose Match media settings and 
click the Browse button next to the Choose media box to select the file you want to use.

 5. Set your project name and the location where you want to save it:
 a. In the Name box, type a name to identify your project. If you don't specify a project name when creating a 

project, the file name you use to save your project will be used.
 b. The Folder box displays the path to the folder where your project file (.vf) will be saved. Click the Browse 

button if you want to choose a different folder.
 c. Select the Manage project files check box if you want your project media to be saved in the project folder.

When this check box is selected, the following files will be stored in subfolders below the project folder:
 l Audio recordings. 
 l Files that you capture or import from a video camera or audio CD.
 l Snapshots that you copy from the Video Preview window.
 l Files that you create using Render to New Track.

Existing media files on you computer will not be moved.
 6. Click OK to create the project.

Opening a project or media file
From the Project menu, choose Open to open a media   file or Movie Studio Platinum project.
You can open multiple Movie Studio Platinum projects   by launching another instance of the application (if your 
computer has   enough resources).

 l Opening a project closes the current project and displays the opened project in   the Movie Studio Platinum 
window.

 l Opening a media file will place the event that contains the media onto a new track   in the current project.
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Opening a Movie Studio Platinum project
 1. From the Project menu, choose Open. The Open dialog   box is displayed.
 2. Choose the folder where the project you want to open is stored:

 l Choose a drive and folder from the Look in   drop-down list.
 l Choose a folder from the         Recent drop-down         list to quickly select a folder from which you have previously 

opened        files.
 3. Select a file in the browse window or type a name in the File name box. Detailed   information about the selected 

file appears at the bottom of the dialog   box.
Tips:

 l To   limit the files displayed in the dialog, choose a file type from the Files of Type drop-down   list or enter *. 
and an extension in the File   name box. For example, enter *.wav   to display all wave files in the current 
folder, or enter *guitar*.wav   to display all wave files that have the word guitar in the file name.

 l To open   a project quickly, double-click a .veg file in the Explorer window.
 4. Click Open.   If you have not saved the current project, you will be prompted to save   your changes.

Opening a media file
 1. From the Project menu, choose Open. The Open dialog box is displayed.
 2. Choose the folder where the file you want to open is stored:

 l Choose a drive and folder from the Look in drop-down list.
 l Choose a folder from the Recent drop-down         list to quickly select a folder from which you have previously 

opened         files.
 3. Select a file in the browse window or type a name in the File name box. Detailed   information about the selected 

file appears at the bottom of the dialog   box.
To limit the files   displayed in the dialog, choose a file type from the Files   of Type drop-down list or enter *. 
and an extension in the File name box. For   example, enter *.wav   to display all wave files in the current 
folder, or enter *guitar*.wav   to display all wave files that have the word guitar in the file name.

If you want   to use RAW camera files in your project, the Microsoft Camera Codec Pack   will allow you to 
view RAW camera files and add them to the timeline. For more information, see 
http://www.microsoft.com/download/en/details.aspx?id=26829.

 4. Click Open.
 5. The   file is added to the Project Media window   and an event is created. The event is created at the cursor position 

in   the selected track, or a new track will be created if no tracks of the   appropriate type exist. For example, if your 
current project contains   three audio tracks when you open an AVI file, a video track will be created   for the AVI.

Saving a project
From the Project menu, choose Save to save changes   to the current Movie Studio Platinum project (.vf). When a 
Movie Studio Platinum project is saved, all   of the layout of tracks, envelope adjustments, effects parameters, etc.   are 
saved in this project file.
The first time you save a project, the Save As dialog is displayed.

If   you want to keep the previous version of your project before you made   changes, use the Save As command 
to save the   new version of the project with a new name. 

Advanced Save - Live Save & Automatic Backups
The advanced auto save feature allows you to have flexibility for saving and backing up your projects. It replaces the 
simple legacy Autosave functionAutosave function (look above).
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Live Save
Activate this option to save your current project after every edit. This could potentially lead to some  reduced 
performance on your system.
If Live Save is enabled, you will be unable to use the Real-Time backups feature.

A project must be saved once before the Live Save will start to work.

Creating timed project backups
Checking Use Advanced Backup will give you a number of options for automatically backing up your project.

The creation of automatic backups begins when a change is made to the project.

 l If Use Advanced Backup is off, Movie Studio Platinum will use the legacy Autosave functionAutosave function 
(look above).

 l Backup Interval (Minutes): This saves a backup every time the specified time has elapsed if the project has 
been edited. Backups with this option are only stored within the last hour. Any older backups will be deleted. 
That means, when you keep the default time of 10 minutes, the last 6 backup files are held, when you reduce the 
time span to 6 minutes, you'll end up with 10 backup files.

 l Backup Interval (Hours): This will create a backup after the specified number of hours if the project has been 
edited. Backups created with this option are only stored within the last 10 hours. Any older backups will be 
deleted.

 l Archive Daily Backups: This option will create a backup once a day or upon the close of the application. You can 
set how many of these backups are stored on the computer (up to 500). The oldest backup is deleted when the 
limit is reached.

Note that these three options can all be combined: The idea is that you keep some (minor) backups for the 
most recent changes (in the last hour), but also at least one (major) backup for every hour later and, if 
required, a backup a day.

 l  Archive Real-Time Backups: Activate this option to create a backup for each edit. You can set how many of   
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these backups  are stored on the computer (up to 500). The oldest backup is deleted when the limit is reached.

When Realtime backups are enabled, the minutely, hourly and daily backups are not available.

Realtime backups will remarkably slow down your computer's performance! 

You can set the location for the backups under Save Location (This does not apply to Live Save.)

 l Temporary Files Folder will store the files in the temporary files location that is set in preferences.
 l Use Current Project Folder will store the files where the current project has been saved at.
 l Select Folder will allow you to select a specific location where the backup files will be stored (using the 

Browse... button and edit box)

The four different backup types: minutely, hourly, daily and real-time are stored in separate sub-folders in this 
location

Restoring backups
To restore a backup, press the Restore button. This will open the Restore Backup dialog window which contains a 
list of the backups on the system.

To filter the list to show only the backups for the current project that you are working in, press Current Project Only.
To restore a backup, select it from the list and press Restore Selected. 
The current project is closed and the backup project is opened in the current instance of Movie Studio Platinum. If 
you want to open the backup project in a new instance of Movie Studio Platinum check Open in new instance of 
VEGAS.
To delete a single backup file, select it and press Delete Selected.

Deleting backups
To delete all backups, press Clear all backups.
To delete only the backups from the current project, press Clear current project backups.
To delete a specific backup, you have to go to the Restore Backups dialog window (look above)
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Adding, managing, and arranging media
After you've created a project, you're going to need to add media to it.
The objects you work with in Movie Studio Platinum projects are referred to as media files and events:

 l Media files are the source audio and video files that   are stored on your hard disk. Movie Studio Platinum   
projects do not operate on or modify these files. Files can be accessed   from the Explorer window.

 l An event is an occurrence of a media file on the Movie Studio Platinum timeline. An event can represent   an 
entire media file or a portion of it. A single media file can be used   repeatedly to create any number of different 
events, since each event   can be trimmed independently. An event's position on the timeline determines   when it 
will be played back in your project.

Using the Project Media window
Choose View > Window > Project   Media to toggle the display of the Project Media window.
You can use the Project Media window to collect and arrange all the   media you will use in your project. You can add 
media, preview it, view   and change file properties, and add effects to a file.

Adding media files to the Project Media window
Files are added to the Project Media window when you open media files, import media, or add media files to the 
timeline using the Explorer.
You can also drag the files to the Project Media window from the Movie Studio Platinum Explorer or Windows 
Explorer.
To add media files from external sources, use the buttons in the Project Media toolbar:

Item Description

Add Media: click to add a media  to your project without adding it to the 
timeline. 

Project Media Hover Scrubbing
When the Project Media list is in Thumbnail Mode (see below under Changing the appearance of the Project Media 
window) you can hover with your mouse pointer over the thumbnail picture of a video to scrub thru it. This is like a 
simplified version of the   Trimmer window. As with the big trimmer window, you can select just a part of the video. 
And you can import just this selection into the time line, offering you a way to roughly edit of your movie directly 
from the project media window.
To make a selection in the thumbnail, you can:

 l Select the item with a left-click. Then, while hovering over the item at the desired location, press I to set the In 
Point and O to set the Out Point.

To edit the In- and Out-Points, drag the selection borders with the mouse.

You can dynamically re-size the thumbnails by using Ctrl+Mouse Wheel.

29

www.vegascreativesoftware.com



To load an item from the Project Media window into the project, you can:

 l Drag it into the time line to the desired position. If there is a selection in the thumbnail, only this part will be 
used for the new created event.

Because media selection is also performed by dragging it is important that you start dragging vertically to 
not accidentally destroy your selection.

 l Select the track and place the cursor at the position where the item should be inserted. Double-click the item or 
press the Enter key to load.

Cleaning the Project Media list
From the Tools menu, choose Clean Project Media to remove any files that have not been used   on the timeline.

Removing a media file from the project
Click the Remove Selected Media from Project button  to remove all selected media files from the Project 

Media window and project.
If a file is in use by an event on the timeline, you will be prompted to delete the event.

Viewing or editing file properties
Click the Properties button  to display the Properties dialog for the selected media file. 

In most cases, you will not need to edit file properties. However, adjusting the Field Order setting for video files can 
help correct jitter when you output your project to a television monitor.

Changing the appearance of the Project Media window
Click the Views button  and choose a setting from the menu to change the display of the Project Media 

window:

Item Description

List Displays a simple list of the file name of each file in the Project Media 
window.                         

Details Displays a list of each file in the Project Media window and a 
spreadsheet that displays information about the media file:
You can control the information that is displayed by right-clicking the 
Project Media window and choosing View from the shortcut menu. 
A list of the available fields is displayed in the shortcut menu.
Specific fields can be hidden by dragging them off of the Project 
Media window.
The data fields are listed along the top of the Project Media window 
and can be reordered by dragging them. Click on the tabs along the 
top to sort the data in ascending or descending order.
The Comments field can be used to add notes about a file in the 
Project Media window. Double-click the field to enter text. This 
information is saved with the project and is not saved with the media 
file itself.
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Item Description

Depending on your current time ruler format, you may see 
inconsistencies in the timecode values for clips that you 
captured. Video Capture uses SMPTE drop time (29.97 fps). If 
you switch the time format to SMPTE drop time in the Movie 
Studio Platinum window, the same timecode information will be 
displayed in the Video Capture and Movie Studio Platinum 
windows.

Thumbnail Displays the first frame of a video file.

Add a high-frame-rate clip to the timeline and adjust its playback rate
Right-click a clip in the Project Media window and choose Add At Project Frame Rate to  create an event is created 
at the cursor position and set the event's Playback rate value to allow the event to play back using the project frame 
rate. 
For more information, see "Working with high-frame-rate (HFR) clips."
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Matching project video settings to a media file
Right-click a file in the Project Media window and choose Match Project Video Settings to update your project 
video settings to match the selected file.

Previewing media files
You can preview media files from the Project Media window before   placing them in your project.

Adding media files to your project
After you've previewed files to determine which media files you want to use in your project, there are several ways 
you can add them to your project.

Using the Windows Explorer to add media and create events
If you're using the Windows   Explorer to browse your computer for media, you can add a media file quickly   by 
dragging it to the Movie Studio Platinum   window.
The media file is added   to the Project Media window, and an event is created where you drop the   file. If you drop the 
file on an area of the timeline that does not contain   a track, a new track will be created.

Using the Movie Studio Platinum Explorer to add media and create events
If you're using the Movie Studio Platinum Explorer   to preview files, you can add media by performing either of the 
following   actions:

 l Double-click a media file or Movie Studio Platinum project to add it to your   project. The file is added to the 
Project Media window, and an event is   created at the cursor position.
When new media is added to the end of the project, Movie Studio Platinum automatically scrolls the timeline 
and zooms so you can see the new events.

 l Drag   a media or project file from the Movie Studio Platinum   Explorer to the timeline. The file is added to the 
Project Media window,   and an event is created where you drop the file.

Movie Studio Platinum is   not intended, and should not be used for, illegal or infringing purposes,   such as the 
illegal copying or sharing of copyrighted materials. Using   Movie Studio Platinum for such purposes is,   among 
other things, against United States and international copyright   laws and contrary to the terms and conditions of 
the End User License   Agreement. Such activity may be punishable by law and may also subject   you to the 
breach remedies set forth in the End User License Agreement.

The Slideshow Creator
From the Insert menu, choose Slideshow to add a photo slideshow to the selected video track.

 1. Click in the timeline to select a track and position the cursor.
The slideshow will be added to the selected track beginning at the cursor position. You can adjust the start time 
if needed.

 2. From the Insert menu, choose Slideshow. The Slideshow Creator is displayed.
The Pictures tab allows you to add and arrange pictures for your slideshow, and the Settings tab allows you to 
control the slideshow's start time, duration, and transitions between slides.

 3. Add slides to your slideshow.
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 a. Click the Add Pictures button . A dialog is displayed for you to  browse to a folder and select pictures. 
Hold Ctrl or Shift while clicking to select multiple pictures. 

 b. Click the Open button to add the selected pictures to your slideshow.
 c. Repeat steps 3a and 3b as needed to add pictures from other folders.

If you need to remove a photo, select it and click the Delete button . 

 4. Use the Pictures tab  to arrange your slides as needed:
 a. If you need to rotate pictures, you can select a photo and click the Rotate Counterclockwise  or Rotate 

Clockwise  button. You can also rotate multiple  selected photos at once (hold Ctrl or Shift while clicking 
to select multiple pictures). 

 b. If you want to change the order of your photos, you can                      use the Move Selected -1 , Move Selected +1 
, or Sort By buttons.

 l Click Move Selected -1  to shift the selected photo earlier in the slideshow.

 l Click Move Selected +1  to shift the selected photo later in the slideshow.

You can also drag photos in the Slideshow Creator window to rearrange them.

 l Click a toolbar button to sort the photos. You can sort alphabetically by file name, by date, or shuffle 
the photos in a random order.

Button Description

Sort photos alphabetically by file name.

Sort photos in reverse alphabetical order by file name.

Sort photos from newest to oldest.

Sort photos from oldest to newest.

Shuffle photos in a random order.

 5. Use the Settings tab to adjust the slideshow's start time, duration, and transitions between slides:
 a. The Slideshow Placement controls determine where your slideshow will begin on the selected track.

 l Select the Start at cursor radio button if you want the slideshow to begin at the cursor position you 
set   in step 1.

 l Select the Start at radio button and type a time in the edit box if you want to adjust the start time.
 b. The Duration controls determine the length of time each slide is displayed or the overall length of the 

slideshow.
 l Select the Time per picture radio button and type a time (in seconds) in the edit box to set the length 

of time each slide will be displayed.
 l Select the Total length radio button and type a time in the edit box to set the overall length of the 

slideshow. The duration will be divided equally among slides.
 c. The Effects controls determine how the slideshow changes between slides.

Choose a setting from the Effect drop-down list to choose a transition, and type a value in the Overlap box 
to indicate how long slides will overlap. Type 0 in the Overlap box to change between slides with no 
transitions. This sort of abrupt change is called a cut.

 6. Click the Create button.
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You can preview your slideshow in the timeline. If you want to change the slideshow's settings, click to 
position the cursor at the beginning of the slideshow and use Undo to remove the events from the timeline. 
You can then return to step 5 to change the slideshow's settings.

Importing video from a DVD camcorder
From the Project menu, choose Import DVD Camcorder Disc to import video from a finalized Sony DVD 
Handycam® camcorder disc.
Notes:

 l Before importing video, you'll need to finalize the disc. For information about finalizing a disc, please refer to 
your camcorder's documentation.

 l 5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 
surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

 1. Place the DVD you want to import in your computer's DVD drive or connect your camcorder to your computer 
via USB.

The Sony Handycam USB driver that is included with DVD-based camcorders can prevent Movie Studio 
Platinum from recognizing a USB-connected camera. If you use the Add/Remove Programs Control Panel 
to uninstall the "Sony DVD Handycam USB driver" component, Movie Studio Platinum will be able connect 
to the camera and import video.

 2. From the Project menu, choose Import DVD Camcorder Disc. The Import DVD Camcorder Disc dialog is 
displayed.

 3. From the Source drop-down list, choose the disc that contains the video you want to import.
 4. The Destination box displays the folder where the video will be imported. The folder name is based on the disc's 

volume label.
Click the Browse button if you want to choose a different folder.

 5. Click the OK button to start importing video.
After importing is complete, the video from the disc is added to the Project Media window. Each chapter is 
imported as a separate file.
You can then add the imported video to your project just like any other media file. For more information, see 
"Adding media files to your project" on page 43
When you add video to the timeline that contains 5.1 surround audio, you'll be prompted to switch your project 
to 5.1 surround mode, and events are automatically created on the Front, Center, LFE, and Rear tracks.

Using the Device Explorer
The Device Explorer allows you to browse and import clips from AVCHD devices and CompactFlash-based memory 
recording units such   as the HVR-MRC1.

 1. Choose View > Window > Device Explorer. The Device Explorer window is displayed.
 2. Connect your camera to a USB port on your computer. The camera is displayed on the left side of the Device 

 3. Select your camera on the left side of the Device Explorer window. The camera's clips are displayed on the right 

Adding, managing, and arranging media 34



side of the window, and clips that have not yet been imported are indicated with a yellow icon .

Tips:

 l If you want to use clips from a folder on your computer, right-click the left pane of the Device Explorer window 
and choose Browse from the shortcut menu.

 l In order for some devices to appear in the Device Explorer window, you may need to change the device's USB 
Connect setting from Automatic or MTP to Mass Storage.

Previewing clips
Select your camera on the left side of the Device Explorer   window. The camera's clips are displayed on the right side 
of the window,   and clips that have not yet been imported are indicated with a yellow icon .

If the Auto Preview   button  is selected, you can click a clip in the Device   Explorer to audition it. You can stop the 

preview by clicking the Stop   Preview button , or you can turn off the preview feature by deselecting the   Auto   

Preview button.
Video is previewed in the Trimmer   window. If you want to preview in the Video   Preview window, right-click the 
Trimmer window   and deselect the Show   Video Monitor command.

When the Auto   Preview button is not selected, click the Start   Preview button    to start preview.

Choosing the folder where you want to import clips
 1. Select your camera on the left side   of the Device Explorer window and click the Device   Properties button .

The Device Properties dialog is displayed, and the Capture   Folder box displays the path to the folder where 
imported clips   will be saved. 

 2. Click the Browse button to display the Capture Folders dialog. This dialog lists the available folders for saving 
your imported video:

 l Select a folder's check box to save your imported video in that folder.
 l Click the Add Folder button  and browse to a folder to add a new folder.

 l Select a folder in the list and click the Remove Folder button  to remove it from the list.

Importing clips
 1. Select your camera on the left side   of the Device Explorer window. The camera's clips are displayed on the   right 

side of the window, and clips that have not yet been imported are   indicated with a yellow icon .

 2. Click the Import All New Clips  button 
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 to import clips to the Project Media window:

 l If clips are selected in the Device Explorer window, only the selected clips are imported (you can hold Ctrl 
while clicking to select multiple clips).

 l If no clips are selected in the Device Explorer window, all new clips are imported.
Right-click a clip in the Device Explorer window and choose Open in Trimmer or Import and Add to 
Project to choose how you want to import clips.

 3. You can then use the Project Media   window to organize your clips and add   the imported video to your project 
just like any other media file.

5.1-channel audio will be downmixed   to stereo when importing into a stereo project. When importing into a   5.1 
surround project, audio will be added to separate tracks for the center,   front, rear, and LFE channels.

You can also drag a clip from the Device Explorer directly to   the Project Media window, Trimmer,   or timeline. 
Movie Studio Platinum begins importing   the clip when you release the mouse, and an event is created on the 
timeline   when importing is finished.

Inserting Subtitles
Add subtitles to your video by importing it from a TXT or CSV file or by creating regions and converting them into 
subtitles.

Inserting subtitles from a file
To import text to the timeline, for instance as subtitles for video clips, choose Insert Subtitles from Files from the 
Insert menu. This opens the Insert Subtitles dialog:

 1. Click the Browse button to open a file, you can use the TXT or CSV file format:
 l If you use a simple .txt file containing only the desired subtitles, a title event is created from every line in the 

file.  The events start from the beginning of the project and have a default length of 5 seconds each.
 l If you want to place the text precisely with the right time positions and length, then you can use the .txt or 

.csv format. The CSV format is a simple database format, where one record is one text line with values 
stored in text format, separated by commas (hence the name csv, comma separated values). If you use a 
.txt file, separate each chunk of information with tabs. In this case, each line in the file must be in the 
following format: "Timecode Start, Timecode End, Timecode Length, Subtitle Text". The Timecode has to 
be formatted as hh:mm:ss;ff (hh:hour, mm:minutes,ss:seconds, ff:frames) when your project timeline 
format is set to the default SMPTE Drop (29.97 fps Video) setting.

 2. Choose the text preset that you want to use for the title events from the Preset drop-down list . When you 
select the Use current preset as default option, the chosen preset becomes the default that will be used when 
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you use this function in the future.
 3. When you click OK, the dialog is closed and a new track is created as the top track in your project, and contains 

the title events with the text from the file.

Inserting subtitles from regions
You can also create subtitle from named regions in the project:

 1. Select the time span where a subtitle should be created and press the R key.
 2. A new region is created and a text entry field is shown for the region to name it. Enter your subtitle content here.
 3. Repeat step 1 and 2 for all subtitles you want to create.
 4. Choose Insert Subtitles from Regions from the Insert menu. This opens the Insert Subtitles from regions 

dialog:
 5. Choose the text preset that you want to use for the title events from the Preset drop-down list . When you 

select the Use current preset as default option, the chosen preset becomes the default that will be used when 
you use this function in the future.

 6. When you click OK, the dialog is closed and a new track is created on topmost in the track list containing the 
title events with the text from the Region names.

Sorting your media with bins
When you're creating your masterpiece, your project is likely to get a little unwieldy—you can't express creative 
genius with a handful of media files, after all.
The detailed view of the Project Media window helps you sort your media files using their attributes, but for more 
control, you can create bins. Bins are folders within projects that you can use to organize your media files.
Media bins are virtual folders that are saved with your project. They do not affect the way media is saved on your 
computer.

Bins are automatically created for each type of media in your project: audio, video, and still images.

Creating a bin
Right-click the parent bin where you want to create a new bin and choose Create New Bin from the shortcut menu.
The new bin is created inside the bin you clicked.

Adding media to a bin
 1. Browse your existing bins to find the media file you want to move. The All Media folder contains all media files 

in your project.
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 2. Drag a file from the right pane to a bin.

Inserting audio tracks
From the Insert menu, choose Audio Track to add a new, blank track at the end of the track list.
If you want to add a track in a specific location, right-click a track header and choose Insert Audio Track from the 
shortcut menu. The new track will be inserted above the selected track.

When you drag a media file from the Explorer window or Project Media window to an area of the timeline that 
does not contain a track, a new track will be created and a new event containing the media file is added to the 
new track.

You can change the default track volume, pan type, height, and track effects by right-clicking a track and 
choosing Set Default Track Properties from the shortcut menu. For more information, see "Setting default 
track properties."

Inserting video tracks
From the Insert menu, choose Video Track to add a new, blank track at the top of the track list.
If you want to add a track in a specific location, right-click a track header and choose Insert Video Track from the 
shortcut menu. The new track will be inserted above the selected track.

When you drag a media file from the Explorer window or Project Media window to an area of the timeline that 
does not contain a track, a new track will be created and a new event containing the media file is added to the 
new track.

You can change the default compositing mode, height, and track effects by right-clicking a track and choosing 
Set Default Track Properties from the shortcut menu. For more information, see "Setting default track 
properties."
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Recording audio
Movie Studio Platinum can record audio into   multiple mono or stereo tracks while simultaneously playing back 
existing   audio and video tracks. You are limited only by the performance of your   computer system and audio 
hardware. Audio is recorded to a media file   on your computer and into an event on the timeline.
You can record into an empty track, a time selection, an event, or a   combination of time and event selection. You can 
also record multiple   takes for an event so you can maintain multiple versions of an event that   you can play back and 
edit.
Tips:

 l Select a   media bin before recording if you want to   automatically add your recorded audio to a media bin. For 
more information, see "Sorting your media with bins" on page 37

 l Press Alt+Down Arrow during playback to move the edit cursor to the playback cursor.

 1. Connect an audio source to your sound card's input.
 2. Position the cursor where you want to start recording.
 3. Select the Arm   for Record buttons  on the tracks where you want to record. Arming   a track enables it for 

recording.
When a track is armed, the track meter displays the track's level.

 4. Click the Record button  on the Transport bar to start recording.

 5. To stop recording, click   the Record button   again or click the Stop   button  on the Transport   bar. The 

Recorded Files dialog is displayed.
 6. Use the Recorded Files dialog to confirm   the file name and location of your recorded audio. Click Delete   or 

Delete All   if you do not want to save the recorded files, or click Rename   to change the file's name.

 7. Click Done   to close the Recorded Files dialog. Your recorded file is displayed as   a new event in the timeline, and 
the recorded file is added to the Project Media window.

Capturing video
All that footage on your video camera isn't going to do you any good   until you can get it onto your computer. With 
Movie Studio Platinum, it's easy   to capture video from your camera and add it to your project.
Capturing   video can be demanding on your computer's resources. To avoid potential   problems, we offer the 
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following suggestions:

 l Defragment   your hard drive. Click the Start button on the Windows taskbar and choose All Programs > 
Accessories > System   Tools > Disk   Defragmenter.

 l Don't use other software applications or screen savers while capturing video.                 

Notes:

 l If you are using a DVD-based video camera, you can use the Import   DVD Camcorder Disc dialog to import your 
video into your Movie Studio Platinum project. For more information, see "Importing video from a DVD 
camcorder" on page 34

 1. From the Project menu, choose Capture Video.
 2. A dialog is displayed to allow you to choose how you want to capture video:

 a. Select the DV   radio button if you want to capture DV or Video for Windows clips using   the video capture 
application specified on the Video tab of the Preferences   dialog.

 b. Select the HDV radio button if you want to capture HDV clips using   the internal Movie Studio Platinum 
video capture application.
If you always capture from the same device, select the Always   use the selected format check box, and you 
won't be prompted to   choose a capture format again. You can change the format later using the   Video tab 
of the Preferences dialog.

 3. Click the OK   button to start the selected video capture application.
 4. Capture your video:

 l To learn how to capture DV clips with Vegas Video Capture, see the online help.
 l To learn how to capture HDV clips, see "Capturing HDV clips" below

 5. When you're finished capturing, your video is added to the Project Media list. 

Capturing HDV clips
If you have an HDV camera, you can use Movie Studio Platinum   to capture your clips as MPEG-2 transport streams. 

If you will be delivering your project in standard definition   (SD) via DVD or DV tape, you can use the camera's 
built-in DV downconversion   (if available) to convert your HDV video to the DV format. Use the camera's   
Options menu to set the camera to output DV, and you can capture   and edit video in the same way that you 
normally use   DV in Movie Studio Platinum projects. 

 1. From the Project menu, choose Capture   Video to start the Vegas Video   Capture application.
 2. Configure your HDV device in Video Capture:

 a. Click the Capture Preferences button  in the Capture window to open the   Capture Preferences dialog.

 b. Click the Device   tab.
 c. From the Device   type drop-down list, choose IEEE   1394/MPEG2-TS Device.
 d. From the Device drop-down list,   choose your HDV camera.

 3. Capture your clip:
 a. Use the transport controls below   the Video Preview window to cue your tape.
 b. Click the Start   Capture button  to start capturing.

 c. Press the Play button on your   camcorder.
 d. Click the Stop   button  (or press Esc) to end the capture procedure.

Your clip is saved to the folder specified on the Disk Management tab   of the Capture Preferences dialog.   
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This path is displayed in the Capture   folder box in the Video Capture window.

Select       the Enable HDV scene       detection check box on the General tab of the Capture Preferences 
dialog if you want to       create multiple files if scene changes are detected. When the check box      is cleared, 
HDV clips will be captured to a single file.

 4. You're ready to start editing   on the timeline.

Extracting audio from CDs
From the Project menu, choose Extract Audio from CD to extract tracks from a CD and open them as events in your 
Movie Studio Platinum project.

Movie Studio Platinum software is not intended, and should not be used for, illegal or infringing purposes, such 
as the illegal copying or sharing of copyrighted materials. Using Movie Studio Platinum for such purposes is, 
among other things, against United States and international copyright laws and contrary to the terms and 
conditions of the End User License Agreement. Such activity may be punishable by law and may also subject 
you to the breach remedies set forth in the End User License Agreement.

 1. From the Project menu, choose Extract Audio from CD. The Extract Audio from CD dialog is displayed.

 2. Choose a setting from the Action drop-down list to indicate how you want to extract audio:

Item Description

Read by track Choose to extract individual CD tracks. Select the tracks you want to 
extract in the Tracks to extract list. Each CD track is extracted to a 
new track in your project.

Read entire disc Choose to extract the current CD to a single file. The disc is extracted 
to a new track in your project.

Read by range Choose to extract a time range. You can specify a starting time and 
ending time (or a starting time and length). The time range is 
extracted to a new track in your project.

 3. If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range 
you want to extract.

Click Play to preview your selection. In order to preview, your CD drive's audio output must be connected 
to your sound card, or you can connect headphones to the front of the CD drive.

 4. From the Drive drop-down list, choose the drive that contains the CD from which you want to extract audio.
 5. From the Speed drop-down list, choose the rate at which you want to extract audio. If you experience gapping 
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or glitching, decrease the speed or click Configure and adjust the Audio extract optimization slider.
 6. Click OK to start extracting audio.
 7. Type a file name and choose a location for the file.

The extracted files are added to the Project Media window when extraction is complete.

Getting media from the Web
From the Project menu, choose Get Media from the Web (or click the Get Media from the Web button  in the 

Explorer or Project Media window) to open the Get Media from the Web dialog, where you can download files to 
use in your project.
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Editing events on the timeline
More often than not, you probably won't want to use an entire media file as an event on a track. The Movie Studio 
Platinum timeline makes it easy for you to manipulate and arrange events.
If Movie Studio Platinum cannot read frames in a video event, they will be displayed in red in the timeline (those 
frames will be black in the Video Preview window and the rendered output):

Anatomy of an Event
Events are containers on the timeline that contain media.  Each event can contain more than one media file. Each 
media file in an event is referred to as a Take.  An Event also provides access to features that enable cropping, fade-in 
and fade-out, opacity, gain, and other tools for controlling and manipulating events.   Events are divided into two 
broad categories; video events and audio events. Some of the tools are specific to the type of event; audio or video.
Each event has a header that, by default, displays the event name,  the Crop icon,  the FX icon, and the Hamburger 
button which opens a cascading menu of other tools specific to the type of event.

 Audio and video event

Just below the Event header is the portion of an event that displays thumb nails of the video frames in a video event 
or a waveform display in an audio event.   In the left and right corners are fade-in and fade-out handles.  The handle in 
the top-middle of a video event controls the over-all Opacity of that event.  The handle in the top-middle of an audio 
event controls the over-all volume of that event.

 Video Event with all header buttons shown

The event color matches the color of its Track Header.  When you select an event the background turns white to 
indicate that it is the currently selected event.

Adding media files to your project
After you've previewed files to determine which media files you want to use in your project, there are several ways 
you can add them to your project.
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Using the Windows Explorer to add media and create events
If you're using the Windows   Explorer to browse your computer for media, you can add a media file quickly   by 
dragging it to the Movie Studio Platinum   window.
The media file is added   to the Project Media window, and an event is created where you drop the   file. If you drop the 
file on an area of the timeline that does not contain   a track, a new track will be created.

Using the Movie Studio Platinum Explorer to add media and create events
If you're using the Movie Studio Platinum Explorer   to preview files, you can add media by performing either of the 
following   actions:

 l Double-click a media file or Movie Studio Platinum project to add it to your   project. The file is added to the 
Project Media window, and an event is   created at the cursor position.
When new media is added to the end of the project, Movie Studio Platinum automatically scrolls the timeline 
and zooms so you can see the new events.

 l Drag   a media or project file from the Movie Studio Platinum   Explorer to the timeline. The file is added to the 
Project Media window,   and an event is created where you drop the file.

Movie Studio Platinum is   not intended, and should not be used for, illegal or infringing purposes,   such as the 
illegal copying or sharing of copyrighted materials. Using   Movie Studio Platinum for such purposes is,   among 
other things, against United States and international copyright   laws and contrary to the terms and conditions of 
the End User License   Agreement. Such activity may be punishable by law and may also subject   you to the 
breach remedies set forth in the End User License Agreement.

Creating selections and positioning the cursor
Selecting data and positioning the cursor are the first steps in a variety of editing tasks. You   can move selected 
events, copy them to the clipboard, delete, edit, and   more.
There are different methods of selecting events depending on the type   of selections you want to make and the active 
editing   tool.
You can also choose Edit > Select and choose a command from the submenu for access to additional selection 
methods.

Selecting a single event
With the Normal  or Selection tool  active, click the event. The event is highlighted to indicate that it has 

been selected.

Selecting multiple adjacent events
Use this procedure to select multiple events that are located next to each other.

 1. Hold the Shift key and click   the first and last event that you want to select. The events, including   those between 
the selected events, are highlighted.

To select all of the events in the project, choose Select from the Edit menu, and then choose Select All 
from the submenu.

 2. When you have finished selecting events, release the Shift key.

Selecting multiple nonadjacent events
Use this procedure to select multiple events that are not   located next to each other.
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 1. Hold the Ctrl key and click the events you want to select. The events are highlighted.

To deselect an event, simply click it again.

 2. When you have finished selecting the events, release the Ctrl key.

Selecting all events
From the Edit menu, choose Select,   and then choose Select   All from the submenu (or press Ctrl+A) to select all 
tracks and   events in your project.

Selecting all events to the end of a track
Right-click an event and choose Select   Events to End from the shortcut menu. The event and all subsequent   events 
on the same track are selected.

You can also use   this command with events selected on multiple tracks.

Selecting all events after the cursor position
ChooseSelect All After Cursor from the  Menu Edit > Select or from a track's context menu to select all events under 
and after the current cursor position. You will be asked if you would like to select the event across All Tracks or only 
on the Selected Tracks.

Selecting a range of events
 1. Select the Selection tool .

You can add or subtract        events from the selection area by holding down the Ctrl key and clicking       on the 
event.

 2. Place the mouse   pointer at any corner of the area that you want to select.
 3. Click and hold the mouse button.
 4. Drag the cursor to the opposite   corner of the area you want to select.

Click the right mouse button while holding        the left mouse button switch from rectangular selection, time 
selection,       and track selection.

 5. Release the mouse   button (and the Ctrl key if you are pressing it). The events are highlighted.
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Selecting a time range
Click and drag along the marker bar, CD layout bar, time ruler, or a   blank area of the timeline to select a time range. 
All events — and portions   of events — within the region are highlighted.

Tips:

 l Double-click an event and drag left   or right to extend the selection to the next fade or event edge on that   track.
 l Dragging within an event will change   the event's position on the timeline. To create time selection without   

moving the event, hold Ctrl+Shift while dragging.
 l If the Allow   edit cursor to be dragged check box is selected on the General   tab of the Preferences dialog, 

dragging the edit cursor will change its   position on the timeline. To create a time selection without moving the   
cursor, hold Ctrl+Shift while dragging.

Unless an event is locked, a selected time range affects   all events—or portions of events—that occur within the 
range.

To quickly select the full duration of the project,   double-click the marker bar.

Editing the selection length
The current selection start, end, and length are displayed in the edit boxes below the timeline:

Double-click the boxes to edit them. You can enter timeline values, such as 00:00:25.381, or you can enter relative 
values by entering +/- and a number. For example, if the time ruler is displayed in frames, you could type +10 to add 
ten frames to the selection start, end, or length.
You can drag the ends of the time selection bar to adjust the selection length, or drag the middle of the bar to move 
the selection without changing its duration.

Positioning the cursor
To set the cursor position, click in the timeline or time ruler. The cursor moves to the position you click, and the 
cursor position is displayed below the timeline.

Moving events
An event's position on the timeline determines where it will be played in your project. You can use snapping to help 
you align events to the grid, frame boundaries, or markers. 

Dragging an event to a new position
Dragging is the simplest way to move events in your project. You can drag an event so it occurs earlier or later in 
your project, or you can drag it to another track.
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 1. Click an event and hold the mouse button.
 2. Drag the event to the position where you want it to be played.

Notes:
 l If you drag an event so that it overlaps another event, a crossfade is inserted to transition smoothly 

between the two events. 
 l If the Auto Ripple button  is selected, downstream events will move as you drag the event. 

 3. Release the mouse button.

Moving multiple events along the timeline
 1. If you want to move an event and all subsequent events on a track, right-click the event and choose Select 

Events to End or turn on Auto Ripple . 

 2. Drag the events to the position where you want them to be played.

Automatic crossfades
From the Options menu, choose   Automatic Crossfades   if you want to automatically create crossfades   when you 
overlap two events.

Creating a crossfade
You can easily create crossfades between audio or video   events by simply dragging an event.

 1. From the Options menu, choose   Automatic Crossfades   to turn on automatic crossfades.
 2. Drag an event so that it overlaps another   event on the same track.

A crossfade is automatically added to   transition smoothly between the two events.

Changing the fade type
You can change a crossfade to use one of many combinations   of fast, slow, linear, smooth, and sharp fade curves.

 1. Right-click the overlapping   area to display a shortcut menu.
 2. Choose Fade   Type from the shortcut menu and choose a fade curve from the submenu.

Cutting, copying, and pasting events
Just like a word processor for audio and video, Movie Studio Platinum will allow you to cut events, copy events, and 
paste them into new places.

Cutting events
Select the events you want to remove and choose Edit > Cut (or press Ctrl+X). The selected events are removed 
from the track and placed on the clipboard.
If you want to shuffle existing events to fill the space left by cut events when using a time selection, use post-edit 
ripple mode.

47

www.vegascreativesoftware.com



Cutting a time selection
If you cut a time selection, events across all tracks are removed from the timeline and placed on the clipboard. Events 
that extend beyond the time selection are split at each end of the time selection:

Time selection Clipboard Events after cut Events after cut (ripple 
mode)

Cutting selected events within a time selection
If you cut selected events within a time selection, the selected events are removed from the timeline and placed on 
the clipboard. Selected events that extend beyond the time selection are split at each end of the time selection:

Time/event selection Clipboard Events after cut Events after cut (ripple 
mode)

Copying events
Select the events you want and click the Copy button  or choose Edit > Copy  (or press Ctrl+C). This selected 

events are copied to the clipboard. You may now paste the events anywhere in the project.

Copying a time selection
If you copy a time selection, the portions of events that are within the selection (across all tracks) are placed on the 
clipboard:

Time selection Clipboard

Copying selected events within a time selection
If you copy selected events within a time selection, the portions of selected events that are within the time selection 
are placed on the clipboard:
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Time/event selection Clipboard
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Pasting events
Position the cursor and click the Paste button  or choose Edit > Paste (or press Ctrl+V). Events from the 

clipboard are inserted at the cursor position.
Pasted events will sit on top of other events in the track if they overlap. To make space for pasted events, you can use 
Paste Insert or use post-edit ripple mode.

Pasting the contents of the clipboard multiple times
From the Edit menu, choose Paste Repeat (or press Ctrl+B) to insert events from the clipboard multiple times at the 
current cursor position. You may also specify the time increments for which you want the events to be spaced.

 1. Copy events to the clipboard.
 2. Position your cursor where you want to begin pasting the events.
 3. From the Edit menu, choose Paste Repeat. The Paste Repeat dialog box appears.
 4. In the Number of times to paste box, enter the number of times you want to paste the event.
 5. Select your options and specify the settings if applicable:

 l End to End – Pastes the events one after another with no space between.
 l Even Spacing – Pastes the events with the time increments specified in the Paste every controls between 

the starting points of the pasted events.
If the Paste every setting is shorter than the clipboard contents, the pasted events will overlap.

Pasting insert events
To insert the contents of the clipboard at the current cursor position and force existing events to move in time to 
accommodate the pasted events, choose Paste Insert from the Edit menu (or press Ctrl+Shift+V).

If the cursor is in the middle of an event, the event will be split at the cursor position when the new events are 
pasted.

Deleting events
Click the Delete button  on the editing toolbar to remove selected events or tracks without copying them to the 

clipboard.

If you try to delete a track that contains events, a warning message will appear that you are about to delete these 
too, giving you the option to cancel this action.

Deleting all events in a time selection
If you want to automatically move events to fill the space left by deleted events when using a time selection, use 
post-edit ripple mode. 

 1. Create a time selection.
 2. Press Ctrl+Shift+A to deselect all selected events.
 3. Click the Delete button  on the editing toolbar. Events across all tracks are removed from the timeline. 

Events that extend beyond the time selection are split at each end of the time selection:
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Time selection Events after delete Events after delete (ripple mode)

Deleting selected events
 1. Select the events you want to delete. 
 2. Click the Delete button  on the editing toolbar.

If you delete selected events within a time selection, the selected events are removed from the timeline. Selected 
events that extend beyond the time selection are split at each end of the time selection:

Time/event selection Events after delete Events after delete (ripple mode)

Trimming events
Click the Trim button  on the editing toolbar to remove all data from the events except the selected data.

This command has no effect if there is no selected data.

 1. Drag the cursor to make a timeline selection (or hold down the Shift key and use the arrow keys to make the 
selection).

 2. Click the Trim button  on the editing toolbar. All data outside of the selection is deleted. Events that are not 

selected will not be trimmed.
Tips:

 l Click the Trim Start button  (or press Alt+[) to trim the start of the event to the cursor position.

 l Click the Trim End button  (or press Alt+]) to trim the end of the event to the cursor position.

Splitting events
Click the Split button  on the editing toolbar   to split one or more selected events at the current cursor position.

Splitting an event allows you to adjust a small part of an event or break a single event into multiple sections that you 
can edit independently. For example, you may want to apply an effect to a section of an event and then return the 
event to its original setting.
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 1. Position the cursor where you want to split the events, or select a range of time.
 2. Select the events you want to split.
 3. Click the Split button  on the editing toolbar: 

 l If no events are selected, the events located at the current cursor position will be split throughout all of the 
tracks.

 l If you create a time selection, events are split at each end of the time selection throughout all of the tracks.
 l If you select events within a time selection, the selected events are split at each end of the time selection.
 l Hold Ctrl+Alt+Shift while clicking an event to split it. Hold Ctrl+Alt+Shift and drag an event to split it at the 

point you click and trim the event in the direction you drag.

Healing Events
If you accidentally split an event in two, it is possible to heal this split. 

 1. Select the two items: Click the first event, then hold the Ctrl key and click the second event.
 2. Right click one of the events end select Heal
 3. The events are combined into one again.

You can even heal a split when the events were moved and/or trimmed in the meantime according to the following 
rules: 

 l The events have to be on the same track.
 l The resulting event starts with the start frame of the first event and ends with the end frame of the second one, 

no matter where the first one ends and the second one starts (i.e. how big the gap between the two is).
 l If the Heal command option is grayed out (that means, healing is not possible): Make sure the two events refer 

to the same media file and the order of the events matches the position in the media the events refer to.  

Closing gaps
You can quickly close the gaps between selected events.

 1. Select two or more events on a track.
 2. Chose Menu Edit or right-click on an empty space in the track or on one of the selected events and choose 

Close gaps from the menu or context menu.
 3. The second and all following selected events are moved towards the first one so they will border at each order 

closing the gaps between them.

If no event is selected when performing this command all gaps on the track will be closed.

Panning and cropping video events
Use Crop if you want to cut out portions of an image. There are two different methods for cropping an event.  Use the 
Crop OFX plug-in, found in the Video FX window, or use the internal Pan/Crop tool accessed by clicking the Crop 
icon in the event header.
The main benefits of using the Crop OFX plug-in are the ease of use provided by the Video Preview interact and it 
can used where ever you can apply OFX effects,  - media, event, track, project.

Crop using the Crop OFX Plug-in
 
You can apply the Crop OFX plug-in at all the same places you can apply any OFX Plug-in; Media level, Project, Track 
or Event.  To take advantage of the Preview Window interacts it is best applied at the Track or Event level. In this 
example, we’ll add it to a specific event.
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 1. With at least one event on the timeline, open the Video FX window
 2. Expand the OFX folder
 3. Choose Crop
 4. Drag and drop the default preset on the event. You now see the Video Event FX window as well as the interacts 

in the Video Preview window.
 a. The interact controls include four crop handles; Left, Top, Right, Bottom. Once you drag one of these 

handles, the handle opposite it becomes the anchor point. e.g., if you drag the right handle the left handle 
becomes the anchor point. The anchor point has a black dot in the middle of the handle icon.

 5. To crop off a portion of the image, click and drag a crop handle toward the center. e.g., to crop off the left side of 
the image, drag the left crop handle toward the center.

 6. To crop using the Video FX window:
 a. Click the Anchor Point dropdown arrow and choose an anchor point.
 b. Use the X Crop or Y Crop slider or enter a specific value in the X or Y text box to set the crop.

 7. To change the location of the cropped area using the Video Preview interact, click and drag the selection area to 
a new position.

 8. To change the Location using the Video FX window, type a new value into the Location text box. Or, click the 
arrow next to Location in the Video FX window to expand the Location field and click and drag the location con
trol.

 9. To adjust the Angle using the Video Preview window, click and drag the circle inside the selection area.
 10. To adjust the Angle using the Video FX window, enter a value in the angle text box, or drag the Angle slider.
 11. To adjust Opacity, enter a number in the Opacity text box in the Video FX window or drag the Opacity slider.

If you want to create an animated crop, use the keyframe controller at the bottom of the Video Event FX window 
to establish distinct settings throughout the duration of the event. To access the keyframe controller click the 
animate button associated with the paramater you want to animate.  For more information, see "Keyframe 
animation". Because the parameters are so dependent on each other it is important to have animation turned on 
for ALL the parameters before you start to animate a crop.

Crop using the Pan/Crop tool
 
Use the Pan/Crop tool to crop, zoom, rotate, or pan the selected video event. You can also use panning and 
cropping to add motion to video events created with still images.

To prevent unwanted blurring, you can choose whether effects are applied to the event before or after any event 
panning and cropping by arranging the Pan/Crop button in the plug-in chain at the top of the Video Event FX 
window.

Here, the Deform plug-in is applied before the pan/crop and the Glow and Color Curves plug-ins are applied after 
the pan/crop.

Cropping or zooming a video event
Cropping is the process of removing the outside edges from an image or video without resizing it.
When you use a single setting for the duration of an event, you are cropping the contents of the event. When you 
add keyframes to change the extent of cropping through the duration of the event, you can create an animated zoom 
effect.
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 1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button  on 

the video event).
The Pan/Crop plug-in is displayed in the Video Event FX window.

 2. Adjust the selection area to change the viewable portion of the event.
 l To resize the selection box, drag the handles located around the perimeter of the box. To type specific 

dimensions for the selection box, expand the Position heading on the left side of the window and type new 
values in the Width and Height boxes.
Select the Lock Aspect Ratio button  if you want the selection box to retain its aspect ratio during 

resizing. When the button is not selected, the height and width can be resized independently.
Select the Size About Center button  if you want the selection box to retain its center point when you 

resize the box by dragging its edges. When the button is not selected, the opposite side of the selection 
box will remain anchored when you drag the edges to resize it.

 l To reposition the selection box, click in the middle of the selection area and drag to a new position. To type 
a specific location, expand the Position heading on the left side of the window and type new values in the X 
Center and Y Center boxes.
When Move Freely  is selected, you can move the selection box along the X or Y axis. When Move in 

X Only  is selected, you can only move the selection box horizontally. When Move in Y Only  is 

selected, you can only move the selection box vertically.
 l To zoom in on the selection so the   selection fills the output frame, expand the Source   heading on the left 

side of the window and choose Yes   from the Stretch to   fill frame drop-down list. When No   is selected, the 
media retains its original size, and the area outside   the selection box is cropped.
Right-click the workspace to display a shortcut   menu that displays commands to restore, center, or flip the 
selection   box. You can also force the box to match the source media's aspect ratio   or your project's output 
aspect ratio.   Matching the output aspect ratio can prevent black bars from appearing   when you use source 
media (such as photographs) that does not match your   project's aspect ratio.

 3. The cropping or   zooming occurs instantly and the results are updated in the Video   Preview window.
 4. If you want to create an animated crop   or zoom, use the keyframe controller at the bottom of the Video Event   FX 

window to establish distinct zoom settings throughout the duration   of the event.
During playback, intermediate frames   are interpolated to create smooth motion. Expand the Keyframe   
interpolation heading on the left side of the window and drag the   Smoothness slider   to adjust the interpolation. 
For more information, see "Keyframe Animation."
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Rotating a video event
 1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button  on 

the video event).
The Pan/Crop plug-in is displayed in the Video Event FX window.

 2. Adjust the selection area   to crop the event. (If you rotate the entire frame, the background behind   the video 
event will show through.)

 3. Drag the corner of the selection   box to rotate the event. Your cursor is displayed as a .

To type a specific rotation angle, expand the Rotation   heading on the left side of the window and type a new 
value in the Angle box.

 4. If you want to rotate your   video around a center point other than the center of the selection box,   drag the point 
at the center of the selection point.
To type a specific center point, expand the Rotation   heading and type new values in the X   Center and Y Center   
boxes.
As you rotate your event, the video will rotate about this center.
The rotation occurs        instantly and the results are updated in the Video       Preview window.

 5. If you want to use multiple rotation   settings, use the keyframe controller at the bottom of the Video Event   FX 
window to establish distinct settings throughout the duration of the   event.
During playback, intermediate frames   are interpolated to create smooth motion. Expand the Keyframe   
interpolation heading on the left side of the window and drag the   Smoothness slider   to adjust the interpolation. 
For more information, see "Keyframe Animation."

Use the Default        Pan/Crop smoothness control on the Editing        tab of the Preferences dialog to set the 
default Smoothness value for       new keyframes.

Panning a video event
You can use event panning to focus on the action of a video   event, or you can simulate motion using a still image.

Another use for panning   is Pan-and-Scan, which is a technique commonly used when film is converted   for 
television. Movie screens and film are usually wider (~2.35:1) than   television (~1.33:1). When you transfer the 
film to video, you can use   panning to crop your video frame and move the crop area to follow the   action or 
subject.
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 1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button  on 
the video event).
The Pan/Crop plug-in is displayed in the Video Event FX window.

 2. Adjust the selection area   to crop the event. (If you pan the entire frame, the background behind   the video event 
will show through.)

 3. To resize the selection box, drag   the handles located around the perimeter of the box. To type specific   
dimensions for the selection box, expand the Position   heading on the left side of the window and type new 
values in the Width and Height   boxes.
Select the Lock Aspect   Ratio button  if you want the selection box to retain its aspect   ratio during resizing. 

When the button is not selected, the height and   width can be resized independently.
Select the Size About   Center button  if you want the selection box to retain its center   point when you resize 

the box by dragging its edges. When the button is   not selected, the opposite side of the selection box will 
remain anchored   when you drag the edges to resize it.

 4. To reposition the selection box,   click in the middle of the selection area and drag to a new position.   To type a 
specific location, expand the Position   heading on the left side of the window and type new values in the X 
Center and Y   Center boxes.
When Move Freely    is selected, you can move the selection box along the X or Y axis. When   Move in X 

Only  is selected, you can only move the selection box horizontally.   When Move in Y Only  is selected, 

you can only move the selection box vertically.
 5. To zoom in on the selection so the   selection fills the output frame, expand the Source   heading on the left side of 

the window and choose Yes   from the Stretch to   fill frame drop-down list. When No   is selected, the media 
retains its original size, and the area outside   the selection box is cropped.

Right-click the workspace to display a shortcut        menu that displays commands to restore, center, or flip the 
selection        box. You can also force the box to match the source media's aspect ratio        or your project's output 
aspect ratio.        Matching the output aspect ratio can prevent black bars from appearing        when you use source 
media (such as photographs) that does not match your       project's aspect ratio.

 6. Expand the Source heading on the   left side of the window and choose Yes   from the Stretch to   fill frame drop-
down list.

 7. Drag the selection box to   set the viewable portion the event. Your cursor is displayed as a .

 8. Use the keyframe controller   at the bottom of the Video Event FX window to establish distinct settings   
throughout the duration of the event. The path of the panning is drawn   in the Video Event FX window.
During playback, intermediate frames are interpolated to create smooth   motion. Expand the Keyframe   
interpolation heading on the left side of the window and drag the   Smoothness slider   to adjust the interpolation. 
For more information, see "Keyframe Animation."

Use the Default        Pan/Crop smoothness control on the Editing        tab of the Preferences dialog to set the 
default Smoothness value for       new keyframes.

Editing keyframe interpolation
If you have two or more keyframes, you can expand the Keyframe interpolation   heading and edit the Smoothness   
setting to adjust the smoothness of the motion.
Smoothness adjusts spatial interpolation: how motion occurs   within the frame. A Smoothness   setting of 0 
produces linear motion from one keyframe to the next. Increasing   the setting produces a curved path.

If you want to adjust temporal interpolation how motion   occurs over time change a keyframe type by   right-
clicking a keyframe and choosing a new interpolation curve type   (linear, fast, slow, smooth, sharp, or hold).

During playback, intermediate frames are interpolated to   create smooth motion. For more information, see "Keyframe 
Animation."
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Use the Default   Pan/Crop smoothness control on the Editing   tab of the Preferences dialog to set the default 
Smoothness value for   new keyframes.

Editing source media aspect ratio and stretching
Use the controls in the Source   heading on the left side of the Pan/Crop plug-in to indicate how your   video will be 
stretched or cropped.

Item Description

Maintain aspect ratio Choose Yes from   the drop-down list (or select the  button) to 

prevent distortion of the source   media file.
When you choose No,   the source media's ratio of height to width is 
not preserved when video   is stretched in the output frame.

Stretch to fill frame Choose Yes from   the drop-down list if you want the media in the 
selection box to fill   the output frame.
When you choose No,   the media retains its original size, and the area 
outside the selection   box is cropped.

Editing workspace display settings
Use the controls in the Workspace   heading on the left side of the Pan/Crop plug-in to change the display.

Item Description

Zoom To change the magnification of the video in   the workspace, select the 
Zoom   box and type a new setting, or select the box and click the    
button to display a slider that you can use to adjust the magnification   
level.

X offset To pan the display left or right, select the   X offset box and type a new 
setting,   or select the box and click the  button to display a slider 
that you can use   to adjust the offset.
Negative values move the video to the left,   positive values move to 
the right, and 0 represents the horizontal center   of the workspace.

Y offset To pan the display up or down, select the Y offset box and type a 
new setting,   or select the box and click the  button to display a 
slider that you can use   to adjust the offset.
Negative values move the video up, positive   values move the video 
down, and 0 represents the vertical center of the   workspace.

Grid spacing Select the Grid   spacing box and type a new setting or select the box 
and click   the  button to display a slider that you can use to adjust 
the number   of divisions displayed in the workspace.

You can also change the X   offset and Y offset   values by hovering over the workspace until the pointer is 
displayed as   a    and dragging the workspace to pan in any direction.
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Editing the selection box
Use the controls in the Edit   heading on the left side of the Pan/Crop plug-in to edit the selection   box in the window.

Item Description

Snap to grid Choose Yes   from the drop-down list if you want to snap the edges 
of the selection   box to the workspace grid when you drag to resize or 
move the box.
When you choose No,   you can move and resize the selection box 
freely.

Lock aspect Choose Yes   from the drop-down list if you want the selection box to 
retain its aspect   ratio during resizing. 
When you choose No,   the height and width can be resized 
independently.

Scale about center Choose Yes   from the drop-down list if you want the selection box to 
retain its center   point when you resize the box by dragging its edges.
When you choose No,   the opposite side of the selection box will 
remain anchored when you drag   the edges to resize it.

Allow movement Horizontal: You can move the selection box only horizontally   in the 
workspace.
Vertical: You can move the selection box only vertically   in the 
workspace.
Unconstrained: You can move the selection box horizontally   or 
vertically in the workspace.

You can also right-click in the Pan/Crop plug-in to display   a shortcut menu that will allow you to quickly adjust the 
selection box:

Item Description

Restore Returns the   crop area to full frame.

Center Moves the   crop area to the center of the frame.

Flip   Horizontal Flips the   event left to right and backwards.

Flip   Vertical Flips the   event top to bottom and backwards.

Match   Output Aspect Sets the x,y   ratio to match your project properties.

Match   Source Aspect Sets the x,y   value to match the properties of your source media.
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Saving or recalling a keyframe preset
Keyframe presets save the settings of the selected keyframe   row at the cursor position.

Presets for the Position and Mask keyframe rows are saved separately:   presets you create in the Position row 
will not be available in the Mask   row.

Saving a preset

 1. Adjust your Position or Mask   settings as desired to create a keyframe.
 2. Type a name in the Preset box.
 3. Click the Save   Preset button .

Recalling a preset

 1. Click in the Position or   Mask keyframe row to select a row and position the cursor where you want   to apply the 
preset.

 2. Choose a setting from the   Preset drop-down   list.
If no keyframe exists at the cursor position, one is created using   the settings from the preset. If a keyframe 
exists at the cursor position,   the keyframe's settings are replaced with the settings from the preset.

Deleting a preset
Click the Delete   Preset button  to delete the current preset.

Stabilizing Video Clips
Video stabilization smooths out undesired picture movements by negating inadvertent movements in the image. 
This produces unusable edges in the footage that are cropped off automatically by zooming into the picture. The 
result: A more stable picture at a nearly imperceptibly increased zoom level.

 1. In the Project Media window, select the video you want to stabilize.
If       you're using only a portion of a longer media file, you can use the Trimmer window to create a sub-clip 
that contains       only the portion of the media that is used in your project. Stabilizing      a sub-clip requires less 
processing than stabilizing a full media file. For more information, see "Using the Trimmer."

 2. From the Tools menu, choose   Video, and then   choose Media FX   (or right-click a media file in the Project Media 
window and choose Media FX from the shortcut   menu). The Plug-In Chooser is displayed.

You can access the Media FX also via the Hamburger menu  of an video event, where you also can add 

a button for it in the event header. The Media FX button in the header also function also as an indicator, 
whether a Media FX is applied ( ) or not ( ). 

 3. In the Plug-In Chooser, select the   Video Stabilization plug-in and click the Add   button. The Media FX dialog 
displays the Video Stabilization plug-in.

 4. Click Stabilize to apply motion stabilization to the selected video. 
Smoothing The camera movement always consists of  many small, fast, and unintentional movements and 
shaking, along with any intentional movements like pans, zooms or travel that must be kept. Smoothing  is the 
parameter that helps to define how much "unsteadiness" should be kept in a scene, the higher that factor is, the 
more the movements are smoothed.
Click Reset to remove stabilization from the video.
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Undoing and redoing edit operations
Undo and redo give you the freedom to experiment with your project. Edit to your heart's content. If you change your 
mind, you can always undo your changes. If you change your mind again, you can redo the undone edits (whew!).
For example, if you accidentally deleted a track, simply choose Undo to restore the track.

You can perform an unlimited number of undos, so you can restore the project to any state since the last Save 
command.

Undoing the last action performed
From the Edit menu, choose Undo or click the Undo button .

Undoing a series of actions
 1. Click the arrow  next to Undo button . A list of the most recent actions that you can undo is displayed.

 2. Select the action you want to undo. If the action does not appear in the list, use the scroll bar to scroll through 
the list. The selected action and all actions above it are reversed.

Reversing the last Undo performed
From the Edit menu, choose Redo, or click the Redo button .

If you later decide that you did not want to reverse an undo, click the Undo button .

Reversing a series of Undo actions
When you reverse an Undo, you also reverse all Undo actions above it in the list.

 1. Click the arrow  next to Redo button . A list of the most recent actions that you can redo is displayed.

 2. Select the action you want to redo. If the action does not appear in the list, use the scroll bar to scroll through 
the list. The selected action and all actions above it are redone.

Undoing all edits
From the Edit menu, choose Undo All to reverse all edits in the undo history.
You can view the edit history by clicking the arrow  next to Undo button .

Zooming and magnification
Use the controls in the lower-right corner of the timeline to change   the magnification level of your project.
Tips:

 l Double-clicking   the Zoom Tool button      in the corner of the timeline adjusts the horizontal and vertical 
magnification   so that as much of the project is displayed as possible.

 l Roll the   mouse wheel forward or back to zoom out or in quickly.

Zoom in to track height

 l Click the Zoom In Track Height button  to increase the track height zoom level to show more event detail.
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 l Click the Zoom Out Track Height button  to decrease the track height zoom level to show more tracks.

 l Click and drag the area between   the buttons to increase   or decrease track height zoom level.

Press Ctrl+Shift+Up/Down Arrow   to increase or decrease the height of all tracks.

Zoom in to an event

 l Click the Zoom In Time button  to   increase the horizontal zoom level to show more event detail.

 l Click the Zoom Out Time button  to decrease the horizontal zoom level to show   more of the timeline.

 l Click and drag the area between   the buttons to zoom in   or out on the timeline.

You can also use the Up/Down Arrow keys to zoom:

 l Press the Up/Down Arrow keys to zoom   in horizontally in small increments.
 l Press Ctrl+Up/Down   Arrow to zoom in large increments. If a time selection exists, Ctrl+Up/Down   Arrow will 

zoom to the selection.

Zoom in to a selection
Click the Zoom Tool   button  in the corner of the timeline to temporarily change the cursor   into the Zoom tool. 
Select an   area of the timeline that you want to magnify, and the cursor will revert   to the previously active tool.

Press Ctrl+Up/Down Arrow to zoom to the selection.
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Stereoscopic 3D editing
You can use Movie Studio Platinum to edit stereoscopic 3D (S3D) projects without any add-ons or additional tools.
Editing a stereoscopic 3D project is just like editing a standard Movie Studio Platinum project and requires minimal 
adjustment to your workflow:

 1. Start a new project and set your project properties to choose a stereoscopic 3D mode.
 2. Set up your Video Preview window and external monitor (optional).
 3. Add media to the timeline.
 4. Synchronize and pair events on the timeline (when working with separate left and right video streams) or set 

stereoscopic 3D media properties if necessary.
 5. Align the left- and right-eye views and adjust video depth.
 6. Render your project.

Setting up your stereoscopic 3D project
The Video tab in the Project Properties   dialog allows you to configure options for working in 3D.
By default, the project's Stereoscopic   3D mode and Swap   Left/Right settings will also be used   when previewing 
and rendering your project, but you   can override the project settings if necessary.
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 1. From the Project menu, choose Properties. The Project   Properties dialog is displayed.
 2. Choose a setting from the Stereoscopic 3D mode   drop-down list.

Setting Description

Off Choose this setting when creating a 2D project.

Side by side (half) Choose this setting when your project will contain   left- and right-eye 
views in a single frame.
Left- and right-eye views are displayed as half   of the available horizontal 
resolution.
In this example, the left-eye image is tinted   blue, and the right-eye 
image is tinted red:

Side by side (full) Choose this setting   when your project will contain left- and right-eye 
views in a single frame.
Left- and right-eye views are displayed using   the full horizontal 
resolution.
In this example, the left-eye image is tinted   blue, and the right-eye 
image is tinted red:

Anaglyphic (red/cyan) Left- and right-eye views use color filters   to allow anaglyphic glasses to 
separate the left- and right-eye views.

Line alternate Choose this setting when your project will be   displayed on a line-
alternate 3D monitor.
Left- and right-eye views are interlaced using   half of the available 
vertical resolution.
In this example,   the left-eye image is tinted blue, and the right-eye 
image is tinted red:
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Setting Description

Left only
Right only

Choose the Left   only or Right only setting   for editing on a 2D monitor 
or if you're creating separate output files   for the left- and right-eye 
outputs.
In this example,   the left-eye image is tinted blue, and the right-eye 
image is tinted red:

 3. Select the Swap   Left/Right check box if you need to switch the left- and right-eye   pictures. This setting is useful 
if you're using a line-alternate display   that displays the right eye on top, if you're using magenta/green 
anaglyphic   glasses, or to create cross-eye free-view 3D.

Setting up stereoscopic 3D previews
If your project uses the anaglyphic (red/cyan) stereoscopic 3D mode, you can use anaglyphic 3D glasses to view 
your 3D project in the Video Preview window.
If you want to preview your project on a 3D television or monitor, you can use the Preview Device tab in the 
Preferences dialog to configure a 3D display for previewing your project.

 l If you're using an NVIDIA graphics card that supports 3D Vision technology and a 3D Vision monitor, choose 
the Windows Graphics Card setting from the Device drop-down list in the Preview Device tab and choose Left 
and Right from the Stereoscopic 3D mode drop-down list.

 l If you're using an NVIDIA graphics card that supports 3D Vision technology and a 3D-capable HDTV, choose 
the Windows Graphics Card setting from the Device drop-down list in the Preview Device tab and use the 
Stereoscopic 3D mode drop-down list to choose the method your monitor uses to display stereoscopic 3D 
content — typically Side by side (half) or Line Alternate. Be sure to set the 3D mode in your television's setup 
menu and the Movie Studio Platinum Preview Device tab.

 l If you're using a 3D television connected to your computer via a IEEE 1394 (FireWire) connection, choose the 
OHCI Compliant IEEE 1394/DV setting from the Device drop-down list in the Preview Device tab and use the 
Stereoscopic 3D mode drop-down list to choose the method your television uses to display stereoscopic 3D 
content.

During playback, select the Video Preview on External Monitor button  in the Video Preview window to enable 

your 3D display. You can turn off external preview by pressing Alt+Shift+4 or by clicking the secondary display and 
pressing Esc.
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 Synchronizing stereoscopic 3D events
When shooting stereoscopic 3D using a pair of cameras, it is important   to record a synchronizing event. Some users 
clap or snap their fingers   in front of the cameras; others use a flash from a still camera, a pet-training   clicker, or a 
professional slate. 
If you're working with multistream 3D files or files that contain both images in each frame, you don't need to align 
events. When you add multistream media to a stereoscopic 3D project, the first stream will be used and paired with 
the next stream.
If you need to change the mode for a media file or swap the left/right images, you can use the Media tab of the 
Media Properties dialog.
Supported multistream formats:

 l Dual-stream AVI or QuickTime files
 l 3D AVC files created by 3D Bloggie HD cameras
 l MPO (multiple picture object) 3D still images
 l CineForm Neo3D 5.1 or later (a CineForm product or the free GoPro Studio is required to read Cineform Neo3D 

files)
 l Two separate files with names ending in _L and _R. When the left file is added to the project, Movie Studio 

Platinum automatically adds the right file as well and creates a stereoscopic 3D subclip.
 l Two separate files with pairing metadata from the Sony PMW-TD300 camera
 l Two separate files from the Sony PMW-F3 camera using 3D Link
 l Two separate files paired as described in this topic
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 1. Add your media to the timeline using Add Across Tracks mode so the video for the left and right eyes is on 
separate tracks. In the following example, the left-eye track is above the right-eye track.

 2. Use one of the following methods to align the audio and video so the video output is synchronized.
 l If you used a slate or a loud clap for your synchronization point, you can align the events to within a frame 

of each other using the audio waveforms:
 a. Roughly align the audio waveforms by dragging events in the timeline.
 b. Use the Zoom controls at the bottom-right corner of the timeline to zoom in on the waveform. For 

more information, see "Zooming and magnification" on page 60
 c. Verify Quantize to Frames is enabled because you want video frames to be aligned even if the audio is 

slightly out of alignment. 
 d. Drag a track's border to make the tracks taller and view large waveforms.
 e. Use Shift+Up Arrow to magnify the waveforms if necessary.
 f. Click the event you want to move and press 1 or 3 on the numeric keypad to nudge the event by frames 

to the left or right.

 l Synchronizing a video event:

These steps require snapping to be enabled, so if you have not already done so, turn snapping on by 
clicking the Enable Snapping button .

 a. Solo the video track.
 b. Position the cursor at the synchronization point and drag the event's snap offset so it snaps to the 

cursor.

 c. Repeat steps a and b for each clip.
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 d. Drag the cursor to a snap point, and then snap the other clips to the cursor.
If the cameras were not genlocked together (shooting at the same cadence) you may find one to be up 
to half a frame ahead of the other. Unless your scene has lots of fast motion, this is acceptable; just be 
sure to get them as close as possible on the timeline. 

 3. Verify alignment:
 a. Drag the Level slider on the top track to set its opacity to 50%.
 b. Find a portion of the video with good movement and verify the motion is the same in both clips and that 

one clip does not lead the other.
If the cameras were not genlocked together (shooting at the same cadence), you may find that one clip is 
up to half a frame ahead of the other. Unless your scene has fast motion, this is acceptable.

 4. Select both video events, right-click one of the events, and choose Pair as Stereoscopic 3D Subclip.
One video event is deleted from the timeline, the active take for the event is set to the new multistream subclip, 
and a new multistream clip is added to the Project Media window. If you view the clip properties for the new 
subclip, you'll see that the Stereoscopic 3D Mode is set to Pair with next stream.

 5. Delete the audio and video tracks you created in step 1.
After synchronizing the events, you will have a paired stereoscopic subclip in the Project Media window. You 
can drag these clips to the timeline as stereoscopic 3D media.

Tips:

 l You can also select tracks to pair stereoscopic subclips. Select both tracks, right-click one of the tracks, and 
choose Pair as Stereoscopic 3D Subclips. Overlapping events on the tracks are paired as stereoscopic subclips. 
If there is an empty track remaining, it is deleted.

 l If your camera rig used mirrors or inverted cameras and produced flipped or rotated images that were not 
corrected in camera, you can correct the clip with the Stereoscopic 3D Adjust plug-in. For more information, see 
"Aligning left- and right-eye views and adjusting depth" below

Aligning left- and right-eye views and adjusting depth
It is very important that stereoscopic 3D video have differences between   the views only in horizontal displacement. 
Any vertical or rotational   misalignment will detract from the viewing experience and may even cause   viewer 
discomfort. Also, it is important to limit the amount and direction   of horizontal offset to create comfortable depth.
For example, when shooting with parallel-axis cameras, all of the action   is usually in front of the screen, and you 
need to use horizontal image   translation to push most of it behind the screen.
Use the 3D glasses in combination with viewing the output without the   glasses to create good alignment and depth 
settings. You usually want   all of the action behind the screen plane, only crossing the screen plane   for dramatic or 
special effect. However, make sure never to create divergence,   where the left-eye picture would appear more than 2.5 
inches to the left   of the right-eye picture on the largest screen where your movie will be   shown.
For example, if the largest screen to be used is 16:9 with a 106-inch   diagonal, the width is 87% of the diagonal, or 
about 92 inches. With 1920x1080   content, 2.5 inches is only 52 pixels, so make sure your distant objects   are never 
more than 52 pixels apart.
You can use the Stereoscopic 3D Adjust plug-in to adjust horizontal   offset, vertical offset, keystoning, and rotation. 
This plug-in can be   applied at the media level, event level, track level, or video output.   For more information, see 
"Adding video effects" on page 76
You can use the plug-in's controls as follows:

Item Description

Horizontal Offset Drag the slider to adjust the horizontal alignment   of the left- and 
right-eye views to set the perceived position of the   video relative to 
screen depth.

Vertical Offset If left- and right-eye views are not aligned   vertically, drag the slider to 

Stereoscopic 3D editing 67



Item Description

correct the offset.

Zoom If left- and right-eye views are not zoomed   identically, drag the slider 
to correct the offset.

Keystone Drag the slider to correct for image keystoning.   Image keystoning 
occurs when the left- and right-eye cameras are not parallel.

Rotation Drag the slider   to correct for camera tilt in the left- and right-eye 
views.

Auto Correct Click to analyze left- and right-eye views and   automatically calculate 
values for Vertical   Offset, Zoom, Keystone, and Rotation.

Flip Horizontal Choose a setting from the drop-down list to   flip the image for 
inverted cameras.

Flip Vertical Choose a setting from the drop-down list to   flip the image for mirror 
rigs or inverted cameras.

Automatic Crop Select this check box if you want to automatically   crop the left- and 
right-eye views during adjustment to prevent black   borders created 
by the plug-in's adjustments.

Crop When the Automatic   Crop check box is cleared, you can drag this 
slider to adjust image   cropping.

Floating windows Drag the Left   or Right sliders as needed to   correct for screen-edge 
violations.
If your stereoscopic 3D project contains objects   that cross the screen 
edge and appear in front of the screen, users will   see conflicting 
depth cues: the 3D effect tells the user's eyes that an   object should 
appear in front of the screen, but the edge of the screen   contradicts 
the screen depth.
For example, in the following example, dragging   the Left slider masks 
the left   edge of the frame to prevent the kayak from crossing the edge 
of the screen.   

3D   depth adjustment is a complex process and is out of the scope of this   document. For more information, 
please review a reference such as 3D Movie Making: Stereoscopic Digital Cinema   from Script to Screen by Bernard 
Mendiburu.

Rendering a stereoscopic 3D project
When you render your project, the Stereoscopic   3D mode setting from the Video tab in the Project   Properties dialog 
is used by default.
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If you want to use a different rendering format (to deliver separate   left- and right-eye masters, for example, or to 
create multiple versions   of your project), you can change the rendering mode.
Supported 3D rendering formats:

 l Video in a frame-compatible format.   Set your project's Stereoscopic   3D mode to Side   by side (half) or Line 
alternate and render using a standard   file format template.

 l CineForm Neo3D (requires CineForm   NeoHD, Neo4k, or Neo3D 5.1 or later). You can create a custom 
QuickTime   or AVI render template that uses CineForm as your video format. Rendering   with this template will 
create a Neo3D file that can be used by any application   that supports the CineForm stereoscopic 3D format.

 l Two separate files. You can create   two custom templates and use the Project tab in the Custom Settings dialog   
to set the Stereoscopic   3D mode for one template to Left   Only and the other to Right   Only. You can then render 
the files separately.

 l Rendering using the Sony AVC/MVC plug-in   with one of the following templates creates two files when you 
render   your stereoscopic 3D video: 
 o MVC 1280x720-60p, 25 Mbps video stream
 o MVC 1280x720-50p, 25 Mbps video stream
 o MVC 1920x1080-24p, 25 Mbps video stream

The base stream is a full-resolution 2D AVC video, and the dependent stream is an MVC video that contains 
video data for the other eye.

 l Rendering using a custom Sony AVC/MVC template with the following settings will create a single 
AVC/H.264 file with SEI frame packing arrangement metadata to indicate stereoscopic 3D playback:
 o Video format: AVC
 o Stereoscopic 3D mode: Side by side (half)

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Save it to my hard drive button . The Save to Hard Drive dialog is displayed.

 3. Click the Advanced options button to open the Render As dialog.
 4. Use the Folder boxto choose where you want to save your file:

 a. The Folder box displays the path to the folder where your file will be saved. Click the down arrow  to 
choose a recently used folder, or click the Browse button to specify a new folder.

 b. Type a name in the Name box, or click the Browse button and select a file in the browse window to replace 
an existing file.

 5. In the Render As dialog, choose the type of file in the Formats box.
 6. Click the Customize Template button to create a new template.
 7. In the Custom Settings dialog, click the Project tab.
 8. From the Stereoscopic 3D mode drop-down list, choose the setting that you want to use for rendering your 

project.
Choose Use project settings if you want to use the setting from the Video tab in the Project Properties dialog, 
or choose another mode if you want to override the project setting when rendering.
When you use  the Blu-ray Disc option on the Make Movie Wizard in a stereoscopic 3D project, Movie Studio 
Platinum   will create a Blu-ray 3D™ Disc. For more information, see "Burning a Blu-ray Disc from the timeline" on 
page 91
If your project is destined for professional Blu-ray 3D™ Disc replication, Movie Studio Platinum   can prepare 
content in full HD per-eye format by rendering two separate   files (see Left only and Right only below), which 
can be read   by an MVC encoder such as the Dualstream 3D encoder and authored using a tool such   as Blu-
print.
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Setting Description

Use project settings Uses the setting from the Video tab in the Project Properties dialog.

Side by side (half) Choose this setting when your rendered video will contain left- and 
right-eye views in a single frame.
Left- and right-eye views are displayed as half of the available 
horizontal resolution.
YouTube 3D
YouTube 3D uses frame-compatible video, so you   can create a 
custom render template using a format that is compatible   with 
YouTube, such as Windows Media Video or MainConcept MPEG-2.   
For the custom template, set the stereoscopic 3D mode to Side   by 
side (half) and select the Swap   Left/Right check box since YouTube 
3D defaults to this layout.
When you upload your video to YouTube, add yt3d:enable=LR as a 
tag to enable 3D viewing. Also add yt3d:aspect=16:9 (or 
yt3d:aspect=4:3) to set the viewing frame aspect ratio.

Side by side (full) Choose this setting when your rendered video will contain left- and 
right-eye views in a single frame.
Left- and right-eye views are displayed using the full horizontal 
resolution.

Anaglyphic (red/cyan) Left- and right-eye views use color filters to allow anaglyphic glasses 
to separate the left- and right-eye views.

Line alternate Choose this setting when your rendered video will be displayed on a 
line-alternate 3D monitor.
Left- and right-eye views are interlaced using half of the available 
vertical resolution.

Left only
Right only

Choose the Left only or Right only setting if you're creating separate 
renders for the left- and right-eye outputs. These settings are useful 
when your output format requires separately rendered files for the left 
and right eyes.

 9. Select the Swap Left/Right check box if you need to switch the left- and right-eye pictures. This setting is useful 
if you're using a line-alternate display that displays the right eye on top, if you're using magenta/green 
anaglyphic glasses, or to create cross-eye free-view 3D.

 10. Save your template for future use:
 a. Type a name in the Template box to identify your rendering template.
 b. Click the Save Template button .

 c. Click OK to return to the Render As dialog.
 11. Click Render to render your project using your new template.
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Using markers and regions
Markers and regions serve as reference points along the Movie Studio Platinum timeline and   help arrange events on 
the timeline.

Inserting markers
hoose Insert > Marker to add a marker at the cursor position. Markers can be used to indicate points of interest in 
projects or to make notes in the project.

Inserting a marker
 1. Position the cursor where you want to add a marker.
 2. hoose Insert > Marker. A marker  will be added at the cursor position and an edit box is displayed.

 3. Type a name for the marker in the edit box and press Enter.

You can also insert markers during playback by pressing   the M key.

Naming or renaming a marker
Right-click the marker tag  and choose Rename from the shortcut menu. Type the name of the marker in the edit 

box and press Enter when you're finished.
—or—
Double-click to the right of the marker and type a name in the edit box.

Moving a marker
Drag the marker tag  to a new location.

Hold Shift while dragging   to temporarily override the current snapping   setting.

Deleting a marker
Right-click the marker tag  and choose Delete   from the shortcut menu.

Deleting all markers and regions from your project
Right-click a blank area of the Marker Bar, choose Markers/Regions, and   choose Delete All   from the submenu. All 
markers  and regions    in the project are removed.

Deleting all markers within the selected area
Right-click above the loop region, choose Markers/Regions,   and choose Delete All   in Selection from the submenu. 
All markers  and regions  in the selected   area are removed.
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Moving the cursor to a marker
Click the marker tag .

Inserting regions
hoose Insert > Region)   to add region tags at each end of the current selection. Regions can be   used to indicate 
sections of projects such as credits or scenes, or they   can be used to make notes in the project.

Inserting a region
 1. Drag the cursor in the timeline or marker bar to make a time selection.
 2. hoose Insert > Region. Numbered region tags  are placed at the start and end of the selected area, and an edit 

box is displayed.
 3. Type a name for the region in the edit box and press Enter.

Moving the cursor to a region tag
Click a region tag .

To move the cursor to the start or end of a region, right-click either region tag and choose Go to Start or Go to 
End from the shortcut menu.

Deleting a region
Right-click either region tag  and choose Delete from the shortcut menu.

Deleting all markers and regions in project
Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All 
from the submenu. All regions  and markers  in the project are removed.

Deleting all markers and regions within a selected area
 1. Drag along the marker bar to highlight the area you want all markers and regions to be removed from.
 2. Right-click   a blank area of the marker bar, choose Markers/Regions   from the shortcut menu, and choose 

Delete   All in Selection from the submenu. All regions  and markers    inside the selected area are removed.

Naming or renaming a region
Right-click the starting region tag  and choose Rename from the shortcut menu.

—or—
Double-click to the right of the region tag and enter a name in the edit box.
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Selecting a region
Right-click   the starting or ending region tag  and choose Select   Region from the shortcut menu. The region is 

highlighted.
—or—
Double-click the start or end region tag. The region is highlighted.

Moving a region
Drag either region tag  to move the tab and change the region's size.

Hold the Alt key while dragging either region tag to move a region and preserve its length.
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Applying effects
You can use effects to manipulate the audio and video components of your project.
The included audio plug-ins can improve the quality of the audio in   your project or create unique sounds. Movie 
Studio Platinum   supports additional DirectX and VST effects from a variety of vendors.   Audio effects can be applied 
to all events on a track or to individual events.
The included video plug-ins are comprised of effects, transitions, and   text/background generators. Effects can be 
used to improve video quality   or manipulate an image, transitions can change the way video events flow   into one 
another, and generators can create text and colored backgrounds.

Use the VST Effects tab in the Preferences   dialog to indicate where the application should search for VST plug-
ins   and to select which plug-ins you want to use.

Adding audio track effects
Track-level DirectX or VST plug-ins are applied to every event on the selected   track.
Be aware that using   non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration,   and some 
Vibrato settings) will cause audio to play out of synchronization   with the waveform display in the timeline and with 
other tracks. If an   effects chain includes non-in-place plug-ins, the effects chain icon will   be displayed in yellow (

) to indicate that automatic plug-in delay   compensation is being used.

Creating a track effects chain
 1. Click the Track FX button  in the track header, or select the track and choose Tools > Audio > Track FX.

If there are no effects added to the event, the Plug-In Chooser window appears.
If there are effects added to the event, the Audio Track FX window appears. Click the Plug-In Chain button 

 to open the Plug-In Chooser.
 2. Select each plug-in you want to add and click the Add button.

The plug-ins appear at the top of the window in the order in which you added them.
To reorder the plug-ins within the chain, simply drag        a plug-in button to a new location, or click the Move        
Plug-In Left  or Move       Plug-In Right  buttons.

 3. Click the OK button.
The Audio Track FX window appears.

 4. Use the settings in the Audio Track FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.

Editing a track effects chain
 1. Click the Track FX button  in the track header.

The Audio Track FX window appears.
 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.

Applying effects 74



Learning more about a specific plug-in
For more information about using specific plug-ins, click   the Plug-In Help   button  in the Audio   Track FX window 
to display the plug-in's help file.

Adding audio event effects
Event-level DirectX or VST plug-ins are applied only to the event where they are applied.
Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some 
Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with 
other tracks. If an effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow (

) to indicate that automatic plug-in delay compensation is being used.

Creating an event effects chain
 1. Click the Event FX button  on the event in the timeline, or choose Tools > Audio > Audio Event FX.

If there are no effects added to the event, the Plug-In Chooser window appears.
If there are effects added to the event, the Audio Event FX window appears. Click the Plug-In Chain button  

to open the Plug-In Chooser.
 2. Select each plug-in you want to add and click the Add button.

The plug-ins appear at the top of the window in the order in which you added them.
To reorder the plug-ins within the chain, simply drag        a plug-in button to a new location, or click the Move        
Plug-In Left  or Move       Plug-In Right  buttons.

 3. Click the OK button.
The Audio Event FX window appears.

 4. Use the settings in the Audio Event FX window to enable/bypass effects, edit effect parameters, and 
add/remove effects from a chain.
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Editing an event effects chain
 1. Click the Event FX button  on the event in the timeline.

The Audio Event FX window appears.
 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing it from the chain.

 3. Use the controls in the bottom half of the window to adjust the effect's settings.

Learning more about a specific plug-in
For more information about using specific plug-ins, click the Plug-In Help button  in the Audio Event FX window 
to display the plug-in's help file.

Adding video effects
There are several methods available for adding effects to video. Video plug-ins can be added to tracks, video events, 
source media files (via the Project Media window), or to the entire video project.
Tips:

 l To apply a preset without displaying the Video FX dialog, hold the Shift key while dragging a preset from the 
Video FX window to a track header, event, or the Video Preview window. For more information, see "The Video 
FX Window" on page 23

 l To move faders and sliders in fine increments, hold Ctrl while dragging the   control.
 l Double-click the title bar of the Video FX window to resize it for the current plug-in.

Adding video event effects
Video event effects are applied to individual events.

 1. Click the Event FX button  on the event in the timeline .

If there are no effects added to the event, the Plug-In Chooser window appears.
If there are effects added to the event, the Video Event FX window appears in the window docking area. Click 
the Plug-In Chain button  to open the Plug-In Chooser.

 2. Select each plug-in you want to add and click the Add button.
 3. Click OK to close the Plug-In Chooser.

The Video Event FX window appears.
 4. Use the settings in the Video Event FX window to enable/bypass effects, edit effect parameters, and 

add/remove effects from a chain.
Tips:

 l To reorder the plug-ins within the chain, drag a plug-in button to a new location.

 l You can also drag an effect from the Video FX window to the event on the timeline. For more information, 
see "The Video FX Window" on page 23

 l You can also double-click a preset in the Video FX window to apply the effect preset to the selected event.
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Adding video track effects
Video track effects are applied to every event on the track.

 1. Click the Track FX button  in the track header.

If there are no effects added to the track, the Plug-In Chooser window appears.
If there are effects added to the track, the Video Track FX window appears. Click the Plug-In Chain button  

to open the Plug-In Chooser.
 2. Select each plug-in you want to add and click the Add button.
 3. Click OK to close the Plug-In Chooser.

The Video Track FX window appears.
 4. Use the settings in the Video Track FX window to enable/bypass effects, edit effect parameters, and 

add/remove effects from a chain.
Tips:

 l To reorder the plug-ins within the chain, drag a plug-in button to a new location.

 l You can also drag an effect from the Video FX window to the track header in the track list. For more 
information, see "The Video FX Window" on page 23

 l You can also double-click a preset in the Video FX window to apply the effect preset to the selected track 
(when no events are selected).
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Editing existing video effects
 1. Perform one of the following actions to display the editing window for the type of effect you want to modify:

 l Event effects: Click the Event FX button   on the event in the timeline.

 l Track effects: Click the Track FX button  in the track header.

 l Media effects: Right-click a file in the Project Media window and choose Media FX.
 l Video output effects: Click the Video Output FX button  in the Video Preview window.

 2. Select an effect button at the top of the window.

Clear the check box to bypass an effect without removing   it from the chain.

 3. Use the controls in the bottom half of the dialog to adjust the effect's settings.

Click the Remove Selected Plug-In button  to remove the current plug-in from the chain.

Learning more about a specific plug-in
The video plug-ins that are installed on your system will vary depending on the version of the software that you are 
using. For more information about a specific plug-in, click the Plug-In Help button in the Video FX window to access 
online help.

Adding transitions
Choose View > Window > Transitions to display   or hide the Transitions window. Use this window to choose and 
preview   transition effects that you can use to control how a video event begins   or ends, or to change the way one 
event flows into another.
Drag a transition preset to overlapping video events in the timeline to add a transition.
Tips:

 l To apply a preset without displaying the Video Event FX dialog, hold the Shift key while dragging a preset from 
the Transitions window to the timeline.

 l To move faders and sliders in fine increments, hold Ctrl while dragging the   control.
 l Select Event Fade Lengths from the View menu to display fade lengths between selected and nonselected 

events in the timeline. You can use this display as a quick indicator of a transition's length.
 l Double-click the title bar of the Video FX window to resize it for the current plug-in.

Adding transitions to events
 1. Choose View > Window > Transitions to display the Transitions window.
 2. Point to a preset to see an animated example.
 3. After you've found the preset you want to use, drag it to the position where you want it to occur on the timeline.

You can drop the transition at either end of an event, between two overlapping events, or between two adjacent 
events.
The Video Event FX window is displayed to allow you to edit the transitions settings, and a Transition 
Properties button  is displayed in the timeline to show you where the transition takes place. You can also 
click this icon to edit the transition's settings.
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Adding a transition to all selected events
If you tend to use the same transitions often, you can save yourself some time by adding a transition to all selected 
events.

 1. Select the events where you want to add the transition.
 2. Choose View > Window > Transitions to display the Transitions window.
 3. Point to a preset to see an animated example.
 4. After you've found the preset you want to use, drag it to one of the selected events.

The new transition replaces all existing transitions in the selected events.
The Video Event FX window is displayed to allow you to edit the transitions settings, and a Transition 
Properties button  is displayed in the timeline to show you where the transition takes place. You can also 
click this icon to edit the transition's settings.

Changing the speed/duration of a transition
After you've added a transition to an event, you can easily adjust its duration, which will change the speed at which 
the transition occurs.

Adjusting a transition at the beginning or end of an event

 1. Hover over the edge of the transition until the fade cursor  is displayed.

 2. Drag the edge of the transition to set its new length:

Adjusting a transition between two events
Drag either of the events to change the amount of overlap between them. The transition length is updated to match 
the overlapping area:

Editing a transition
Click the Transition Properties button  on a transition to change the transition's settings.

Changing to a different transition
 1. Click the Transition Properties button  on an event to display the Video Event FX window.

 2. Drag a different transition from the Transitions window to the Video Event FX window.

Removing a transition
 1. Click the Transition Properties button 
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 on an event to display the Video Event FX window.

 2. Click the Remove Selected Plug-In button  to remove the current transition.

Learning more about a specific transition
The video plug-ins that are installed on your system will vary depending on the version of the software that you are 
using.

Creating text and titles
Most video projects include titles and credits. There are several ways   to add text to your project: you can use the 
included plug-ins for static   text and scrolling credits, or you can use an external image-editing program   to create 
images with text on them.

Adding text with the Titles & Text plug-in
 1. Choose View > Window > Media Generators to display the Media Generators window.
 2. In the left pane, select the Titles & Text plug-in. The available presets are displayed in the right pane.
 3. Drag a preset to a position on the timeline to create a generated media event.

If you want text to appear as an overlay,   add it to a track above the video you want to overlay and use a 
transparent   background.

 4. Use the Titles   & Text plug-in controls to edit the appearance of your text.

Inserting text with the Text plug-in
 1. Choose View > Window > Media Generators to display the Media Generators window.
 2. In the left pane, select the Text plug-in. The available presets are displayed in the right pane.
 3. Drag a preset to a position on the timeline to create a generated media event.

If   you want text to appear as an overlay, add it to a track above the video   you want to overlay and use a 
transparent background.

 4. Use the Text  plug-in controls to edit the appearance of your text.
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5.1 surround projects
If you have a home theater setup, you already know about 5.1 surround: audio that seems to follow a character as 
she moves across the screen…car chases that you can hear behind you before you see the cars on screen…deep, 
rumbling bass from your subwoofer that lets you — and your neighbors — feel the helicopter as it lands in the scene.
With Movie Studio Platinum and DVD Architect™, you can create your own 5.1 surround projects and burn them to 
DVD or Blu-ray Disc™: use a 5.1 surround project to edit 5.1 surround clips from a DVD camcorder or create your 
own 5.1 channel project by adding stereo audio and then adding audio to the additional surround tracks.
Create a 5.1-channel mix to wrap a listener in your remixes or prepare   audio for DVD-Video or 5.1-channel music 
projects.
5.1 surround is a standard audio format consisting of five full-range   channels and a low-frequency effects (LFE) 
channel.
The five full-range channels are reproduced by left, right, and center   speakers positioned in front of the listener and 
left and right surround   speakers positioned behind the listener. The LFE channel can be routed   to the main speakers 
or to a subwoofer that can be positioned almost anywhere.
The center channel is typically used to lock dialogue or sounds to a   video screen. The LFE channel is generally routed 
to a subwoofer to enhance   low audio frequencies for effects such as explosions or crashes. Audio   in this channel is 
limited to a range of approximately 25 Hz to 120 Hz.

Burning a DVD with DVD  Architect Studio software

Setting up your 5.1 surround project
Use the New Project Wizard or Project Properties dialog to set up your project for 5.1 surround.
To preview a 5.1 surround project, you'll need the following hardware:

 l A 5.1-compatible sound card.
—or—

 l A sound card with three stereo outputs.
—or—

 l Three stereo sound cards.
 l Six powered speakers or six passive speakers with a      six-channel amplifier.

If you have a stereo sound card, you can perform 5.1 surround panning in your project, but the audio will be 
downmixed to stereo when you preview. To create a 5.1 surround audio stream for your DVD, render your audio 
using the Dolby Digital AC-3 Studio plug-in with the 5.1 Surround DVD or 5.1 Surround  DVD, AGC on template.

Using the New Project Wizard to start a new 5.1 surround project
 1. From the Project menu, choose New.
 2. Use the New Project dialog to set up your project settings.
 3. Select the 5.1 Surround radio button.
 4. Click OK to close the dialog and create your new project.

In 5.1 surround mode, the following tracks are added to the track list:
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Track Function

Front Used for the front-left and front-right channels. You can use a pan 
envelope to pan between the right and left channels.

Center Used for the center channel. No panning is available.

LFE Used for the low-frequency effects channel (subwoofer). No panning 
is available.

Rear Used for the rear-left and rear-right channels. You can use a pan 
envelope to pan between the right and left channels.

The standard Audio, Music, and Sound Effects tracks are displayed at the bottom of the track list. You can use 
the surround panner  in the track header to pan these tracks throughout the soundfield.

For more information about panning, see "5.1 surround panning and mixing" on the facing page
In 5.1 surround mode, the Master Bus window displays faders you can use to adjust the overall levels of the 
front, rear, center, and LFE channels.

Routing the master bus outputs
When you're working in 5.1 surround mode, you'll need to   indicate where to send the output from your 5.1-channel 
mix.
Use the Audio   Device tab of the Preferences dialog to set default routing for 5.1   surround projects.

 1. From the Options menu,   choose Preferences.   The Preferences dialog is displayed.
 2. Select the Audio Device tab.

 3. Choose a device from the   Audio device type   drop-down list. Choose a device type other than the Microsoft 
Sound Mapper   if you want to choose specific devices for playing each of the three stereo   pairs.

Please refer to your sound card's documentation       to determine the type of driver you need to use for 
surround output.

 4. From the Default Stereo and Front   playback device drop-down list, choose the device where your front   
speakers are connected.

 5. From the Default   Rear playback device drop-down list, choose the device where your   rear speakers are 
connected.

 6. From the Default   Center and LFE playback device drop-down list, choose the device   where your center speaker 
and subwoofer are connected.
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Connecting your amplifier and speakers

Using a 5.1-compatible sound card

 l Connect powered speakers   to your sound card's outputs as indicated by your sound card's documentation.
 l Connect your sound card's   front, rear, and center/subwoofer outputs to the appropriate inputs on   a 6-channel 

amplifier/home theater receiver. Connect front, rear, center,   and LFE speakers to the amplifier.

Using a sound card with three stereo outputs

 l Connect powered speakers   to your sound card's outputs where you have routed each of the pairs of   channels. 
The left channel of the Center/LFE pair is the center channel;   the right channel is the LFE channel.

 l Connect your sound card's   outputs to the appropriate inputs on a 6-channel amplifier/home theater   receiver. 
Connect front, rear, center, and LFE speakers to the amplifier.

The audio cables you'll   need will depend on your specific hardware. For a typical application,   you'll need three 
cables: each will have a 3.5 mm stereo plug on one end   and dual RCA connectors on the other.

Using three stereo sound cards

 l Connect powered speakers   to your sound cards' outputs where you have routed each of the pairs of   channels. 
The left channel of the Center/LFE pair is the center channel;   the right channel is the LFE channel.

 l Connect your sound cards'   outputs to the appropriate inputs on a 6-channel amplifier/home theater   receiver. 
Connect front, rear, center, and LFE speakers to the amplifier.

Multiple sound card   setups may not work with ASIO drivers. You can only use a single ASIO   driver at a time, 
and some ASIO drivers can conflict with other audio   driver models (such as WDM and wave drivers).

The audio cables you'll   need will depend on your specific hardware. For a typical application,   you'll need three 
cables: each will have a 3.5 mm stereo plug on one end   and dual RCA connectors on the other.

5.1 surround panning and mixing
After you've set up your project   for 5.1 surround mixing, the track headers and Master Bus window switch to 5.1 
surround mode, and you're ready to start panning.
If you have a joystick,   you can use it to control surround panning. A force-feedback joystick   such as the Microsoft® 
SideWinder® Force Feedback 2 joystick can add a   tactile element to your editing sessions.
Notes:

 l If you have a stereo sound card, you can perform 5.1 surround panning in your project, but the audio will be 
downmixed to stereo when you preview. To create a 5.1 surround audio stream for your DVD, render your audio 
using the Dolby Digital AC-3 Studio plug-in with the 5.1 Surround DVD or 5.1 Surround  DVD, AGC on 
template.

 l When you add video from a DVD camcorder that contains 5.1 surround audio, events are automatically created 
on the Front, Center, LFE, and Rear tracks.

Assigning tracks to surround channels
Each track can be assigned to the front, center, LFE, or rear channels, or you can pan a track freely within the 
soundfield.
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Right-click the surround panner   in the track header and choose a command from the shortcut menu to choose a 

surround pan mode:

Mode Function

Surround Pan Used to pan a track anywhere among the front, center, LFE, or rear 
channels. Drag the orange pan point in the surround panner to 
indicate where the track's audio should be sent.
You can use a pan envelope to automate left/right panning 
(front/rear panning cannot be automated).

Front Used for the front-left and front-right channels. You can use a pan 
envelope to pan between the right and left channels.

Center Used for the center channel. No panning is available.

LFE Used for the low-frequency effects channel (subwoofer). No panning 
is available.

Right Used for the rear-left and rear-right channels. You can use a pan 
envelope to pan between the right and left channels.

Panning a track
You can perform surround panning using any of the following methods:

 l Assign a track to the front, center, LFE, or rear channels. When a track is assigned to a channel, its audio output 
is sent to the selected channel. For more information, see "Assigning tracks to surround channels" on the 
previous page

 l If a track is set to Front, Rear, or Surround Pan mode, you can use a pan envelope to adjust left/right panning.
Pan envelopes are not used when a track is set to Center or LFE mode.

 l If a track is not set to Front, Center, LFE, or Rear mode, use the surround panner  in the track header.

Panning a track in Surround Pan mode
Drag the orange pan point  in the surround panner   in the track header to position the sound within the 

soundfield.
Tips:

 l Double-click the pan point to reset it to the center listening position.
 l Keyboard and mouse shortcuts can help you position the pan point quickly and accurately.

Automating panning with envelopes
If a track is set to Front, Rear, or Surround Pan mode, you can use a pan envelope to adjust left/right panning.

 1. Select the track you want to pan.
 2. From the Insert menu, choose Audio Envelopes, and then choose Pan from the submenu.
 3. Add points and adjust the envelope set edit panning throughout the track.

The pan envelope is added to the left/right position of the pan point (front/rear panning cannot be automated).
For example, if a track's pan point is set to 10% left and the pan envelope point is set to 10% right, the sound 
will be played through the center at the envelope point.

Changing the pan mode
Right-click the surround panner 
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   on a track, choose Pan   Type from the shortcut menu, and then choose a pan type from the   submenu.

Rendering your 5.1 surround project
To create a 5.1 surround audio stream for your DVD Architect project, render your audio using the Dolby Digital AC-
3 Studio plug-in with the 5.1 Surround DVD or 5.1 Surround  DVD, AGC on template.

If you use the Make Movie Wizard to burn your project to DVD using DVD Architect, you don't need to save 
your audio before starting the wizard.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Save it to my hard drive button . The Save to Hard Drive dialog is displayed.

 3. Click the Advanced options button to open the Render As dialog.
 4. In the Output Format box, select Dolby Digital  AC-3 Studio to view the available templates.
 5. In the Templates box, choose 5.1 Surround DVD or 5.1 Surround  DVD, AGC on.
 6. Select the Render loop region only check box if you want to save only the portion of the project that is 

contained within the Loop Region. Loop Playback does not need to be selected for this option to work.
The check box is available only if you've created a time selection in the timeline.

 7. Click the Render button. A dialog is displayed to show rendering progress.
When rendering is complete, click the Open button to play the file with its associated player, or click Open 
Folder to open the folder where you saved the file.
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Rendering projects (Render As)
When you're finished editing your Movie Studio Platinum project—or when you want to see it in its final form—you 
can use the Save it to my hard drive destination in the Make Movie wizard save your project as a single file on your 
hard drive. For more information, see "Saving your movie to your hard drive" on page 93
If you need access to more rendering options, click the Advanced options button to open the Render As dialog. 
When you render your project, the project file is not affected (overwritten, deleted, or altered) during the rendering 
process. You may return to the original project to make edits or adjustments and render it again.

Rendering your project with advanced options
 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Save it to my hard drive button . The Save to Hard Drive dialog is displayed.

 3. Click the Advanced options button to open the Render As dialog.
 4. Choose a file type in the Formats box to  choose the type of file you want to create.

When you select an output format, a list of available rendering templates is displayed on the right side of the 
dialog. Click a template   to select it and use that format for rendering, or select a template and   click the 
Customize Template   button to modify the template's settings. 

 5. The Folder   box displays the path to the folder where your file will be saved. Click   the down arrow  to choose a 
recently used folder, or click the Browse   button to specify a new folder.

Click the  Project Location button to quickly choose the folder where the Movie Studio Platinumproject is 
stored,

 6. Type a name in the Name   box, or click the Browse   button and select a file in the browse window to replace an 
existing file.

 7. Click the down arrow ( ) next to the Render Options indicator and select or clear the check boxes as needed:
 l Select the Render   loop region only check box if you want to save only the portion   of the project that is 

contained within the loop   region. Loop Playback   does not need to be selected for this option to work.
The check box is available only if you've created a time selection in the timeline.

 l Select the Stretch   video to fill output frame size (do not letterbox)   check box when you are rendering to 
an output format with a slightly   different aspect ratio than your project settings. This will prevent black   bars 
from appearing on the top and bottom or the sides of the output.

 l If the selected file type supports it, you can   select the Save project   markers in media file check box to 
include markers,   regions, and command   markers in the rendered media file.                 

 l Select the Save   project as path reference in rendered file check box if you want   to save the path to your 
Movie Studio Platinum project in the rendered file. Saving the project path allows you to easily   return to the 
source project if you use your rendered file in another   project.                 

 8. Click the Render button. A dialog is displayed to show rendering progress.
Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a sound is 
played when rendering is complete.

To change the sound, go Control Panel in Windows and click Sound. Click the Sounds tab and expand the 
Movie Studio Platinum16 entry. When you select the Render Complete event, you can preview the current 
sound, assign a new sound, or turn off the Render Complete sound.

 9. When rendering is complete, click the Open button to play the file with its associated player, or click Open   
Folder to open the folder where you saved the file.                 
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Make Movie Wizard
Of course, your new movie isn't going to win you fame and fortune until others can see it.
The Make Movie Wizard in Movie Studio Platinum will guide you through each step in saving your movie in various 
formats that you can share with friends and family…or maybe even that Hollywood producer you want to impress 
with your handiwork.

When you start the Make Movie Wizard in a project that contains only audio media, the Render As dialog is 
displayed automatically. For more information, see "Rendering projects (Render As)" on page 86

Uploading your movie to YouTube
When you're done with your movie, you're probably going to want to share it with your friends and family as soon 
as possible.
You can use the Make Movie Wizard to upload your movie to YouTube so others can admire your work.

This feature requires that you have a YouTube account. If you don't already have an account, you can go to 
http://www.youtube.com/signup to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to YouTube button. The Upload to YouTube dialog is displayed.
 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.
 4. Type a description of your movie in the Description box.

The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Type keywords you want to associate with your movie in the Tags box. Use words that relate to your movie and 
describe its content. These tags will be used when searching YouTube. Use commas to separate multiple 
keywords.

If you are uploading a stereoscopic 3D project, Movie Studio Platinum automatically adds the tags needed 
to enable 3D viewing on YouTube.

 6. Select the Public or Private radio button to set broadcast options for your movie. Public videos can be seen by 
any YouTube user; private videos can be seen only by members you specify.

 7. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 
better-looking video for broadband connections but will take longer to render.
The estimated file size is displayed at the bottom of the dialog.

 8. Select the Render and upload loop region only check box if you want to save only the portion of the project that 
is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 9. Click the Upload button to start uploading your movie to YouTube. If you do this the first time, the Log In to 
Google dialog is displayed. Log in to your Google account with your Google Email and Password. Now select 
the Youtube account that is connected to your Google account and authorize MAGIX AG to manage your 
Youtube account.

Note that you authorize  not only  your Movie Studio Platinum program to access your Youtube account but 
any MAGIX Video Editing Software. That means, once authorized you can use the Youtube upload with 
any recent MAGIX video program without entering any password again. To revoke the access, go to your 
Google connected Apps settings, click on MAGIX AG and click Remove.

 10. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.
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Uploading your movie to Facebook
When you're done with your movie, you can upload it to Facebook to share it with your friends, family, and 
followers.

This feature requires that you have a Facebook account. If you don't already have an account, you can go to 
http://www.facebook.com/ to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to Facebook button.
 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.
 4. Type a description of your movie in the Description box. This description will be included when your video is 

posted.
The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Add tags in the Tags field to make it easier to find your videos on the site.
 6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 

better-looking video for broadband connections but will take longer to render.
The estimated file size is displayed at the bottom of the dialog.

 7. Select the Render and upload loop region only check box if you want to save only the portion of the project that 
is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 8. Click the Upload button to start uploading your movie to Facebook. If you do this the first time, the Log In to 
Facebook dialog is displayed. Log in to your Facebook account with your  Email and Password . Now  click on 
Allow  to authorize Movie Studio Platinum to access your Facebook account. 

Note that you authorize  not only  your Movie Studio Platinum program to access your Facebook account 
but any MAGIX Video Editing Software. That means, once authorized you can use the Facebook upload 
with any recent MAGIX video program without entering any password again. 

 9. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.
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Uploading your movie to Vimeo
When you're done with your movie, you can upload it to Vimeo to share it with your friends, family, and followers.

This feature requires that you have a Vimeo account. If you don't already have an account, you can go to 
https://vimeo.com to sign up.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. In the Make Movie Wizard, click the Upload it to Vimeo button.
 3. Type a title to identify your video in the Title box.

The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.
 4. Type a description of your movie in the Description box. This description will be included when your video is 

posted.
The information from the Comments box on the Summary tab of the Project Properties dialog is used by 
default.

 5. Add tags in the Tags field to make it easier to find your videos on the site.
 6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates 

better-looking video for broadband connections but will take longer to render.
The estimated file size is displayed at the bottom of the dialog.

 7. Select the Render and upload loop region only check box if you want to save only the portion of the project that 
is contained within the loop region. Loop Playback does not need to be selected for this option to work.

 8. Click the Upload button to start uploading your movie to Vimeo. If you do this the first time, the Log In to 
Vimeo dialog is displayed. Log in to your Vimeo account with your Vimeo Email and Password or use your 
Facebook credentials. Now  click on Allow  to authorize Movie Studio Platinum to access your Vimeo account. 

Note that you authorize  not only  your Movie Studio Platinum program to access your Vimeo account but 
any MAGIX Video Editing Software. That means, once authorized you can use the Vimeo upload with any 
recent MAGIX video program without entering any password again. To revoke the access, go to your 
Vimeo profile settings and remove the MAGIX Video Editing App under Connected Apps.

 9. After the upload has finished your web browser will open on the site to let you edit further settings of the just 
uploaded video.

Burning a DVD from the timeline
You can use the Make Movie Wizard to render your project and burn it to a DVD.
The rendered project can be played in a DVD player or on any computer with a DVD drive.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Burn it to a DVD or Blu-ray Disc button.
 3. Select the DVD radio button, and then click Next. The Burn DVD dialog is displayed.
 4. Choose a setting from the Video format drop-down list to specify the parameters that should be used for 

rendering your video stream.
The Audio format box displays the parameters that should be used for rendering your audio stream.

 5. Select recording options for your DVD burner:
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 a. Choose a drive from the Burn drive drop-down list to specify the drive you want to use.
 b. From the Burn speed drop-down list, choose the speed at which you want to record. Max will record using 

the fastest speed possible with your drive; decrease the speed if you have difficulty recording.
 c. Select the Eject when done check box if you want to eject the disc automatically when burning has 

completed.
 6. Click OK to start rendering your image file and burning your disc.

Burning a DVD with DVD Architect
Do you want to show your movie to friends who don't have a computer? No problem.
When you use the DVD option on the Make Movie Wizard, Movie Studio Platinum software will convert your 
project to a format that you can write to a DVD and start DVD Architect™ software.

This feature is available only if you have DVD Architect software.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Burn it to a DVD or Blu-ray Disc button .

 3. Select the DVD with Menus radio button, and then click Next. The Make Movie - Render Settings dialog is 
displayed.

 4. The Video file path box displays the path to the file that will be created for the video portion of the project.
If you want to change the location or file name, edit the contents of the box or click the Browse button.

 5. The Audio file path box displays the path to the file that will be created for the audio portion of the project.
If you want to change the location or file name, edit the contents of the box or click the Browse button.

AC-3 audio may not play back on some PAL DVD players. To ensure compatibility with PAL DVD players, 
use 48-kHz, 16-bit WAV (PCM) files for audio.

 6. Select the Render loop region only check box if you only want to render a portion of your project. If the check 
box is cleared, the entire project will be rendered.
The check box is available only if you've created a time selection in the timeline.

 7. Select the Stretch video to fill output frame size (do not letterbox) check box if you want to reformat your 
video so it fills the output frame size listed in the Description box. When the check box is cleared, the current 
aspect ratio is maintained and black borders are added to fill the extra frame area (letterboxing). This option is 
useful when the desired output format does not match the frame aspect ratio of your project.

 8. Select the Save project as path reference in rendered media check box if you want to save the path to your 
project file in the rendered file. Saving the project path allows you to easily return to the source project if you use 
your rendered file in another project.

The project information in the rendered file is a reference to a project file only. If you modify the project file 
after rendering, the project data will no longer match the rendered file. To edit a project using a path 
reference, the project file and all media must be available on your computer.

 9. Select the Save project markers in rendered media check box if you want to embed timeline markers in the 
rendered media file. Markers can be used to navigate to chapter points on your DVD.

 10. Select the Use widescreen DVD format check box if you want to render your file in 16:9 widescreen format.
 11. Click the Next button. The audio and video files for your movie are created.

The settings on the General tab of the Project Properties dialog are used to determine whether your project is 
rendered using the NTSC or PAL video format.
This process can take anywhere from several minutes to several hours depending on the length of your project.

 12. When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the Send 
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to DVD Architect Studio button to start the application and create a new project containing your movie.
 13. Use DVD Architect software to create and burn the DVD.

For more information about using DVD Architect software, please refer to its documentation.

Burning a Blu-ray Disc from the timeline
You can use the Make Movie Wizard to render your project and burn it to a Blu-ray Disc. The rendered project can be 
played in a Blu-ray Disc player or on any computer with a Blu-ray Disc drive.
Stereoscopic 3D projects will be burned to a Blu-ray 3D™ Disc.
Movie Studio Platinum burns Blu-ray BDMV format to BD-R and BD-RE recordable media.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Burn it to a DVD or Blu-ray Disc button.
 3. Select the Blu-ray Disc radio button, and then click Next. The Burn Blu-ray Disc dialog is displayed.
 4. Select a radio button to choose what you want to do:

 l Render image and burn: renders your current project as a Blu-ray Disc compliant file and burns it to disc.
 l Render image only: renders your current project as a Blu-ray Disc compliant file that you can burn at a later 

time.
 l Burn existing image file: burns an already-rendered file to Blu-ray Disc.

 5. If you selected the Render image and burn or Render   image only radio button, choose your rendering settings:
 a. Choose a setting from   the Video format   drop-down list to indicate whether you want to burn AVC/MVC 

or MPEG-2   video.
 b. Choose a setting from the Video template drop-down   list to specify the parameters that should be used 

for rendering your   video stream.
Video for Blu-ray Disc can use MPEG-2 or AVC encoding. Blu-ray 3D Disc projects use MVC encoding:

 l The Movie Studio Platinum Blu-ray MPEG-2 video templates   have an average bit rate of 25 Mbps.
 l The Movie Studio Platinum Blu-ray AVC video templates have   an average bit rate of 15 Mbps.
 l The Movie Studio Platinum Blu-ray MVC video templates for   stereoscopic 3D projects   have an average 

bit rate of 10 Mbps.
 6. Choose a setting from the Audio template drop-down   list to specify the parameters that should be used for 

rendering your   audio stream.
Wave64 (PCM) audio for Blu-ray Disc can use any of the following formats:

 l 48 kHz,   16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround   projects)
 l 96 kHz,   16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround   projects)

 7. Select the Render   loop region only check box if you want to use only a portion of   your project. If the check box 
is cleared, the entire project will be   rendered and saved to the disc.
The check box is available only if you've created a time selection in the timeline.

 8. Select the Insert   chapter points at markers check box if you want to use markers   from the timeline as chapter 
points in your rendered file.

 9. Select the Stretch   video to fill output frame check box if you want to reformat your   video so it fills the output 
frame size listed in the Description box. When the check box is cleared, the current aspect ratio is   maintained, 
and black borders are added to fill the extra frame area (letterbox).   This option is useful when the desired output 
format does not match the   frame aspect ratio of your project.

 10. If you selected the Render   image and burn or Render   image only radio button, the File   path box displays the 
folder and file that will be used to render   your project.
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If you selected the Burn   existing image file radio button, type the path to the file you   want to burn in the File   
path box (or click the Browse   button to locate the file).

 11. Select recording options for your Blu-ray Disc drive:
 a. Choose a drive from the Burn drive drop-down   list to specify the drive you want to use.
 b. From the Burn   speed drop-down list, choose the speed at which you want to record.   Max will record   using 

the fastest speed possible with your drive; decrease the speed if   you have difficulty recording.
 c. Select the Eject   when done check box if you want to eject the disc automatically   when burning has 

completed.
 12. Click OK   to start rendering your image file and burning your disc.

Burning a Blu-ray Disc with DVD Architect
Do you want to show your movie to friends who don't have a computer? No problem.
When you use the Blu-ray Disc option on the Make Movie Wizard, Movie Studio Platinum software will convert 
your project to a format that you can write to a Blu-ray Disc and start DVD Architect software.

This feature is available only if you have DVD Architect software.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Burn it to a DVD or Blu-ray Disc button .

 3. Select the Blu-ray Disc with Menus radio button, and then click Next. The Make Movie - Render Settings dialog 
is displayed.

The Blu-ray Disc with Menus setting is not available when working with 5.1 surround projects. You can 
use the Blu-ray Disc setting to burn a 5.1 surround project from the timeline. If you want to use DVD 
Architect to author a Blu-ray Disc with menus, please use the Audio tab in the Movie Studio Platinum 
Project Properties dialog to set your project's Master bus mode to Stereo.

 4. The Video file path box displays the path to the file that will be created for the video portion of the project.
If you want to change the location or file name, edit the contents of the box or click the Browse button.

 5. The Audio file path box displays the path to the file that will be created for the audio portion of the project.
If you want to change the location or file name, edit the contents of the box or click the Browse button.

 6. Select the Render loop region only check box if you only want to render a portion of your project. If the check 
box is cleared, the entire project will be rendered.
The check box is available only if you've created a time selection in the timeline.

 7. Select the Stretch video to fill output frame size (do not letterbox) check box if you want to reformat your 
video so it fills the output frame size listed in the Description box. When the check box is cleared, the current 
aspect ratio is maintained and black borders are added to fill the extra frame area (letterboxing). This option is 
useful when the desired output format does not match the frame aspect ratio of your project.

 8. Select the Save project as path reference in rendered media check box if you want to save the path to your 
project file in the rendered file. Saving the project path allows you to easily return to the source project if you use 
your rendered file in another project.

The project information in the rendered file is a reference to a project file only. If you modify the project file 
after rendering, the project data will no longer match the rendered file. To edit a project using a path 
reference, the project file and all media must be available on your computer.

 9. Select the Save project markers in rendered media check box if you want to embed timeline markers in the 
rendered media file. Markers can be used to navigate to chapter points on your Blu-ray Disc project.

 10. Click the Next button. The audio and video files for your movie are created.
The settings on the General tab of the Project Properties dialog are used to determine whether your project is 
rendered using the NTSC or PAL video format.
This process can take anywhere from several minutes to several hours depending on the length of your project.
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 11. When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the Send 
to DVD Architect Studio button to start the application and create a new project containing your movie.

 12. Use DVD Architect software to create and burn the Blu-ray Disc.
For more information about using DVD Architect software, please refer to its documentation.

Saving your movie to a DV camera
Do you want to show your movie to friends who don't have a computer? No problem.
When you use the Save it to my DV camera option on the Make Movie Wizard, Movie Studio Platinum software 
will convert your project to a format that you can use to record your movie back to your camcorder.

 1. If you want to print only a portion of your project, create a time selection that includes the section of your 
project.

 2. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 3. Click the Save it to my camera or portable device button .

 4. Select the DV camera radio button, and then click Next.
 5. Follow the on-screen directions to save your video to your DV camera or deck.

Saving your movie to an HDV camera
When you use the HDV camera option on the Make Movie Wizard, Movie Studio Platinum software will use your 
HDV project to render a MPEG-2 transport stream and print it to HDV tape

 1. Load your HDV project.
 2. If you want to print only a portion of your project, create a time selection that includes the section of your 

project.
 3. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 4. Click the Save it to my camera or portable device button .

 5. Select the HDV camera radio button, and then click Next.
 6. Follow the on-screen directions to save your video to your camera or deck.

Saving your movie to your hard drive
With the Make Movie Wizard, you can convert your project to another format and save it as a single file on your hard 
drive. This process is called rendering.
The project file is not affected (overwritten, deleted, or altered) during the rendering process. You can return to the 
original project to make edits or adjustments and render it again.

 1. From the Project menu, choose Make Movie, or click the Make Movie button   on the toolbar.

 2. Click the Save it to my hard drive button . The Save to Hard Drive dialog is displayed.

 3. Type a name in the Give your movie a name box. This is the name that will be used to create your file.
 4. Select a radio button to choose the file format you want to use for your rendered file. 

When you select a format, information about the frame size and estimated file size is displayed below the list of 
formats.

If you want to access to more rendering options, click the Advanced options button to open the Render As 
dialog. For more information, see "Rendering projects (Render As)" on page 86
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Format Description

WMV Creates a Windows Media Video file. This format is suitable for playing your movie 
using Windows Media Player on a Windows computer.

MOV Creates a QuickTime movie file. This format is suitable for playing your movie using the 
QuickTime Player on a Windows or Mac computer.

MPEG-2 Creates an MPEG-2 video file. This format is suitable for burning your movie to a DVD.

MP4 Creates an MP4 video file. This format is suitable for uploading to and sharing online.

AVCHD Creates an AVCHD video file. This format is suitable for archiving HD videos.

 5. Select the Render   loop region only check box if you want to save only the portion   of the project that is 
contained within the loop   region. Loop Playback does not need to be selected for this option to work.
The check box is available only if you've created a time selection in the timeline.

 6. The Place to save your movie box displays the path to the folder where your movie will be created. Click the 
Browse   button if you want to choose a new folder.

 7. Click the Next button. Movie Studio Platinum starts rendering your movie, and a dialog is displayed to show 
rendering progress.

Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a sound is 
played when rendering is complete.

To change the sound, go Control Panel in Windows and click Sound. Click the Sounds tab and expand the 
Movie Studio Platinum 16 entry. When you select the Render Complete event, you can preview the current 
sound, assign a new sound, or turn off the Render Complete sound.

When rendering is complete, Movie Studio Platinum displays the path to the rendered file. You can click the 
Play File button to view your movie with its associated player or click Explore Folder to view the file in 
Windows Explorer.

 8. Click the Finish button to close the Make Movie wizard.
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image stabilization  59
importing

AVCHD  34
from memory recording units  34
video  34, 39
VOB files  34
VRO files  34

in-place plug-ins  74
inserting

audio tracks  38
events with Paste Insert  50
markers  71

regions  72
video tracks  38

intermediate files for HDV editing  40

K

keyframes
interpolation  56

Keystone  68

L

Left only stereoscopic 3D mode  64
letterbox  86
Line alternate stereoscopic 3D mode  63
linear fade curve  47
Live Save  27

M

magnification  60
Maintain aspect ratio (Pan/Crop plug-in)  57
markers

inserting  71
marker bar  15

Match Project Video Settings  32
media bins  37
media files

adding to project  32, 43
capturing video  39
downloading from Web  42
opening  25
overview  29
previewing  32

Media Generators window  23, 80
memory recording units, importing video from  34
Movie Studio Platinum window  8
moving

events  46
MPEG-2 transport streams  See  HDV
multichannel audio

panning  83
multistream stereoscopic 3D files  65

N

new
audio tracks  38
features  6
projects  25
video tracks  38

Next Frame button  15
Normal Edit tool  11
nudging events  46

O

opening
media files  25
projects  25
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P

Pair as Stereoscopic 3D Subclip  65
panning audio tracks  83
panning video events  52
pasting

events  50
Paste Insert  50
Paste Repeat  50

path reference in rendered file  86
Pause button  15
Play button  15
Play from Start button  15
playback  See  previewing
plug-in delay compensation  74
plug-ins  See  effects
positioning the cursor  46
presets

transitions  78
video effects  76

preventing windows from docking  19
previewing

media files  19, 32
stereoscopic 3D projects  64

Previous Frame button  15
Project Media Hoover Scrubbing  29
Project Media window  29
projects

creating  25
opening  25
rendering  86
saving  26

Q

Quickstart Window  24

R

RAW camera files  26
razor blade  12
Real-Time backups  27
Real-Time Backups  27
Record button  15
recording

audio  39
to a media bins  37

red frames on timeline  43
red plug-in icon  75
red video frames  43
redoing edits  60
regions

inserting  72
removing

all unused media  30
video stabilization  59

Render As dialog  86

rendering
5.1 surround projects  85
projects  86
stereoscopic 3D projects  68

Restoring Backups  28
Right only stereoscopic 3D mode  64
ripple editing  47
rolling shutter correction  59
rotation

Stereoscopic 3D Adjust plug-in  68

S

S3D projects  See  stereoscopic 3D projects
Save project as path reference in rendered file  86
saving

projects  26
Rendering  86

screen edge violation  67
scrubbing  15
searching

media bins  37
plug-ins  23

selecting
events  44
regions  73

Selection Edit tool  12
.sfl files  86
side by side stereoscopic 3D mode  63
slow fade curve  47
smart bins  37
smooth fade curve  47
smoothness

Pan/Crop plug-in  52
sorting media with bins  37
spatial interpolation  56
splitting events  51
stabilizing video clips  59
status bar  17
Stereoscopic 3D mode

custom rendering templates  68
stereoscopic 3D projects  62

adjusting depth  67
aligning left- and right-eye views  67
previewing  64
rendering  68
setting up  62
subclips  65
synchronizing events  65
YouTube 3D  70

Stop button  15
Stretch to fill frame  57
Stretch video to fill output frame size  86
subclips  65
Subtitles  36
surround sound  See  5.1 surround
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Swap Left/Right
custom rendering templates  68
project properties  64

T

technical support  6
text

Media Generators window  23
titles  80

time
deleting  50

time selections
creating  44

timeline
overview  15

timeline toolbar  15
titles  80
Titles & Text plug-in  80
toolbar

overview  9
tools

Envelope Edit tool  12
Normal Edit tool  11
Selection Edit tool  12
Zoom Edit tool  13, 60

track list  14
track view  See  timeline
tracks

deleting  50
effects  74
inserting audio tracks  38
inserting video tracks  38
timeline  15

Transitions window  78
transport controls  15
transport streams  See  HDV
trimming events  51

U

undoing edits  60
Uploading

Facebook  88
Vimeo  89
Youtube  87

V

.vf files  25
video

adding effects  76
capturing  39
importing from DVD camcorder  34
importing from memory recording units  34
inserting video tracks  38

video cameras
capturing video  39
importing from DVD camcorder  34

video effects
applying  76
bypassing  76
Video FX window  23

video events
effects  76

video output effects  76
video tracks

effects  76
inserting  38

Vimeo  89
.vob files  34
.vro files  34
VST effects

audio track effects  74

W

What's New  6
window docking area  19
Windows Graphics Card  64

Y

yellow plug-in icon  74-75
YouTube  87

3D  70, 87

Z

Zoom Edit tool  13
zooming  60
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